<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Katrina Pierson Is a Hot Black Former Democrat Who Voted For Obama</title>
<meta name="description" content="Katrina Pierson Is a Hot Black Former Democrat Who Voted For Obama" />
<meta name="keywords" content="Katrina Pierson, Katrina Pierson tea party, Katrina Pierson married, Katrina Pierson husband, Khizr Khan, Khizr Khan sharia, Katrina Pierson trump, Katrina Pierson shoplifting, Katrina Pierson arrested, Katrina Pierson mugshot, Katrina Pierson hot" />
<link rel="shortcut icon" href="http://www.theimproper.com/wp-content/ata-images/improper-favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theimproper.com/xmlrpc.php" />
<style type='text/css'>/*
/*
 | --------------------------------------------------------
 | File        : css-front.css
 | Project     : Special Recent Posts FREE Edition plugin for Wordpress
 | Version     : 1.9.5
 | Description : Main stylesheet.
 | Author      : Luca Grandicelli
 | Author URL  : http://www.lucagrandicelli.com
 | Plugin URL  : http://wordpress.org/extend/plugins/special-recent-posts/
 | Copyright (C) 2011-2012  Luca Grandicelli
 | --------------------------------------------------------
 */

/*
 | ----------------------------------------
 | General Section
 | ----------------------------------------

 | - ATTENTION IE users: The following rules are only compatible with IE8+
 | - Please consider to specify custom CSS rules to support previous IE versions.
 | - In order to mantain a minimum compatibnility with IE7, a special CSS file is stored at special-recent-posts/css/css-ie7-fix.css.
 | - Feel free to modify this file which is loaded by a conditional statement in the HTML header of the rendered webpage.
 */

/* The Widget Title. */
h3.srp-widget-title{
    display: block !important;
    margin-bottom: 10px !important;
width: 730px;!important;
height: 20px;!important;
font-size:14px;!important;
color: #ffffff;!important;
padding-left:5px;!important;
background:#000000;!important;
}
 
/* The Recent Posts Container. */
div.srp-widget-container {
    display: table !important;
    clear: both !important;
        width: 730px;
        height: 660px;
        background-color:#ffffff;
}

/* Fixing the outline on every link within the SRP container. */
div.srp-widget-container a {
	outline: none !important;
}

/* The widget title link */
a.srp-widget-title-link {
}

/* Single post entry box. */
div.srp-widget-singlepost {
	padding: 5px 5px 5px 0px !important;
	margin: 0px 0px 0px 5px !important;
	border-bottom: 1px solid #000000 !important;
        Width: 730px;
	clear: both !important;
}

/* The single row container and */
div.srp-single-row {
	display: table-cell !important;
	vertical-align: top !important;
	margin: 0px 0px 0px 0px !important;
	padding: 0px 10px 0px 0px !important;
	border: none !important;
}

/* The single column container */
div.srp-widget-row {
	clear: both !important;
	display: block !important;
	margin: 0px 0px 10px 0px !important;
	padding: 0px 0px 10px 0px !important;
}

/* The multi-column class on each post entry */
div.srp-multi-column {
	display: table-cell !important;
	vertical-align: top !important;
}

/*
 | ----------------------------------------
 | Thumbnail Section
 | ----------------------------------------
 */

/* The thumbnail box. */
div.srp-thumbnail-box {
	display: table-cell !important;
	vertical-align: top !important;
	padding-right: 20px !important;
        padding-top:10px !important;
        border: 1px;
        height:300px;
	width:300px;
}

/* The thumbnail link. */
a.srp-widget-thmblink {
	display: block !important;
}

/* The thumbnail image. */
img.srp-widget-thmb {
	max-width: none !important;
}

div.srp-thumbnail-box img.avatar {
	max-width: none !important;
}

/*
 | ----------------------------------------
 | Content Section
 | ----------------------------------------
 */

/* The content box. */
div.srp-content-box {
	display: table-cell !important;
	vertical-align: top !important;
        font-size: 1.3em;
        font-color:#870000 !important;
        padding-top: 0px !important;
        line-height: 1.2em !important;
		Width:400px;
}

/* The single post title. */
h4.srp-post-title {
	display: block !important;
    font-family:tahoma,arial, sans-serif !important;
    padding-bottom:20px;
    
}

/* The single post title link. */
a.srp-post-title-link {
font-family:tahoma,arial, sans-serif !important;
padding-bottom:20px;
}

/* The post excerpt. */
p.srp-widget-excerpt {
	margin: 10px !important;
        Font-size: 0.9em !important;
		line-height: 1.2em !important;
        font-color:#000000 !important;
        padding-top:0px !important;
		font-family:Georgia, serif !important;
}

/* The linked Excerpt */
a.srp-linked-excerpt {
}

/* The stringbreak. */
span.srp-widget-stringbreak {
}

/* The stringbreak link. */
a.srp-widget-stringbreak-link {
}

/* The stringbreak link image. */
a.srp-widget-stringbreak-link-image {
}

/* The post date box. */
p.srp-widget-date {
	margin: 0px !important;
}

/* The post author box. */
p.srp-widget-author {
	margin: 0px !important;
}

/* The post category box. */
p.srp-widget-category {
	margin: 0px !important;
}

/* The tags box */
p.srp-widget-tags {
	margin: 0px !important;
}</style><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Feed" href="http://www.theimproper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Comments Feed" href="http://www.theimproper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Katrina Pierson Is a Hot Black Former Democrat Who Voted For Obama Comments Feed" href="http://www.theimproper.com/138509/katrina-pierson-hot-black-former-democrat-voted-obama/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.theimproper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2016","monthnum":"08","day":"03","post_id":"138509","postname":"katrina-pierson-hot-black-former-democrat-voted-obama","author":"samantha-chang"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='1deb020e537fd4f10f838a25f3b2b684' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='TheImproper.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.theimproper.com/138509/katrina-pierson-hot-black-former-democrat-voted-obama/' />
<meta name='shareaholic:keywords' content='clinton cash, hillary clinton email server, islamization, refugees, katrina pierson, politics, post' />
<meta name='shareaholic:article_published_time' content='2016-08-03T06:46:11-05:00' />
<meta name='shareaholic:article_modified_time' content='2016-08-03T09:41:34-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Samantha Chang' />
<meta name='shareaholic:site_id' content='1deb020e537fd4f10f838a25f3b2b684' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/08/katrina-pierson-photo-trump-rep.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theimproper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.theimproper.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.theimproper.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/themes/atahualpa/js/DD_roundies.js?ver=0.0.2a'></script>
<link rel='https://api.w.org/' href='http://www.theimproper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theimproper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theimproper.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.theimproper.com/138509/katrina-pierson-hot-black-former-democrat-voted-obama/" />
<link rel='shortlink' href='http://www.theimproper.com/?p=138509' />
<link rel="alternate" type="application/json+oembed" href="http://www.theimproper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theimproper.com%2F138509%2Fkatrina-pierson-hot-black-former-democrat-voted-obama%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theimproper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theimproper.com%2F138509%2Fkatrina-pierson-hot-black-former-democrat-voted-obama%2F&#038;format=xml" />
 
<script src="/wp-content/plugins/get-post-list-with-thumbnails/ajaxhandlergplwt.js" type="text/javascript"></script>
<script type="text/javascript"> 
	function goprocess_gplwt(elemid,goval){
		consulta_gplwt(elemid,1+'&v='+goval,'/wp-content/plugins/get-post-list-with-thumbnails/ajaxgplwt.php');	
	}
    
</script>  
 <script src="http://www.theimproper.com/wp-content/plugins/get-post-list-with-thumbnails/jscolor/jscolor.js" type="text/javascript"></script>
 <script>
    jQuery(document).ajaxSuccess(function(e, xhr, settings) {
      jscolor.init();
    });
 </script>
<meta property="og:title" content="Katrina Pierson Is a Hot Black Former Democrat Who Voted For Obama" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:image" content="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/08/katrina-pierson-photo-trump-rep.jpg" /><meta property="og:image:width" content="425" /><meta property="og:image:height" content="588" /><meta property="og:url" content="http://www.theimproper.com/138509/katrina-pierson-hot-black-former-democrat-voted-obama/" /><meta property="og:site_name" content="TheImproper.com" /><meta property="og:description" content="EXPLORE THESE RELATED POSTS Hillary Clinton&#8217;s Health Concerns Not Sexist: McCain&#8217;s Health Questioned Hillary&#8217;s Health: $1 Million Bounty For Release of Clinton Medical Records Fox Anchor Sean Hannity B*tchslaps WSJ Editor for Donald Trump Diss &#8216;Clinton Cash&#8217; Movie: Hillary, Bill And the Politics Of Personal Profit (Watch) ...Read More" /><style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[



/* JQUERY */
jQuery(document).ready(function(){ 
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table.hover tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});	

	
	jQuery(".post table.zebra tr:even").
		addClass("alt");	

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

//]]>
</script>

<!--[if IE 6]>
<script type="text/javascript">DD_roundies.addRule("a.posts-icon, a.comments-icon, a.email-icon, img.logo");</script>
<![endif]-->
<meta name="y_key" content="9012bb672fef7edd" />
<meta name="google-site-verification" content="m3VOHqCB0a2t6yv6xsBM3LGnXfzt2VPHCaB6_XAx7yc" />
<meta name="msvalidate.01" content="427000AA5B2DA3F2833A17DC56EE5B90" />
<meta name="msvalidate.01" content="61FD92598794E05C35DC07EE9C17333E" />
<meta name="robots" content="index, follow, noodp, noydir, all">
<meta name="p:domain_verify" content="f53e2825ba3f1c4a5bfd35808bb16276"/>

<meta charset="UTF-8">

<link rel="shortcut icon" href="/IM-favicon.ico" type="image/x-icon">

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//theimproper.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="//facebook.com">
<link rel="dns-prefetch" href="//platform.twitter.com">
<link rel="dns-prefetch" href="//amazon.com">
<link rel="dns-prefetch" href="//discus.com">
<link rel="dns-prefetch" href="//d1i6tehnj672py.cloudfront.net">
<link rel="dns-prefetch" href="//t.newsmaxfeednetwork.com">
<link rel="dns-prefetch" href="//youtube.com">

<h1 style="display: none;">Breaking News, Gossip, Pop Culture, Arts, Music, Theater, Film&TV, Fashion, Events | TheImproper.com</h1>

<link rel="publisher" href="https://plus.google.com/u/0/+KeithGirard/posts">
<link rel="canonical" href="http://www.theimproper.com/" />
<link rel='index' title='TheImproper: The Cutting Edge in Entertainment' href='http://www.theimproper.com/' />
<link rel="alternate" href="http://www.theimproper.com" hreflang="en-us" />

<link href="http://www.theimproper.com/css/dropdown/dropdown.css" media="all" rel="stylesheet" type="text/css" />
<link href="http://www.theimproper.com/css/dropdown/themes/mtv.com/default.ultimate.css" media="all" rel="stylesheet" type="text/css" />

<! -- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=0;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4313260-1', 'auto');
  ga('send', 'pageview');

</script>
<! -- Google Analytics End -- >

<!--[if IE]>
	<link rel="stylesheet" type="text/css" href="http://www.theimproper.com/css/ie-only-helper.css" />
	<link rel="stylesheet" type="text/css" href="http://www.theimproper.com/css/ie-default.ultimate.css" />
<![endif]-->
                                                                                                      

<!-- Header Tag Code --> <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/1048db35-562a-4ac3-ac98-2154a54561f2.js');/*]]>*/</script> <!-- End Header Tag Code --> 


<script>
    var unruly = window.unruly || {};
    unruly.native = unruly.native || {};
    unruly.native.siteId = 956896;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

                                    </head>
<body class="post-template-default single single-post postid-138509 single-format-standard category-politics-2"  >

<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone" /><col class="coltwo" />
<col class="colthree-inner" /></colgroup> 


	<tr>

		<!-- Header -->
		<td id="header" colspan="3">

		<div id="top_banner_widget" class="bfa_widget_area"></div>
<table id="slider-logo_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:210px" /><col /></colgroup><tr>
<td id="slider-logo_area_1" align="left" valign="top">
</td>
<td id="slider-logo_area_2" align="right" valign="top">
</td>
</tr></table>
<div class="horbar1">&nbsp;</div>
<table border="0" bgcolor="#3d3d3d" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 1100px; height: 28px; border: 10px;">

<tr><td align="center"><ul id="nav" class="dropdown dropdown-horizontal">

<li id="n-home"><a href="http://www.theimproper.com/" class="dir">Home</a>
<ul>
<li class="first"><a href="http://www.theimproper.com/?category_name=/breaking-news-2/">Breaking News</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/exclusive/">Exclusives</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/celebrities/">Celebrities</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/crime/">Celebrity Crime</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/music/">Music</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/film/">Film</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/television/">Television</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/reality-tv/">Reality TV</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/fashion/">Fashion</a></li>

</ul></li>

<li id="n-Columns"><a href="./" class="dir">Culture</a>
		<ul>
<li class="first"><a href="http://www.theimproper.com/?category_name=/weird-news/">Weird News</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/funny-news/">Funny News</a></li>
<li class="first"><a href="http://www.theimproper.com/music/author/winchester/">Between the Lines</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/going-viral/">Going Viral</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/comedy-2/">Comedy</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/politics-2/">Politics</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/travel-2/">Travel</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/science-tech/">Science & Tech</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/diet-fitness/">Diet & Fitness</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/commentary/">Commentary</a></li>

</ul></li>


<li id="n-Arts"><a href="http://www.theimproper.com/art/" class="dir">Arts</a>
		
</li>


<li id="n-music"><a href="http://www.theimproper.com/music/" class="dir">Music</a>
			</li>
	
<li id="n-Theater"><a href="http://www.theimproper.com/theater/" class="dir">Theater</a>
		
	</li>
<li id="n-Film"><a href="http://www.theimproper.com/film/" class="dir">Film&TV</a>
			</li>

<li id="n-Fashion"><a href="http://www.theimproper.com/fashion/" class="dir">Fashion</a>
		
	</li>

<li id="n-Dining"><a href="http://www.theimproper.com/dining/" class="dir">Dining</a>
	

</li>
		
<li id="n-Events"><a href="http://www.theimproper.com/calendar/" class="dir">Events</a>
</li></ul>

</td></tr></table>
<div class="horbar2">&nbsp;</div>
<div id="midbanner-singlecell" class="bfa_widget_area"></div>
<table id="midbanner_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:670px" /><col /></colgroup><tr>
<td id="midbanner_area_1" align="left" valign="top">
</td>
<td id="midbanner_area_2" align="right" valign="top">
</td>
</tr></table>
<div class="horbar2">&nbsp;</div>
<div id="banner_headline" class="bfa_widget_area"></div>
		</td>
		<!-- / Header -->

	</tr>
	<!-- Main Body -->	
	<tr id="bodyrow">

				<!-- Left Sidebar -->
		<td id="left">

			<div id="text-46" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 160px; height: 150px; border: 0px;">
<tr><td><a href="http://www.theimproper.com/"><img src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2014/07/IM-logo2-sm.jpg" alt="IM-logo2-sm" width="160" height="149" class="aligncenter size-full wp-image-107272" /></a></td></tr></table>
<table border="0" bgcolor="#ffffff" style="padding-top:7px; padding-left: 0px; width: 167px; height: 20px; border: 0px;"><tr><td align="center" bgcolor="#000000" height="20"><a href="http://www.theimproper.com/"><span style="font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">THE IMPROPER MAGAZINE</span></a></td></tr></table>


</div>
		</div><div id="text-61" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 165px; height: 30px; border: 0px;"><tr><td align="center" bgcolor="#000000" height="20"><a href="http://www.theimproper.com/"><span style="font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">TODAY'S TOP NEWS</span></a></td></tr></table></div>
		</div>
        <style>
            #gplwt_container_5a2a6006489dc #div_postlist{background-color:#FFFFFF !important;}
            #gplwt_container_5a2a6006489dc .tdcontainer{padding: !important}
            #gplwt_container_5a2a6006489dc .tdcontainer table{margin: !important;padding: !important}
            #gplwt_container_5a2a6006489dc .tdtit{border: !important;background-color:#FFFFFF !important;padding: !important;}
            #gplwt_container_5a2a6006489dc .tdtit h3{font-weight:;color:#FFFFFF !important;padding: !important;}
            #gplwt_container_5a2a6006489dc .tddt{background-color:#FFFFFF !important;height: !important;width:130px !important;padding:3px !important;vertical-align:middle !important;border: !important;}
            #gplwt_container_5a2a6006489dc .tddt p{color:#000000 !important;font-weight:;font-size: !important;}
            #gplwt_container_5a2a6006489dc .tddt a{color:#870000 !important;text-decoration:nonw !important;font-size:11px !important;}
            #gplwt_container_5a2a6006489dc .tddt a:hover{color:#50FF05 !important;text-decoration:none !important;}
            #gplwt_container_5a2a6006489dc .tdimg{background-color:#FFFFFF !important;height:150px !important;width:150px !important;text-align:center !important;vertical-align:middle !important;padding: !important;border:1px #cccccc solid  !important;}
            #gplwt_container_5a2a6006489dc .tdimg img{border: !important;padding:3px !important;margin: !important}
        </style>
        <div id="gplwt_container_5a2a6006489dc"><table id='div_postlist' width='160' cellpadding='4' cellspacing='4'>
<tr>
<tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151816/roy-moore-ousts-trump-butt-jokes-late-night-comedy-see/' title='Roy Moore Ousts Donald Trump as Butt of Late Night Comedy Jokes (See!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/PattonOswalt-RoyMoore-90x90.jpg width=150 height=150 alt=Roy Moore Ousts Donald Trump as Butt of Late Night Comedy Jokes (See!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151816/roy-moore-ousts-trump-butt-jokes-late-night-comedy-see/' title='Roy Moore Ousts Donald Trump as Butt of Late Night Comedy Jokes (See!)' >Roy Moore Ousts Donald Trump as Butt of Late Night Comedy Jokes (See!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151803/donald-trumps-dumbest-tweet-yet-could-get-him-impeached-watch/' title='Donald Trump&#8217;s Dumbest Tweet Yet Could Get Him Impeached (Watch!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/StephenColbert-Trump-Obstruction-90x90.jpg width=150 height=150 alt=Donald Trump&#8217;s Dumbest Tweet Yet Could Get Him Impeached (Watch!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151803/donald-trumps-dumbest-tweet-yet-could-get-him-impeached-watch/' title='Donald Trump&#8217;s Dumbest Tweet Yet Could Get Him Impeached (Watch!)' >Donald Trump&#8217;s Dumbest Tweet Yet Could Get Him Impeached (Watch!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151790/taylor-swift-refresh-dark-stunning-sexuality-vogue-uk-photos/' title='Taylor Swift Refresh: Dark, Stunning Sexuality in Vogue UK  (Photos!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/TaylorSwift-VogueUK-front-90x90.jpg width=150 height=150 alt=Taylor Swift Refresh: Dark, Stunning Sexuality in Vogue UK  (Photos!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151790/taylor-swift-refresh-dark-stunning-sexuality-vogue-uk-photos/' title='Taylor Swift Refresh: Dark, Stunning Sexuality in Vogue UK  (Photos!)' >Taylor Swift Refresh: Dark, Stunning Sexuality in Vogue UK  (Photos!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151780/billy-bush-rips-trump-over-pussy-grab-tape-on-stephen-colbert-watch/' title='Billy Bush Rips Trump Over Pussy Grab Tape on Stephen Colbert (Watch!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/BillyBush-Colbert-90x90.jpg width=150 height=150 alt=Billy Bush Rips Trump Over Pussy Grab Tape on Stephen Colbert (Watch!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151780/billy-bush-rips-trump-over-pussy-grab-tape-on-stephen-colbert-watch/' title='Billy Bush Rips Trump Over Pussy Grab Tape on Stephen Colbert (Watch!)' >Billy Bush Rips Trump Over Pussy Grab Tape on Stephen Colbert (Watch!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151764/natalie-portman-reveals-how-mogul-seduce-private-jet/' title='Natalie Portman Reveals How a Mogul Tried to Seduce Her on Private Jet' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/08/natalieportman-front-90x90.jpg width=150 height=150 alt=Natalie Portman Reveals How a Mogul Tried to Seduce Her on Private Jet></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151764/natalie-portman-reveals-how-mogul-seduce-private-jet/' title='Natalie Portman Reveals How a Mogul Tried to Seduce Her on Private Jet' >Natalie Portman Reveals How a Mogul Tried to Seduce Her on Private Jet</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151755/billy-bush-sets-record-straight-trump-on-pussy-grabbing-tape-video/' title='Billy Bush Sets Record Straight; That&#8217;s Trump on &#8216;Pussy Grabbing&#8217; Tape (vid)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/trump-whitehouse-90x90.jpg width=150 height=150 alt=Billy Bush Sets Record Straight; That&#8217;s Trump on &#8216;Pussy Grabbing&#8217; Tape (vid)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151755/billy-bush-sets-record-straight-trump-on-pussy-grabbing-tape-video/' title='Billy Bush Sets Record Straight; That&#8217;s Trump on &#8216;Pussy Grabbing&#8217; Tape (vid)' >Billy Bush Sets Record Straight; That&#8217;s Trump on &#8216;Pussy Grabbing&#8217; Tape (vid)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151744/political-correctness-snares-simpsons-kwik-e-marts-apu-may-be-out-video/' title='Political Correctness Snares Simpsons; Kwik-E-Mart&#8217;s Apu May Be Out (video)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/homer-apu-90x90.png width=150 height=150 alt=Political Correctness Snares Simpsons; Kwik-E-Mart&#8217;s Apu May Be Out (video)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151744/political-correctness-snares-simpsons-kwik-e-marts-apu-may-be-out-video/' title='Political Correctness Snares Simpsons; Kwik-E-Mart&#8217;s Apu May Be Out (video)' >Political Correctness Snares Simpsons; Kwik-E-Mart&#8217;s Apu May Be Out (video)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151737/dwts-partner-sharna-burgess-defends-nick-carter-over-sex-assault-claims/' title='DWTS Partner Sharna Burgess Defends Nick Carter Over Sex Assault Claims' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/sharnaburgess-nickcarter-90x90.jpg width=150 height=150 alt=DWTS Partner Sharna Burgess Defends Nick Carter Over Sex Assault Claims></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151737/dwts-partner-sharna-burgess-defends-nick-carter-over-sex-assault-claims/' title='DWTS Partner Sharna Burgess Defends Nick Carter Over Sex Assault Claims' >DWTS Partner Sharna Burgess Defends Nick Carter Over Sex Assault Claims</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151727/donald-trump-midnight-visit-christmas-ghost-mike-flynn-see/' title='Donald Trump Gets Midnight Visit From Christmas Ghost&#8211;Mike Flynn! (See!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/AlexBaldwin-TrumpPhoenix-90x90.jpg width=150 height=150 alt=Donald Trump Gets Midnight Visit From Christmas Ghost&#8211;Mike Flynn! (See!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151727/donald-trump-midnight-visit-christmas-ghost-mike-flynn-see/' title='Donald Trump Gets Midnight Visit From Christmas Ghost&#8211;Mike Flynn! (See!)' >Donald Trump Gets Midnight Visit From Christmas Ghost&#8211;Mike Flynn! (See!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151703/how-matt-lauer-blew-a-25-million-a-year-job-as-today-show-host-video/' title='How Matt Lauer Blew a $25 Million a Year Job as Today Show Host (video)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/mattlauer-today-90x90.jpg width=150 height=150 alt=How Matt Lauer Blew a $25 Million a Year Job as Today Show Host (video)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151703/how-matt-lauer-blew-a-25-million-a-year-job-as-today-show-host-video/' title='How Matt Lauer Blew a $25 Million a Year Job as Today Show Host (video)' >How Matt Lauer Blew a $25 Million a Year Job as Today Show Host (video)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151684/bette-midler-nails-fox-news-geraldo-rivera-for-groping-offers-video-proof/' title='Bette Midler Nails Fox News&#8217; Geraldo Rivera For Groping; Offers Video Proof' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/bettemidler-tonyawards-90x90.jpg width=150 height=150 alt=Bette Midler Nails Fox News&#8217; Geraldo Rivera For Groping; Offers Video Proof></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151684/bette-midler-nails-fox-news-geraldo-rivera-for-groping-offers-video-proof/' title='Bette Midler Nails Fox News&#8217; Geraldo Rivera For Groping; Offers Video Proof' >Bette Midler Nails Fox News&#8217; Geraldo Rivera For Groping; Offers Video Proof</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151677/gop-congressman-joe-barton-retiring-after-nude-sexting-scandal/' title='GOP Congressman Joe Barton &#8216;Retiring&#8217; After Nude Sexting Scandal' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/JoeBarton-DicPic-front-90x90.jpg width=150 height=150 alt=GOP Congressman Joe Barton &#8216;Retiring&#8217; After Nude Sexting Scandal></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151677/gop-congressman-joe-barton-retiring-after-nude-sexting-scandal/' title='GOP Congressman Joe Barton &#8216;Retiring&#8217; After Nude Sexting Scandal' >GOP Congressman Joe Barton &#8216;Retiring&#8217; After Nude Sexting Scandal</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151663/matt-the-monster-today-host-a-jekyll-hyde-sexual-predator-video/' title='Matt the Monster? Today Host a Jekyll &#038; Hyde Sexual Predator (video)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/mattlauer-todayscandal-90x90.jpg width=150 height=150 alt=Matt the Monster? Today Host a Jekyll &#038; Hyde Sexual Predator (video)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151663/matt-the-monster-today-host-a-jekyll-hyde-sexual-predator-video/' title='Matt the Monster? Today Host a Jekyll &#038; Hyde Sexual Predator (video)' >Matt the Monster? Today Host a Jekyll &#038; Hyde Sexual Predator (video)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151654/last-refuge-scoundrels-trump-slams-nbc-despite-his-own-misconduct/' title='Last Refuge of Scoundrels: Trump Hits NBC Despite His Own Misconduct' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/09/donaldtrump-texas-90x90.jpg width=150 height=150 alt=Last Refuge of Scoundrels: Trump Hits NBC Despite His Own Misconduct></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151654/last-refuge-scoundrels-trump-slams-nbc-despite-his-own-misconduct/' title='Last Refuge of Scoundrels: Trump Hits NBC Despite His Own Misconduct' >Last Refuge of Scoundrels: Trump Hits NBC Despite His Own Misconduct</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151630/matt-lauer-fired-sexual-misconduct/' title='Say It Ain&#8217;t So! Matt Lauer Fired From Today Show for Sexual Misconduct (video)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/mattlauer-today-90x90.jpg width=150 height=150 alt=Say It Ain&#8217;t So! Matt Lauer Fired From Today Show for Sexual Misconduct (video)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151630/matt-lauer-fired-sexual-misconduct/' title='Say It Ain&#8217;t So! Matt Lauer Fired From Today Show for Sexual Misconduct (video)' >Say It Ain&#8217;t So! Matt Lauer Fired From Today Show for Sexual Misconduct (video)</a>
</td>
</tr><tr>
</table></div>
		</td>
		<!-- / Left Sidebar -->
		
				

		<!-- Main Column -->
		<td id="middle">

    <div id="top_banner_ad" class="bfa_widget_area"><div id="text-140" class="widget widget_text">			<div class="textwidget"><table style="padding-left: 0px; float: center; padding-bottom: 0px; width: 730px; height: 90px; border: 0px;" bgcolor="#ffffff">
<tr>
<td align="center">
<table style="padding-left: 0px; float: center; padding-bottom: 0px; width: 728px; height: 70px; border: 0px;" bgcolor="#ffffff">
<tbody>
<tr>
<td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 728x90 ATF (3859426) // created at: Jan 11, 2016 7:50:10 PM--><br />
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859426|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br />
<!-- End of JavaScript Tag --></td>
</tr>
</tbody>
</table>
</td>
</tr>
</table>
</div>
		</div></div>

		
		
				<div id="above_navigation_widget" class="bfa_widget_area"><div id="text-35" class="widget widget_text">			<div class="textwidget"><table border="0" style="width:728px; height:30px;"><tbody><tr><td align="left" style="background: #000000;"><span lang="EN" style="font-size: 12pt; color: white; padding-left:10px; font-weight: bold; font-family: tahoma, arial, sans-serif;">Subscribe To TheImproper's Email Newsletters, Free!</span></td><td align="right" style="background: #000000;"><input onclick="window.open(this.href='http://www.theimproper.com/media/pt_subscribe.htm', this.target, 'width=320, height=750, resizable, scrollbars');return false;" type="button" name="pollOpt" value="Details Here" /></td></tr>
<tr><td></td></tr>
<tr><td align="left" style="background:#ffffff"> <span lang="EN" style="font-size: 12pt; color:maroon; padding-left:0px; font-weight: bold; font-family: tahoma, arial, sans-serif;">PREVIOUS STORY</span></td><td align="right" style="background:#ffffff"> <span lang="EN" style="font-size: 12pt; color: maroon; padding-left:10px; font-weight: bold; font-family: tahoma, arial, sans-serif;">NEXT STORY</span></td></tr></tbody></table>


</div>
		</div></div>		<div class="clearfix navigation-top">
		<div class="older"><a href="http://www.theimproper.com/138531/dakota-meyer-scolds-donald-trump-slain-soldiers-family/" rel="next">Dakota Meyer Scolds Donald Trump For Criticizing Slain Soldier&#8217;s Family</a> &nbsp;</div><div class="newer">&nbsp; <a href="http://www.theimproper.com/138439/rihanna-extreme-dystopian-high-fashion-sex-goddess/" rel="prev">Rihanna Extreme as Dystopian, High-Fashion Sex Goddess (photos!)</a></div></div>				<div class="post-138509 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-2 tag-clinton-cash tag-hillary-clinton-email-server tag-islamization tag-refugees odd" id="post-138509">
				<div class="post-kicker"><a class="POLITICS" href="http://www.theimproper.com/?category_name=/politics-2/">POLITICS</a></div>		<div class="post-headline">		<h1>Katrina Pierson Is a Hot Black Former Democrat Who Voted For Obama</h1>
		</div>		<h2 style="color: #870000; font-style:italic; line-height: 1.2em; letter-spacing: 0.03em; font-family: tahoma, arial, sans-serif;" class="subtitle_head">Deftly Takes On Mainstream Media Hypocrisy </h2>		<div class="post-byline"><strong>
By <a href="http://www.theimproper.com/author/samantha-chang/" title="Posts by Samantha Chang" rel="author">Samantha Chang</a></strong></a>, August 3rd, 2016 </div>		<div class="post-bodycopy clearfix"><div id="attachment_138512" style="width: 435px" class="wp-caption alignright"><a href="http://amzn.to/2au5LFJ" target="_blank"><img class="wp-image-138512 size-full" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/08/katrina-pierson-photo-trump-rep.jpg" alt="katrina pierson photo trump rep" width="425" height="588" srcset="http://www.theimproper.com/wp-content/uploads/2016/08/katrina-pierson-photo-trump-rep.jpg 425w, http://www.theimproper.com/wp-content/uploads/2016/08/katrina-pierson-photo-trump-rep-400x553.jpg 400w, http://www.theimproper.com/wp-content/uploads/2016/08/katrina-pierson-photo-trump-rep-300x415.jpg 300w" sizes="(max-width: 425px) 100vw, 425px" /></a><p class="wp-caption-text">Katrina Pierson is a former Democrat who voted for Barack Obama in 2008 but switched parties after becoming disillusioned with the Democrats&#8217; &#8220;free stuff&#8221; philosophy of promoting welfare dependency. (Photo: Twitter)</p></div>
<p><strong>Donald Trump</strong>&#8216;s national spokesperson, <strong>Katrina Pierson</strong>, is a former Democrat who voted for <strong>Barack Obama</strong> in 2008.</p>
<p><span id="more-138509"></span>Pierson&#8217;s rise to prominence as a GOP powerhouse took an unusual path.</p>
<p>Katrina, who grew up on welfare, was arrested for shoplifting in 1997 when she 20 years old.</p>
<p>Katrina was arrested for trying to steal $168 worth of clothes from a J.C. Penney store in Plano, Texas.</p>
<p>When Pierson ran for Congress in 2014, she said the shoplifting arrest marked a turning point in her life. She has since turned her life around.</p>
<p>Katrina was born to a 15-year-old white mother and black father and was raised on welfare.</p>
<p>Katrina also had a baby at a young age and is a single mom herself.</p>
<p>Because of her tough exterior, Pierson is not given enough credit for her American success story, which is that of a self-made woman who clawed her way out of poverty through determination and persistence.</p>
<p>&#8220;I was the first and the only person in my family to graduate from high school,&#8221; she said. &#8220;It took me eight years to finish college because I was a single mother.&#8221;</p>
<p><iframe src="https://www.youtube.com/embed/VAtxCRfU1g0" width="700" height="415" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Katrina has condemned the string of radical Islamic terrorist attacks across Europe and the United States, saying such an attack would not happen with Trump as president.</p>
<p>“Islam preys on the weak and uses political correctness as cover,&#8221; Pierson wrote on Twitter. &#8220;Two things Americans won&#8217;t be concerned with when @realDonaldTrump is in the White House.&#8221;</p>
<p>In the latest media-driven controversy, Katrina destroyed CNN anchor <strong>Wolf Blitzer</strong> when asked about the <strong>Khizr Khan</strong> kerfuffle (see video).</p>
<div id="attachment_138515" style="width: 410px" class="wp-caption alignright"><a href="http://amzn.to/2au09F6" target="_blank"><img class="wp-image-138515 size-full" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/08/katrina-pierson-hot.jpg" alt="katrina pierson hot" width="400" height="485" srcset="http://www.theimproper.com/wp-content/uploads/2016/08/katrina-pierson-hot.jpg 400w, http://www.theimproper.com/wp-content/uploads/2016/08/katrina-pierson-hot-300x364.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">Katrina Pierson is hailed by Donald Trump supporters for her striking beauty and sharp wit. (Photo: Instagram)</p></div>
<p>Khan, an attorney who specializes in expediting Muslim immigration, was used as a puppet by the <strong>Hillary Clinton</strong> camp to slam Donald Trump at the Democratic National Convention.</p>
<p>Khan, who has written extensively <a href="http://shoebat.com/2016/07/31/what-the-media-is-not-telling-you-about-the-muslim-who-attacked-donald-trump-he-is-a-muslim-brotherhood-agent-who-wants-to-advance-sharia-law-and-bring-muslims-into-the-united-states/" target="_blank">praising Sharia Law</a>, is furious that Trump called for a temporary ban on unvetted Muslims entering the U.S. following the spate of radical Islamic terrorist attacks and <a href="http://www.theimproper.com/137762/france-broke-joke-amid-terrorist-attacks-muslim-rape-culture/" target="_blank">Muslim rape epidemic</a> roiling Europe.</p>
<p>Katrina pointed out that Khan&#8217;s son, Army Captain <strong>Humayun Khan</strong>, died in a war that Hillary Clinton had voted for (which Trump had nothing to do with).</p>
<p>&#8220;Donald Trump never voted for the Iraq war,&#8221; Pierson told CNN. &#8220;Hillary Clinton did. And then she didn&#8217;t support the troops to have what they needed.&#8221;</p>
<p>Khizr Khan&#8217;s son, Humayun Khan, was killed in Iraq in 2004. Hillary was a U.S. senator from 2001 to 2009, during which time she voted to send soldiers like Khan to the Iraq war.</p>
<div class='shareaholic-canvas' data-app-id='26095586' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Katrina Pierson Is a Hot Black Former Democrat Who Voted For Obama' data-link='http://www.theimproper.com/138509/katrina-pierson-hot-black-former-democrat-voted-obama/' data-summary=''></div><p style="text-align:center"></p><div class='yarpp-related'>
<h3><br><br><br><span style="width:120%; background:#ffffff; font-size:11.5pt; color: black; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">EXPLORE THESE RELATED POSTS  </span></h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.theimproper.com/139961/hillary-clintons-health-concerns-not-sexist-mccain-health-questioned/' title='Hillary Clinton&#8217;s Health Concerns Not Sexist: McCain&#8217;s Health Questioned'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/08/Hillary-Clinton-health-sick-seizure-concussion-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/08/Hillary-Clinton-health-sick-seizure-concussion-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/08/Hillary-Clinton-health-sick-seizure-concussion-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/08/Hillary-Clinton-health-sick-seizure-concussion-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2016/08/Hillary-Clinton-health-sick-seizure-concussion-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Hillary Clinton&#8217;s Health Concerns Not Sexist: McCain&#8217;s Health Questioned</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/139420/hillarys-health-1-million-bounty-release-clinton-medical-records/' title='Hillary&#8217;s Health: $1 Million Bounty For Release of Clinton Medical Records'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/08/hillary-clinton-health-needs-help-climbing-stairs-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/08/hillary-clinton-health-needs-help-climbing-stairs-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/08/hillary-clinton-health-needs-help-climbing-stairs-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/08/hillary-clinton-health-needs-help-climbing-stairs-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2016/08/hillary-clinton-health-needs-help-climbing-stairs-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Hillary&#8217;s Health: $1 Million Bounty For Release of Clinton Medical Records</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/138695/fox-news-anchor-sean-hannity-bitchslaps-wsj-editor-over-trump-diss/' title='Fox Anchor Sean Hannity B*tchslaps WSJ Editor for Donald Trump Diss'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/08/sean-hannity-fox-news-slams-wsj-editor-Bret-Stephens-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/08/sean-hannity-fox-news-slams-wsj-editor-Bret-Stephens-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/08/sean-hannity-fox-news-slams-wsj-editor-Bret-Stephens-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/08/sean-hannity-fox-news-slams-wsj-editor-Bret-Stephens-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2016/08/sean-hannity-fox-news-slams-wsj-editor-Bret-Stephens-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Fox Anchor Sean Hannity B*tchslaps WSJ Editor for Donald Trump Diss</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/137244/clinton-cash-movie-hillary-bill-politics-personal-profit/' title='&#8216;Clinton Cash&#8217; Movie: Hillary, Bill And the Politics Of Personal Profit (Watch)'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/07/clinton-cash-movie-poster-documentary-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/07/clinton-cash-movie-poster-documentary-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/07/clinton-cash-movie-poster-documentary-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/07/clinton-cash-movie-poster-documentary-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2016/07/clinton-cash-movie-poster-documentary-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">&#8216;Clinton Cash&#8217; Movie: Hillary, Bill And the Politics Of Personal Profit (Watch)</span></a>
</div>
</div>
</div>						<div class="post-footer"><strong>About the Author:</strong> Samantha Chang is a politics/lifestyle writer at <strong><a href="http://www.bizpacreview.com/author/samantha-chang" rel="noopener">BizPac Review</a></strong>. You can find her on Twitter <a href="https://twitter.com/samantha_chang" rel="noopener">@Samantha_Chang.</a>
<hr><br>
August 3rd, 2016 | Tags: <a href="http://www.theimproper.com/?tag=/clinton-cash/" rel="tag">clinton cash</a>, <a href="http://www.theimproper.com/?tag=/hillary-clinton-email-server/" rel="tag">hillary clinton email server</a>, <a href="http://www.theimproper.com/?tag=/islamization/" rel="tag">islamization</a>, <a href="http://www.theimproper.com/?tag=/refugees/" rel="tag">refugees</a> |  Category: <a class="politics-2" href="http://www.theimproper.com/?category_name=/politics-2/" title="POLITICS">POLITICS</a> </div>		<div id="facebook_widget" class="bfa_widget_area"><div id="text-137" class="widget widget_text">			<div class="textwidget"><table style="padding-left: 0px; float: center; padding-bottom: 0px; width: 728px; height: 70px; border: 0px;" bgcolor="#ffffff">
<tbody>
<tr>
<td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 728x90 ATF (3859426) // created at: Jan 11, 2016 7:50:10 PM--><br />
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859426|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br />
<!-- End of JavaScript Tag --></td>
</tr>
</tbody>
</table>
</div>
		</div><div id="text-120" class="widget widget_text">			<div class="textwidget"><div id="zergnet-widget-51229"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=51229';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
</div>
		</div><div id="text-102" class="widget widget_text">			<div class="textwidget">    <div id="JXcWIMR9Nuie5qAAEzCxfkCjGtkfeD46Fw8_oRC2"></div>

<a name="comment"></a></div>
		</div></div>		<div id="top_web_stories" class="bfa_widget_area"></div>		</div><!-- / Post -->
						
	
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-13560">
        <div id="dsq-comment-header-13560" class="dsq-comment-header">
            <cite id="dsq-cite-13560">
                <span id="dsq-author-user-13560">Jerry Dunford</span>
            </cite>
        </div>
        <div id="dsq-comment-body-13560" class="dsq-comment-body">
            <div id="dsq-comment-message-13560" class="dsq-comment-message"><p>Katrina, You are not only hot, but smart and effective. I cannot believe you were once a Democrat, I have never before you seen an attractive democratic woman.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-13375">
        <div id="dsq-comment-header-13375" class="dsq-comment-header">
            <cite id="dsq-cite-13375">
                <span id="dsq-author-user-13375">Lauren2016</span>
            </cite>
        </div>
        <div id="dsq-comment-body-13375" class="dsq-comment-body">
            <div id="dsq-comment-message-13375" class="dsq-comment-message"><p>If Katrina were a liberal, the media would be fawning all over her for picking herself up by her bootstraps and making something of her life despite her welfare background. The media = hypocrites.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-13376">
        <div id="dsq-comment-header-13376" class="dsq-comment-header">
            <cite id="dsq-cite-13376">
                <span id="dsq-author-user-13376">Martin Luther</span>
            </cite>
        </div>
        <div id="dsq-comment-body-13376" class="dsq-comment-body">
            <div id="dsq-comment-message-13376" class="dsq-comment-message"><p>will Ms Pierson correct her mis statement &#8230;.Mr Obama was not the president when the Kahn son was killed in the BUSH war</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-13377">
        <div id="dsq-comment-header-13377" class="dsq-comment-header">
            <cite id="dsq-cite-13377">
                <span id="dsq-author-user-13377">Lauren2016</span>
            </cite>
        </div>
        <div id="dsq-comment-body-13377" class="dsq-comment-body">
            <div id="dsq-comment-message-13377" class="dsq-comment-message"><p>good point.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-4" id="dsq-comment-13383">
        <div id="dsq-comment-header-13383" class="dsq-comment-header">
            <cite id="dsq-cite-13383">
                <span id="dsq-author-user-13383">Kanye Luther King X</span>
            </cite>
        </div>
        <div id="dsq-comment-body-13383" class="dsq-comment-body">
            <div id="dsq-comment-message-13383" class="dsq-comment-message"><p>that&#8217;s the only relevant point haha</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-13378">
        <div id="dsq-comment-header-13378" class="dsq-comment-header">
            <cite id="dsq-cite-13378">
                <span id="dsq-author-user-13378">ddean</span>
            </cite>
        </div>
        <div id="dsq-comment-body-13378" class="dsq-comment-body">
            <div id="dsq-comment-message-13378" class="dsq-comment-message"><p>Ms. Pierson is a total idiot! And yet, as usual, you Trump trolls defend her even though she demonstrated to the entire country that she&#8217;s a utter Bimbo!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-13379">
        <div id="dsq-comment-header-13379" class="dsq-comment-header">
            <cite id="dsq-cite-13379">
                <span id="dsq-author-user-13379">Lauren2016</span>
            </cite>
        </div>
        <div id="dsq-comment-body-13379" class="dsq-comment-body">
            <div id="dsq-comment-message-13379" class="dsq-comment-message"><p>She&#8217;s very articulate. Anyone who calls her a bimbo is projecting. </p>
<p>(P.S. &#8211; Thanks to the mod for deleting race-baiting comments about Katrina).</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-4" id="dsq-comment-13435">
        <div id="dsq-comment-header-13435" class="dsq-comment-header">
            <cite id="dsq-cite-13435">
                <span id="dsq-author-user-13435">Eric</span>
            </cite>
        </div>
        <div id="dsq-comment-body-13435" class="dsq-comment-body">
            <div id="dsq-comment-message-13435" class="dsq-comment-message"><p>Articulate? When she is lying all the time? #pathetic</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-5" id="dsq-comment-14112">
        <div id="dsq-comment-header-14112" class="dsq-comment-header">
            <cite id="dsq-cite-14112">
                <span id="dsq-author-user-14112">MisterGoldiloxx</span>
            </cite>
        </div>
        <div id="dsq-comment-body-14112" class="dsq-comment-body">
            <div id="dsq-comment-message-14112" class="dsq-comment-message"><p>She isn&#8217;t lying, you just disagree.<br />
What difference, at this point, does it make? Get over it. You lost.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt depth-3" id="dsq-comment-13565">
        <div id="dsq-comment-header-13565" class="dsq-comment-header">
            <cite id="dsq-cite-13565">
                <span id="dsq-author-user-13565">Tom</span>
            </cite>
        </div>
        <div id="dsq-comment-body-13565" class="dsq-comment-body">
            <div id="dsq-comment-message-13565" class="dsq-comment-message"><p>Get back on the Democrat plantation where media tells you what to think.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

		
    <div id="article_widget" class="bfa_widget_area"></div>
		<table id="bottomcolumns-a_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-a_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-a_area_2" align="right" valign="top">
</td>
</tr></table>
		<table id="bottomcolumns-b_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-b_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-b_area_2" align="right" valign="top">
</td>
</tr></table>
		<table id="bottomcolumns-c_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-c_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-c_area_2" align="right" valign="top">
</td>
</tr></table>
<table id="bottomcolumns-d_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-d_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-d_area_2" align="right" valign="top">
</td>
</tr></table>
<div id="section_widget" class="bfa_widget_area"></div>

</td>
<!-- / Main Column -->

<!-- Right Inner Sidebar -->
<td id="right-inner">

	<div id="text-2" class="widget widget_text">			<div class="textwidget"><table style="float: center; width: 158px;">
<tbody>
<tr>
<td>
<p align="left"><a href="http://twitter.com/theimpropermag" target="new"><img src="http://www.theimproper.com/media/twitter.jpg" border="0</a" /></a></p>
</td>
</tr>
<tr>
<td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 160x600 ATF (3859424) // created at: Jan 11, 2016 7:50:10 PM--><br />
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859424|0|154|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br />
<!-- End of JavaScript Tag --></td>
</tr>
</tbody>
</table>
<table style="padding-left: 0px; float: left; padding-bottom: 0px; width: 158px; height: 60px; border: 10px;" border="0" bgcolor="#780000">
<tbody>
<tr>
<td align="center">  <span lang="EN" style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium';">Article Reprints</span><br />
<input name="pollOpt" type="button" value="Details Here" /></td>
</tr>
</tbody>
</table>
<table style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;" border="0" bgcolor="#ffffff">
<tbody>
<tr>
<td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper // Page: TheImproper // Placement: TheImproper RON 160x600 BTF (3681569) // created at: Oct 23, 2015 11:19:44 AM--><script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3681569|0|154|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br />
<!-- End of JavaScript Tag --></td>
</tr>
</tbody>
</table>
<table style="padding-left: 0px; float: left; padding-bottom: 10px; width: 158px; height: 70px; border: 10px;" border="0" bgcolor="#Fffacd">
<tbody>
<tr>
<td align="center">  <span lang="EN" style="font-size: 12pt; color: #870000; font-family: 'Franklin Gothic Medium';">Subscribe<br />
To TheImproper&#8217;s Email Newsletters, Free!</span><br />
<input name="pollOpt" type="button" value="Details Here" /></td>
</tr>
</tbody>
</table>
<table style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;" border="0" bgcolor="#ffffff">
<tbody>
<tr>
<td><a title="Playboy Plus" href="http://join.playboy.com/track/MTAwNzg3MS42LjEwMjMuMTIyNC4wLjAuMC4wLjA " target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-1949" src="http://d1rmd21v4ke1dg.cloudfront.net/wp-content/uploads/2013/03/160X600_3.gifLTBP3.gif" alt="160X600_3.gifLTBP3" width="160" height="628" /></a></td>
</tr>
</tbody>
</table>
</div>
		</div>
</td>

<!-- Right Sidebar -->
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->

<tr>

<!-- Footer -->
<td id="footer" colspan="3">
    <div id="footer_widget" class="bfa_widget_area"><div id="text-11" class="widget widget_text">			<div class="textwidget"><table style="padding-left: 0px; padding-bottom: 0px; width: 1100px; height: 95px;" align="center" bgcolor="#ffffff">
<tbody>
<tr>
<td style="padding-left:0px; float:center;"><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper // Page: TheImproper // Placement: TheImproper RON 728x90 BTF (3681565) // created at: Oct 23, 2015 11:19:44 AM--><br />
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3681565|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br />
<!-- End of JavaScript Tag --></td>
</tr>
</tbody>
</table>
</div>
		</div></div><br>
<a href="http://www.theimproper.com/about-us/">About TheImproper</a> | <a href="http://www.theimproper.com/privacy/">Privacy</a> | <a href="http://www.theimproper.com/terms-of-use/">Terms of Use</a> | <a href="http://www.theimproper.com/contact/">Contact Us</a> | Copyright &copy; 2017 <a href="http://www.theimproper.com/">TheImproper.com</a> - All Rights Reserved | <a rel="nofollow" href="http://www.theimproper.com/wp-login.php">Log in</a> | <a href="http://feeds.feedburner.com/Theimproperallnews" target="new" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="feed-icon" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/Theimproperallnews" target="new" rel="alternate" type="application/rss+xml">Subscribe for Free!</a><strong>  | <a rel="publisher" href="https://plus.google.com/u/0/b/114079947719481714499/114079947719481714499/posts" target="new">Find Us on Google</a></strong> | <a href="http://www.blogarama.com"><img src="http://www.blogarama.com/images/button_sm_2.gif" alt="Blogarama - The Blog Directory" /></a>


<!-- before </body> tag -->
<script type="text/javascript">
    var MarketGidDate = new Date();
    document.write('<scr'+'ipt type="text/javascript" '+'src="http://jsn.dt07.net/t/h/theimproper.com.1096.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()+ '" charset="utf-8" ></scr'+'ipt>');
    </script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-36hrP7lZ-lAjg"
});
</script>
<!-- End Quantcast Tag -->


<!--Pingdom Code -->
<script>
var _prum = [['id', '53ee1879abe53d5719db0a12'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- End Pingdom Code -->


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"hblGg1asOv00GI", domain:"theimproper.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=hblGg1asOv00GI" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 

<!--[if lt IE 7]>
<script type="text/javascript" src="js/jquery/jquery.js"></script>
<script type="text/javascript" src="js/jquery/jquery.dropdown.js"></script>
<![endif]-->


   <div id="4MfXuaku85tOhyqr0NsbTfhuQWV06BKMaWzx_CXb"></div>

<! -- newsmax start -->
 <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
    <script type="text/javascript">
    NM.init({

         widgetId: "JXcWIMR9Nuie5qAAEzCxfkCjGtkfeD46Fw8_oRC2",

         template: "NM01"

    });

    </script>
<! -- newsmax end --><br />Design by Girard Entertainment &amp; Media (GEM)</a>    
    
    <!-- Powered by WPtouch: 3.1.5 --><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"138509 http:\/\/www.theimproper.com\/?p=138509","disqusShortname":"theimproper","disqusTitle":"Katrina Pierson Is a Hot Black Former Democrat Who Voted For Obama","disqusUrl":"http:\/\/www.theimproper.com\/138509\/katrina-pierson-hot-black-former-democrat-voted-obama\/","options":{"manualSync":false},"postId":"138509"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theimproper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
</td>


</tr>

</table><!-- / layout -->
</div><!-- / container -->
</div><!-- / wrapper -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Yahoo Gemini Code -->
<script type="text/javascript">
  var sectionCode = sectionCode || [];

  sectionCode.push("349b03ac-f3e1-411e-8163-51470be8954e");

  (function(){
    var script = document.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
    document.body.appendChild(script);
  })();
</script>
<!-- End Yahoo Gemini Code -->
</body>
</html>