<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Putin Steps In For Trump, Reassures Nation... Now That He Owns Us (see!)</title>
<meta name="description" content="Donald Trump&rsquo;s inaugural speech left most of the country flat, as well as his BFF Vladimir Putin. But not to worry. Uncle Vlad has everything under control. " />
<meta name="keywords" content="Donald Trump, Vladimir Putin, Saturday Night Live, SNL, Inauguration, Trump Inauguration, Russia, " />
<link rel="shortcut icon" href="http://www.theimproper.com/wp-content/ata-images/improper-favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theimproper.com/xmlrpc.php" />
<style type='text/css'>/*
/*
 | --------------------------------------------------------
 | File        : css-front.css
 | Project     : Special Recent Posts FREE Edition plugin for Wordpress
 | Version     : 1.9.5
 | Description : Main stylesheet.
 | Author      : Luca Grandicelli
 | Author URL  : http://www.lucagrandicelli.com
 | Plugin URL  : http://wordpress.org/extend/plugins/special-recent-posts/
 | Copyright (C) 2011-2012  Luca Grandicelli
 | --------------------------------------------------------
 */

/*
 | ----------------------------------------
 | General Section
 | ----------------------------------------

 | - ATTENTION IE users: The following rules are only compatible with IE8+
 | - Please consider to specify custom CSS rules to support previous IE versions.
 | - In order to mantain a minimum compatibnility with IE7, a special CSS file is stored at special-recent-posts/css/css-ie7-fix.css.
 | - Feel free to modify this file which is loaded by a conditional statement in the HTML header of the rendered webpage.
 */

/* The Widget Title. */
h3.srp-widget-title{
    display: block !important;
    margin-bottom: 10px !important;
width: 730px;!important;
height: 20px;!important;
font-size:14px;!important;
color: #ffffff;!important;
padding-left:5px;!important;
background:#000000;!important;
}
 
/* The Recent Posts Container. */
div.srp-widget-container {
    display: table !important;
    clear: both !important;
        width: 730px;
        height: 660px;
        background-color:#ffffff;
}

/* Fixing the outline on every link within the SRP container. */
div.srp-widget-container a {
	outline: none !important;
}

/* The widget title link */
a.srp-widget-title-link {
}

/* Single post entry box. */
div.srp-widget-singlepost {
	padding: 5px 5px 5px 0px !important;
	margin: 0px 0px 0px 5px !important;
	border-bottom: 1px solid #000000 !important;
        Width: 730px;
	clear: both !important;
}

/* The single row container and */
div.srp-single-row {
	display: table-cell !important;
	vertical-align: top !important;
	margin: 0px 0px 0px 0px !important;
	padding: 0px 10px 0px 0px !important;
	border: none !important;
}

/* The single column container */
div.srp-widget-row {
	clear: both !important;
	display: block !important;
	margin: 0px 0px 10px 0px !important;
	padding: 0px 0px 10px 0px !important;
}

/* The multi-column class on each post entry */
div.srp-multi-column {
	display: table-cell !important;
	vertical-align: top !important;
}

/*
 | ----------------------------------------
 | Thumbnail Section
 | ----------------------------------------
 */

/* The thumbnail box. */
div.srp-thumbnail-box {
	display: table-cell !important;
	vertical-align: top !important;
	padding-right: 20px !important;
        padding-top:10px !important;
        border: 1px;
        height:300px;
	width:300px;
}

/* The thumbnail link. */
a.srp-widget-thmblink {
	display: block !important;
}

/* The thumbnail image. */
img.srp-widget-thmb {
	max-width: none !important;
}

div.srp-thumbnail-box img.avatar {
	max-width: none !important;
}

/*
 | ----------------------------------------
 | Content Section
 | ----------------------------------------
 */

/* The content box. */
div.srp-content-box {
	display: table-cell !important;
	vertical-align: top !important;
        font-size: 1.3em;
        font-color:#870000 !important;
        padding-top: 0px !important;
        line-height: 1.2em !important;
		Width:400px;
}

/* The single post title. */
h4.srp-post-title {
	display: block !important;
    font-family:tahoma,arial, sans-serif !important;
    padding-bottom:20px;
    
}

/* The single post title link. */
a.srp-post-title-link {
font-family:tahoma,arial, sans-serif !important;
padding-bottom:20px;
}

/* The post excerpt. */
p.srp-widget-excerpt {
	margin: 10px !important;
        Font-size: 0.9em !important;
		line-height: 1.2em !important;
        font-color:#000000 !important;
        padding-top:0px !important;
		font-family:Georgia, serif !important;
}

/* The linked Excerpt */
a.srp-linked-excerpt {
}

/* The stringbreak. */
span.srp-widget-stringbreak {
}

/* The stringbreak link. */
a.srp-widget-stringbreak-link {
}

/* The stringbreak link image. */
a.srp-widget-stringbreak-link-image {
}

/* The post date box. */
p.srp-widget-date {
	margin: 0px !important;
}

/* The post author box. */
p.srp-widget-author {
	margin: 0px !important;
}

/* The post category box. */
p.srp-widget-category {
	margin: 0px !important;
}

/* The tags box */
p.srp-widget-tags {
	margin: 0px !important;
}</style><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Feed" href="http://www.theimproper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Comments Feed" href="http://www.theimproper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Putin Steps In For Trump, Reassures Nation&#8230; Now That He Owns Us (see!) Comments Feed" href="http://www.theimproper.com/145100/putin-steps-in-for-trump-reassures-nation-now-that-he-owns-us-see/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.theimproper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.theimproper.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='1deb020e537fd4f10f838a25f3b2b684' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='TheImproper.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.theimproper.com/145100/putin-steps-in-for-trump-reassures-nation-now-that-he-owns-us-see/' />
<meta name='shareaholic:keywords' content='donald trump, inauguration, russia, saturday night live, snl, trump inauguration, vladimir putin, comedy' />
<meta name='shareaholic:article_published_time' content='2017-01-22T17:45:46+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-23T20:18:50+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Keith Girard' />
<meta name='shareaholic:site_id' content='1deb020e537fd4f10f838a25f3b2b684' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/Putin-SNL.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theimproper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.theimproper.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.theimproper.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/themes/atahualpa/js/DD_roundies.js?ver=0.0.2a'></script>
<link rel='https://api.w.org/' href='http://www.theimproper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theimproper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theimproper.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.theimproper.com/145100/putin-steps-in-for-trump-reassures-nation-now-that-he-owns-us-see/" />
<link rel='shortlink' href='http://www.theimproper.com/?p=145100' />
<link rel="alternate" type="application/json+oembed" href="http://www.theimproper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theimproper.com%2F145100%2Fputin-steps-in-for-trump-reassures-nation-now-that-he-owns-us-see%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theimproper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theimproper.com%2F145100%2Fputin-steps-in-for-trump-reassures-nation-now-that-he-owns-us-see%2F&#038;format=xml" />
 
<script src="/wp-content/plugins/get-post-list-with-thumbnails/ajaxhandlergplwt.js" type="text/javascript"></script>
<script type="text/javascript"> 
	function goprocess_gplwt(elemid,goval){
		consulta_gplwt(elemid,1+'&v='+goval,'/wp-content/plugins/get-post-list-with-thumbnails/ajaxgplwt.php');	
	}
    
</script>  
 <script src="http://www.theimproper.com/wp-content/plugins/get-post-list-with-thumbnails/jscolor/jscolor.js" type="text/javascript"></script>
 <script>
    jQuery(document).ajaxSuccess(function(e, xhr, settings) {
      jscolor.init();
    });
 </script>
<style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[



/* JQUERY */
jQuery(document).ready(function(){ 
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table.hover tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});	

	
	jQuery(".post table.zebra tr:even").
		addClass("alt");	

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

//]]>
</script>

<!--[if IE 6]>
<script type="text/javascript">DD_roundies.addRule("a.posts-icon, a.comments-icon, a.email-icon, img.logo");</script>
<![endif]-->
<meta name="y_key" content="9012bb672fef7edd" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> 
<meta name="google-site-verification" content="m3VOHqCB0a2t6yv6xsBM3LGnXfzt2VPHCaB6_XAx7yc" />
<meta name="msvalidate.01" content="427000AA5B2DA3F2833A17DC56EE5B90" />
<meta name="msvalidate.01" content="61FD92598794E05C35DC07EE9C17333E" />
<meta name="robots" content="index, follow, noodp, noydir, all">
<meta name="p:domain_verify" content="f53e2825ba3f1c4a5bfd35808bb16276"/>

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">

<h1 style="display: none;">Breaking News, Gossip, Pop Culture, Arts, Music, Theater, Film&TV, Fashion, Events | TheImproper.com</h1>

<link rel="publisher" href="https://plus.google.com/u/0/+KeithGirard/posts">
<link rel="canonical" href="http://www.theimproper.com/" />
<link rel='index' title='TheImproper: The Cutting Edge in Entertainment' href='http://www.theimproper.com/' />
<link rel="alternate" href="http://www.theimproper.com" hreflang="en-us" />

<link href="http://www.theimproper.com/css/dropdown/dropdown.css" media="all" rel="stylesheet" type="text/css" />
<link href="http://www.theimproper.com/css/dropdown/themes/mtv.com/default.ultimate.css" media="all" rel="stylesheet" type="text/css" />

<! -- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=0;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4313260-1', 'auto');
  ga('send', 'pageview');

</script>
<! -- Google Analytics End -- >

<!--[if IE]>
	<link rel="stylesheet" type="text/css" href="http://www.theimproper.com/css/ie-only-helper.css" />
	<link rel="stylesheet" type="text/css" href="http://www.theimproper.com/css/ie-default.ultimate.css" />
<![endif]-->

                                                                                                      

<!-- Header Tag Code --> <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/1048db35-562a-4ac3-ac98-2154a54561f2.js');/*]]>*/</script> <!-- End Header Tag Code -->
                                        <style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>
<body class="post-template-default single single-post postid-145100 single-format-standard category-comedy-2"  >
<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  The Improper - CLB , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="47615/47591/1"; var zflag_sid="5184"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel:  The Improper - CLB , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->

<script type="text/javascript" src="//zt.1rx.io/AdKarma_PlayerPubs/TheImproper_InView_4dollars_Flatrate/"></script>


<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  The Improper - CLB 2 , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="47761/47591/1"; var zflag_sid="5184"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel:  The Improper - CLB 2 , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->


<!-- Yahoo Gemini Code -->
<script type="text/javascript">
  var sectionCode = sectionCode || [];

  sectionCode.push("349b03ac-f3e1-411e-8163-51470be8954e");

  (function(){
    var script = document.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
    document.body.appendChild(script);
  })();
</script>
<!-- End Yahoo Gemini Code -->


<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone" /><col class="coltwo" />
<col class="colthree-inner" /></colgroup> 


	<tr>

		<!-- Header -->
		<td id="header" colspan="3">

		<div id="top_banner_widget" class="bfa_widget_area"></div>
<table id="slider-logo_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:210px" /><col /></colgroup><tr>
<td id="slider-logo_area_1" align="left" valign="top">
</td>
<td id="slider-logo_area_2" align="right" valign="top">
</td>
</tr></table>
<div class="horbar1">&nbsp;</div>
<table border="0" bgcolor="#3d3d3d" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 1100px; height: 28px; border: 10px;">

<tr><td align="center"><ul id="nav" class="dropdown dropdown-horizontal">

<li id="n-home"><a href="http://www.theimproper.com/" class="dir">Home</a>
<ul>
<li class="first"><a href="http://www.theimproper.com/?category_name=/breaking-news-2/">Breaking News</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/exclusive/">Exclusives</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/celebrities/">Celebrities</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/crime/">Celebrity Crime</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/music/">Music</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/film/">Film</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/television/">Television</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/reality-tv/">Reality TV</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/fashion/">Fashion</a></li>

</ul></li>

<li id="n-Columns"><a href="./" class="dir">Culture</a>
		<ul>
<li class="first"><a href="http://www.theimproper.com/?category_name=/weird-news/">Weird News</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/funny-news/">Funny News</a></li>
<li class="first"><a href="http://www.theimproper.com/music/author/winchester/">Between the Lines</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/going-viral/">Going Viral</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/comedy-2/">Comedy</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/politics-2/">Politics</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/travel-2/">Travel</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/science-tech/">Science & Tech</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/diet-fitness/">Diet & Fitness</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/commentary/">Commentary</a></li>

</ul></li>


<li id="n-Arts"><a href="http://www.theimproper.com/art/" class="dir">Arts</a>
		
</li>


<li id="n-music"><a href="http://www.theimproper.com/music/" class="dir">Music</a>
			</li>
	
<li id="n-Theater"><a href="http://www.theimproper.com/theater/" class="dir">Theater</a>
		
	</li>
<li id="n-Film"><a href="http://www.theimproper.com/film/" class="dir">Film&TV</a>
			</li>

<li id="n-Fashion"><a href="http://www.theimproper.com/fashion/" class="dir">Fashion</a>
		
	</li>

<li id="n-Dining"><a href="http://www.theimproper.com/dining/" class="dir">Dining</a>
	

</li>
		
<li id="n-Events"><a href="http://www.theimproper.com/calendar/" class="dir">Events</a>
</li></ul>

</td></tr></table>
<div class="horbar2">&nbsp;</div>
<div id="midbanner-singlecell" class="bfa_widget_area"></div>
<table id="midbanner_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:670px" /><col /></colgroup><tr>
<td id="midbanner_area_1" align="left" valign="top">
</td>
<td id="midbanner_area_2" align="right" valign="top">
</td>
</tr></table>
<div class="horbar2">&nbsp;</div>
<div id="banner_headline" class="bfa_widget_area"></div>
		</td>
		<!-- / Header -->

	</tr>
	<!-- Main Body -->	
	<tr id="bodyrow">

				<!-- Left Sidebar -->
		<td id="left">

			<div id="text-46" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 160px; height: 150px; border: 0px;">
<tr><td><a href="http://www.theimproper.com/"><img src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2014/07/IM-logo2-sm.jpg" alt="IM-logo2-sm" width="160" height="149" class="aligncenter size-full wp-image-107272" /></a></td></tr></table>
<table border="0" bgcolor="#ffffff" style="padding-top:7px; padding-left: 0px; width: 167px; height: 20px; border: 0px;"><tr><td align="center" bgcolor="#000000" height="20"><a href="http://www.theimproper.com/"><span style="font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">THE IMPROPER MAGAZINE</span></a></td></tr></table>


</div>
		</div><div id="text-61" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 165px; height: 30px; border: 0px;"><tr><td align="center" bgcolor="#000000" height="20"><a href="http://www.theimproper.com/"><span style="font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">TODAY'S TOP NEWS</span></a></td></tr></table></div>
		</div>
        <style>
            #gplwt_container_5886f099d2e95 #div_postlist{background-color:#FFFFFF !important;}
            #gplwt_container_5886f099d2e95 .tdcontainer{padding: !important}
            #gplwt_container_5886f099d2e95 .tdcontainer table{margin: !important;padding: !important}
            #gplwt_container_5886f099d2e95 .tdtit{border: !important;background-color:#FFFFFF !important;padding: !important;}
            #gplwt_container_5886f099d2e95 .tdtit h3{font-weight:;color:#000000 !important;padding: !important;}
            #gplwt_container_5886f099d2e95 .tddt{background-color:#FFFFFF !important;height: !important;width:130px !important;padding: !important;vertical-align:middle !important;border: !important;}
            #gplwt_container_5886f099d2e95 .tddt p{color:#FFFFFF !important;font-weight:;font-size: !important;}
            #gplwt_container_5886f099d2e95 .tddt a{color:#870000 !important;text-decoration:none !important;font-size:11px !important;}
            #gplwt_container_5886f099d2e95 .tddt a:hover{color:#4DFF0D !important;text-decoration:none !important;}
            #gplwt_container_5886f099d2e95 .tdimg{background-color:#FFFFFF !important;height:150px !important;width:150px !important;text-align: !important;vertical-align:center !important;padding:3px !important;border:1px #cccccc solid !important;}
            #gplwt_container_5886f099d2e95 .tdimg img{border: !important;padding: !important;margin: !important}
        </style>
        <div id="gplwt_container_5886f099d2e95"><table id='div_postlist' width='165' cellpadding='4' cellspacing='4'>
<tr>
<tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145117/gwyneth-paltrow-vaginal-jade-stones-goop-doctors/' title='Gwyneth Paltrow Claims About Vaginal Jade Stones a Pile of Goop, Doctors Say' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/GwynethPaltrow-ELLE-front-90x90.jpg width=150 height=150 alt=Gwyneth Paltrow Claims About Vaginal Jade Stones a Pile of Goop, Doctors Say></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145117/gwyneth-paltrow-vaginal-jade-stones-goop-doctors/' title='Gwyneth Paltrow Claims About Vaginal Jade Stones a Pile of Goop, Doctors Say' >Gwyneth Paltrow Claims About Vaginal Jade Stones a Pile of Goop, Doctors Say</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145108/madonna-confesses-thoughts-blowing-up-white-house/' title='Madonna Confesses Thoughts About Blowing Up the White House (Watch!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/madonna-front-90x90.jpg width=150 height=150 alt=Madonna Confesses Thoughts About Blowing Up the White House (Watch!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145108/madonna-confesses-thoughts-blowing-up-white-house/' title='Madonna Confesses Thoughts About Blowing Up the White House (Watch!)' >Madonna Confesses Thoughts About Blowing Up the White House (Watch!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145100/putin-steps-in-for-trump-reassures-nation-now-that-he-owns-us-see/' title='Putin Steps In For Trump, Reassures Nation&#8230; Now That He Owns Us (see!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/Putin-SNL-90x90.jpg width=150 height=150 alt=Putin Steps In For Trump, Reassures Nation&#8230; Now That He Owns Us (see!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145100/putin-steps-in-for-trump-reassures-nation-now-that-he-owns-us-see/' title='Putin Steps In For Trump, Reassures Nation&#8230; Now That He Owns Us (see!)' >Putin Steps In For Trump, Reassures Nation&#8230; Now That He Owns Us (see!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145091/kristen-stewart-bizarre-trump-twitter-rant/' title='Kristen Stewart Recalls Bizarre Trump Twitter Rant Over Robert Pattinson' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/KristenStewart-Variety-90x90.jpg width=150 height=150 alt=Kristen Stewart Recalls Bizarre Trump Twitter Rant Over Robert Pattinson></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145091/kristen-stewart-bizarre-trump-twitter-rant/' title='Kristen Stewart Recalls Bizarre Trump Twitter Rant Over Robert Pattinson' >Kristen Stewart Recalls Bizarre Trump Twitter Rant Over Robert Pattinson</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145082/johnny-depp-gets-redemption-peoples-choice-awards/' title='Johnny Depp Gets Shot at Redemption at People&#8217;s Choice Awards  (See!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/johnnydepp-pca-90x90.jpg width=150 height=150 alt=Johnny Depp Gets Shot at Redemption at People&#8217;s Choice Awards  (See!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145082/johnny-depp-gets-redemption-peoples-choice-awards/' title='Johnny Depp Gets Shot at Redemption at People&#8217;s Choice Awards  (See!)' >Johnny Depp Gets Shot at Redemption at People&#8217;s Choice Awards  (See!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145069/fiona-apple-tells-trump-keep-tiny-hands-off-underpants/' title='Fiona Apple Tells Trump to Keep His Tiny Hands Off Underpants (listen!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/fionaApple-trump-90x90.jpg width=150 height=150 alt=Fiona Apple Tells Trump to Keep His Tiny Hands Off Underpants (listen!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145069/fiona-apple-tells-trump-keep-tiny-hands-off-underpants/' title='Fiona Apple Tells Trump to Keep His Tiny Hands Off Underpants (listen!)' >Fiona Apple Tells Trump to Keep His Tiny Hands Off Underpants (listen!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145050/jasmine-tookes-shades-lighter-digitally-altered/' title='Jasmine Tookes Shades Lighter in New Maxim Spread: Digitally Altered? (see)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/JasmineTookes-compare1-90x90.jpg width=150 height=150 alt=Jasmine Tookes Shades Lighter in New Maxim Spread: Digitally Altered? (see)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145050/jasmine-tookes-shades-lighter-digitally-altered/' title='Jasmine Tookes Shades Lighter in New Maxim Spread: Digitally Altered? (see)' >Jasmine Tookes Shades Lighter in New Maxim Spread: Digitally Altered? (see)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145035/trump-hungarian-beauty-queen/' title='Trump Hit on Me During 2013 Russia Visit, Hungarian Beauty Queen Says' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/sarka-misshungary-90x90.jpg width=150 height=150 alt=Trump Hit on Me During 2013 Russia Visit, Hungarian Beauty Queen Says></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145035/trump-hungarian-beauty-queen/' title='Trump Hit on Me During 2013 Russia Visit, Hungarian Beauty Queen Says' >Trump Hit on Me During 2013 Russia Visit, Hungarian Beauty Queen Says</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145022/samantha-bee-riffs-trump-alleged-pee-play-see/' title='When It Rains, It Pours; Samantha Bee Riffs on Trump&#8217;s Alleged Pee Play (see!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/Bee-Trump-Pee_edited-90x90.jpg width=150 height=150 alt=When It Rains, It Pours; Samantha Bee Riffs on Trump&#8217;s Alleged Pee Play (see!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145022/samantha-bee-riffs-trump-alleged-pee-play-see/' title='When It Rains, It Pours; Samantha Bee Riffs on Trump&#8217;s Alleged Pee Play (see!)' >When It Rains, It Pours; Samantha Bee Riffs on Trump&#8217;s Alleged Pee Play (see!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145008/bean-family-disavows-trump-avoid-boycott/' title='L.L. Bean Family Disavows Trump to Avoid Boycott; Forgot to Tell Donald' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/LindaBean-Fox-90x90.jpg width=150 height=150 alt=L.L. Bean Family Disavows Trump to Avoid Boycott; Forgot to Tell Donald></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145008/bean-family-disavows-trump-avoid-boycott/' title='L.L. Bean Family Disavows Trump to Avoid Boycott; Forgot to Tell Donald' >L.L. Bean Family Disavows Trump to Avoid Boycott; Forgot to Tell Donald</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/144999/trump-snared-in-golden-showers-sex-by-russians-in-secret-blackmail-plot/' title='Trump Snared in &#8216;Golden Showers&#8217; Sex by Russians in Secret Blackmail Plot' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/10/vladimirputin-front-90x90.jpg width=150 height=150 alt=Trump Snared in &#8216;Golden Showers&#8217; Sex by Russians in Secret Blackmail Plot></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/144999/trump-snared-in-golden-showers-sex-by-russians-in-secret-blackmail-plot/' title='Trump Snared in &#8216;Golden Showers&#8217; Sex by Russians in Secret Blackmail Plot' >Trump Snared in &#8216;Golden Showers&#8217; Sex by Russians in Secret Blackmail Plot</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/144988/cleavage-reigns-plunging-necklines-golden-at-the-golden-globes-photos/' title='Cleavage Reigns: Plunging Necklines Golden at The Golden Globes (Photos!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/cleavage-globes-front-90x90.jpg width=150 height=150 alt=Cleavage Reigns: Plunging Necklines Golden at The Golden Globes (Photos!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/144988/cleavage-reigns-plunging-necklines-golden-at-the-golden-globes-photos/' title='Cleavage Reigns: Plunging Necklines Golden at The Golden Globes (Photos!)' >Cleavage Reigns: Plunging Necklines Golden at The Golden Globes (Photos!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/144979/emily-ratajakowski-sparks-uproar-in-sultry-golden-globes-gown-photos/' title='Emily Ratajakowski Sparks Uproar in Sultry Golden Globes Gown (photos!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/emily-globes-front-90x90.jpg width=150 height=150 alt=Emily Ratajakowski Sparks Uproar in Sultry Golden Globes Gown (photos!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/144979/emily-ratajakowski-sparks-uproar-in-sultry-golden-globes-gown-photos/' title='Emily Ratajakowski Sparks Uproar in Sultry Golden Globes Gown (photos!)' >Emily Ratajakowski Sparks Uproar in Sultry Golden Globes Gown (photos!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/144967/megyn-kelly-taking-over-today-show/' title='Megyn Kelly Won&#8217;t be Taking Over Today Show; NBC Shoots Down Report' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/Kelly-Guthrie-90x90.jpg width=150 height=150 alt=Megyn Kelly Won&#8217;t be Taking Over Today Show; NBC Shoots Down Report></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/144967/megyn-kelly-taking-over-today-show/' title='Megyn Kelly Won&#8217;t be Taking Over Today Show; NBC Shoots Down Report' >Megyn Kelly Won&#8217;t be Taking Over Today Show; NBC Shoots Down Report</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/144952/justin-bieber-ny-giants-stars-linked-to-drug-use-on-miami-party-boat-video/' title='Justin Bieber, NY Giants Stars Linked to Drug Use on Miami Party Boat (video)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/odellbeckham-miami-90x90.jpg width=150 height=150 alt=Justin Bieber, NY Giants Stars Linked to Drug Use on Miami Party Boat (video)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/144952/justin-bieber-ny-giants-stars-linked-to-drug-use-on-miami-party-boat-video/' title='Justin Bieber, NY Giants Stars Linked to Drug Use on Miami Party Boat (video)' >Justin Bieber, NY Giants Stars Linked to Drug Use on Miami Party Boat (video)</a>
</td>
</tr><tr>
</table></div>
		</td>
		<!-- / Left Sidebar -->
		
				

		<!-- Main Column -->
		<td id="middle">

    <div id="top_banner_ad" class="bfa_widget_area"><div id="text-45" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 728px; height: 70px; border: 0px;">
<tr><td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 728x90 ATF (3859426) // created at: Jan 11, 2016 7:50:10 PM-->
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859426|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></td></tr></table></div>
		</div></div>

		
		
				<div id="above_navigation_widget" class="bfa_widget_area"><div id="text-35" class="widget widget_text">			<div class="textwidget"><table border="0" style="width:728px; height:30px;"><tbody><tr><td align="left" style="background: #000000;"><span lang="EN" style="font-size: 12pt; color: white; padding-left:10px; font-weight: bold; font-family: tahoma, arial, sans-serif;">Subscribe To TheImproper's Email Newsletters, Free!</span></td><td align="right" style="background: #000000;"><input onclick="window.open(this.href='http://www.theimproper.com/media/pt_subscribe.htm', this.target, 'width=320, height=750, resizable, scrollbars');return false;" type="button" name="pollOpt" value="Details Here" /></td></tr>
<tr><td></td></tr>
<tr><td align="left" style="background:#ffffff"> <span lang="EN" style="font-size: 12pt; color:maroon; padding-left:0px; font-weight: bold; font-family: tahoma, arial, sans-serif;">PREVIOUS STORY</span></td><td align="right" style="background:#ffffff"> <span lang="EN" style="font-size: 12pt; color: maroon; padding-left:10px; font-weight: bold; font-family: tahoma, arial, sans-serif;">NEXT STORY</span></td></tr></tbody></table>


</div>
		</div></div>		<div class="clearfix navigation-top">
		<div class="older"><a href="http://www.theimproper.com/145108/madonna-confesses-thoughts-blowing-up-white-house/" rel="next">Madonna Confesses Thoughts About Blowing Up the White House (Watch!)</a> &nbsp;</div><div class="newer">&nbsp; <a href="http://www.theimproper.com/145091/kristen-stewart-bizarre-trump-twitter-rant/" rel="prev">Kristen Stewart Recalls Bizarre Trump Twitter Rant Over Robert Pattinson</a></div></div>				<div class="post-145100 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy-2 tag-donald-trump tag-inauguration tag-russia tag-saturday-night-live tag-snl tag-trump-inauguration tag-vladimir-putin odd" id="post-145100">
				<div class="post-kicker"><a class="COMEDY" href="http://www.theimproper.com/?category_name=/comedy-2/">COMEDY</a></div>		<div class="post-headline">		<h1>Putin Steps In For Trump, Reassures Nation... Now That He Owns Us (see!)</h1>
		</div>		<h2 style="color: #870000; font-style:italic; line-height: 1.2em; letter-spacing: 0.03em; font-family: tahoma, arial, sans-serif;" class="subtitle_head">SNL Cold Open Puts Freeze on Trump Fears</h2>		<div class="post-byline"><strong>
By <a href="http://www.theimproper.com/author/kgirard/" title="Posts by Keith Girard" rel="author">Keith Girard</a></strong></a>, January 22nd, 2017 </div>		<div class="post-bodycopy clearfix"><div id="attachment_145102" style="width: 435px" class="wp-caption alignright"><img src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/Putin-SNL.jpg" alt="" width="425" height="600" class="size-full wp-image-145102" srcset="http://www.theimproper.com/wp-content/uploads/2017/01/Putin-SNL.jpg 425w, http://www.theimproper.com/wp-content/uploads/2017/01/Putin-SNL-400x565.jpg 400w, http://www.theimproper.com/wp-content/uploads/2017/01/Putin-SNL-300x424.jpg 300w" sizes="(max-width: 425px) 100vw, 425px" /><p class="wp-caption-text">Vladimir Putin had a special message for Americans, and he picked Saturday  Night Live to make it.  Watch! (Photo: ScreenCap)</p></div>
<p><strong>Donald Trump&#8217;s</strong> inaugural speech left most of the country flat, as well as his BFF <strong>Vladimir Putin</strong>, but not to worry. Uncle Vlad made a special appearance on Saturday Night Live to assure the American people he has our back&#8230; now that he owns us.</p>
<p><span id="more-145100"></span>Okay, it was really <strong>Beck Bennett</strong> and <strong>Kate McKinnon</strong> teaming up for the show&#8217;s cold open in a hilarious skit. </p>
<p>Trump is no friend of the late-night sketch show. He&#8217;s ranted on Twitter over <strong>Alex Baldwin&#8217;s</strong> killer impersonations of the new commander in chief.  </p>
<p>Baldwin&#8217;s Trump was a no show, but he was in Uncle Vlad&#8217;s thoughts. </p>
<p>&#8220;Many of you a scared and marching the streets. You are worried that your country is in the hands of this&#8230; unpredictable man. But don&#8217;t worry; it&#8217;s not,&#8221; he said. </p>
<p>Relax I&#8217;ve got this, Puti is going to make everything ok. I promise we will take care of America; it&#8217;s the most expensive thing we&#8217;ve ever bought.&#8221;  </p>
<p>Kate played Olya Povlatsky, a &#8220;typical&#8221; Russian woman. </p>
<p>Cheers and laughter broke out when an aerial photograph of the inauguration flashed on the screen showing scant crowds. </p>
<p>&#8220;Also, your inauguration was heavy on the god stuff.&#8221; Putin chided. &#8220;I have never heard you say god so much, and I have tapes of you having sex,&#8221; he added. </p>
<p>Check out the video below. </p>
<blockquote style="width:725px; padding-right:0px; padding-left:0px"><p>Let us know your thoughts and be sure to follow <em>IM</em> on Twitter for the latest in late night comedy. </p>
<p><a href="https://twitter.com/theimpropermag" class="twitter-follow-button" data-show-count="false" data-size="large">Follow TheImproper</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p></blockquote>
<p><iframe width="730" height="411" src="https://www.youtube.com/embed/LNK430YOiT4" frameborder="0" allowfullscreen></iframe></p>
<div class='shareaholic-canvas' data-app-id='26095586' data-app='share_buttons' data-title='Putin Steps In For Trump, Reassures Nation... Now That He Owns Us (see!)' data-link='http://www.theimproper.com/145100/putin-steps-in-for-trump-reassures-nation-now-that-he-owns-us-see/' data-summary=''></div><p style="text-align:center"></p><div class='yarpp-related'>
<h3><br><br><br><span style="width:120%; background:#000000; font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">EXPLORE THESE RELATED POSTS  </span></h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.theimproper.com/144715/donald-trump-scrooged-for-christmas-in-hilarious-snl-cold-open-see/' title='Donald Trump Scrooged for Christmas in Hilarious SNL Cold Open (See!)'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/12/alecbaldwin-donaldtrump-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/12/alecbaldwin-donaldtrump-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/12/alecbaldwin-donaldtrump-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/12/alecbaldwin-donaldtrump-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2016/12/alecbaldwin-donaldtrump-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Donald Trump Scrooged for Christmas in Hilarious SNL Cold Open (See!)</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/144528/oops-he-did-it-again-trump-tweets-ire-over-latest-snl-parody-see/' title='Oops! He Did It Again! Trump Tweets Ire Over Latest SNL Parody (see!)'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/12/alecbaldwin-donaldtrump-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/12/alecbaldwin-donaldtrump-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/12/alecbaldwin-donaldtrump-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/12/alecbaldwin-donaldtrump-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2016/12/alecbaldwin-donaldtrump-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Oops! He Did It Again! Trump Tweets Ire Over Latest SNL Parody (see!)</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/144427/snl-riles-donald-trump-earning-new-nickname-president-annoyed-see/' title='SNL Riles Donald Trump, Earning New Nickname, &#8216;President Annoyed&#8217; (See!)'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/11/alecbaldwin-snl-trump-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/11/alecbaldwin-snl-trump-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/11/alecbaldwin-snl-trump-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/11/alecbaldwin-snl-trump-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2016/11/alecbaldwin-snl-trump-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">SNL Riles Donald Trump, Earning New Nickname, &#8216;President Annoyed&#8217; (See!)</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/132093/ted-cruz-skewered-on-snl-as-not-likable-sneaky-little-creep-watch/' title='Ted Cruz Skewered on SNL as Not Likable, Sneaky Little Creep  (Watch!)'>
<img width="120" height="120" src="http://www.theimproper.com/wp-content/uploads/2016/02/tedcruz-SNL-front-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/02/tedcruz-SNL-front-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/02/tedcruz-SNL-front-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/02/tedcruz-SNL-front-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Ted Cruz Skewered on SNL as Not Likable, Sneaky Little Creep  (Watch!)</span></a>
</div>
</div>
</div>						<div class="post-footer">January 22nd, 2017 | Tags: <a href="http://www.theimproper.com/?tag=/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://www.theimproper.com/?tag=/inauguration/" rel="tag">inauguration</a>, <a href="http://www.theimproper.com/?tag=/russia/" rel="tag">Russia</a>, <a href="http://www.theimproper.com/?tag=/saturday-night-live/" rel="tag">Saturday Night Live</a>, <a href="http://www.theimproper.com/?tag=/snl/" rel="tag">SNL</a>, <a href="http://www.theimproper.com/?tag=/trump-inauguration/" rel="tag">Trump Inauguration</a>, <a href="http://www.theimproper.com/?tag=/vladimir-putin/" rel="tag">Vladimir Putin</a> |  Category: <a class="comedy-2" href="http://www.theimproper.com/?category_name=/comedy-2/" title="COMEDY">COMEDY</a> </div>		<div id="facebook_widget" class="bfa_widget_area"><div id="text-100" class="widget widget_text">			<div class="textwidget"><!-- Insticator API Fire Widget --> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*< ![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "08dba5c7-d49d-4833-a6b9-c8962ce225f0"})/*]]>*/</script></div> <!-- End Insticator API Fire Widget --></div>
		</div><div id="text-102" class="widget widget_text">			<div class="textwidget">    <div id="JXcWIMR9Nuie5qAAEzCxfkCjGtkfeD46Fw8_oRC2"></div></div>
		</div></div>		<div id="top_web_stories" class="bfa_widget_area"></div>		</div><!-- / Post -->
						
	
			
<div id="disqus_thread">
    </div>

		
    <div id="article_widget" class="bfa_widget_area"></div>
		<table id="bottomcolumns-a_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-a_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-a_area_2" align="right" valign="top">
</td>
</tr></table>
		<table id="bottomcolumns-b_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-b_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-b_area_2" align="right" valign="top">
</td>
</tr></table>
		<table id="bottomcolumns-c_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-c_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-c_area_2" align="right" valign="top">
</td>
</tr></table>
<table id="bottomcolumns-d_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-d_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-d_area_2" align="right" valign="top">
</td>
</tr></table>
<div id="section_widget" class="bfa_widget_area"></div>

	
<style type="text/css">
.lbx_overlay{
	display: none;
	position: fixed;
	_position: fixed;
	top: 0%;
	left: 0%;
	width: 100%;
	height: 100%;
	background-color:#000000;
	z-index:10000;
	-moz-opacity: 0.6;
	opacity:0.6;
	filter: alpha(opacity=60);
}
.lbx_content {
display: none;
position: fixed;
_position: fixed; 
;
top: 25px;
left: 25px;
width: 900px;
height: 610px;
padding: 0;
margin:0;
border: 10px solid #cccccc;
background-color: #000000;
z-index:10001;
overflow: hidden;
border-radius:5px;

box-sizing: content-box;
-moz-box-sizing: content-box;
-webkit-box-sizing: content-box;
}
.lbx_iframe{
width:100%;
height:100%;
border:0;
}
#closediv{
position:absolute;
cursor:pointer;
top: 0px;
right: 0px;
}
</style>
<div id="lbx_fade" class="lbx_overlay"  ></div>
<div id="lbx_light" class="lbx_content"><img id="closediv"   src="http://www.theimproper.com/wp-content/plugins/lightbox-pop/images/close.png" onclick = "javascript:lbx_hide_lightbox()"><!-- <div width="100%" height="20px" style="text-align:right;padding:0px;margin:0px;"><a href = "javascript:void(0)" onclick = "javascript:lbx_hide_lightbox()">CLOSE</a></div> -->
<table style="padding-right: 10px; float: left; padding-bottom: 0px; width: 900px; height: 270px; border:0px;" align="top" bgcolor="#000000">
<tbody>
<tr>
<td colspan="1" align="center"><span lang="EN" style="font-size: 18pt; color: white; font-family: tahoma, arial, sans-serif; line-height:24px;">Subscribe!<br />To TheImproper's Free Email Newsletters!</span></td>
</tr>
<tr>
<td colspan="1" align="center"><span lang="EN" style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium';">Just Enter your Email Address and Click Subscribe</span></p>
<form style="border: 0px solid #ccc; padding: 0px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><span lang="EN" style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium';">All Improper News &amp; Gossip</span><br /><input style="width: 140px;" name="email" type="text" /><input name="uri" type="hidden" value="Theimproperallnews" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></form>
<form style="border: 0px solid #ccc; padding: 0px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><span lang="EN" style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium';">Top Arts News &amp; Gossip</span><br /><input style="width: 140px;" name="email" type="text" /><input name="uri" type="hidden" value="theimproper/wbOU" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></form>
<form style="border: 0px solid #ccc; padding: 0px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"> <span lang="EN" style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium';">Top Theater News &amp; Gossip</span><br /><input style="width: 140px;" name="email" type="text" /><input name="uri" type="hidden" value="theimproper/yDou" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></form>
<form style="border: 0px solid #ccc; padding: 0px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"> <span lang="EN" style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium';">Top Music News &amp; Gossip</span><br /><input style="width: 140px;" name="email" type="text" /><input name="uri" type="hidden" value="Theimpropercommusic" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></form>
<form style="border: 0px solid #ccc; padding: 0px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><span lang="EN" style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium';">Top Fashion News &amp; Gossip</span><br /><input style="width: 140px;" name="email" type="text" /><input name="uri" type="hidden" value="theimproper/NVnk" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></form>
<form style="border: 0px solid #ccc; padding: 0px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><span lang="EN" style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium';">Top Film News &amp; Gossip</span><br /><input style="width: 140px;" name="email" type="text" /><input name="uri" type="hidden" value="TheImproperFilm" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></form>
<form style="border: 0px solid #ccc; padding: 0px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><span lang="EN" style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium';">Improper Dining Guide</span><br /><input style="width: 140px;" name="email" type="text" /><input name="uri" type="hidden" value="theimproper/Avuj" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></form>
<form style="border: 0px solid #ccc; padding: 0px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><span lang="EN" style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium';">Improper Top NYC Events</span><br /><input style="width: 140px;" name="email" type="text" /><input name="uri" type="hidden" value="theimproper/OYpO" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p><span lang="EN" style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium';">Delivered by </span><a href="http://feedburner.google.com" target="_blank"><span lang="EN" style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium';">FeedBurner</span></a></p>
</form>
</div>
</div>
</td>
</tr>
<tr>
<td align="center"><!-- IM-PopUp --></p>
<div id='div-gpt-ad-1418269592381-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418269592381-0'); });
</script>
</div>
</td>
</tr>
</tbody>
</table>
</div>
<script type="text/javascript">

function xyz_lbx_settings()
{
var hadjust;
var wiadjust;
var posit=1 
var def_disp=1;
var lbxwid=900;
var lbxwiddim="px";
var lbxhe=610;
var lbxhedim="px";
var screenheight=jQuery(window).height(); 
/*var screenheight=window.innerHeight;*/
var screenwidth=jQuery(window).width(); 
var lbxbordwidth=10;



if(lbxhedim=="px")
{
hadjust=(screenheight-lbxhe)/2;
}
else
{
	hadjust=(100-lbxhe)/2;
}
if(lbxwiddim=="px")
{
wiadjust=(screenwidth-lbxwid)/2;
}
else
{
	wiadjust=(100-lbxwid)/2;
}

if(posit==2)
{
if(def_disp==2)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==1)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==3)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left="0px";
}
if(def_disp==4)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==5)
{
	document.getElementById("lbx_light").style.bottom="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==6)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==7)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.right="0px";
}
if(def_disp==8)
{
	document.getElementById("lbx_light").style.top="0px";
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
if(def_disp==9)
{
	document.getElementById("lbx_light").style.top=hadjust+lbxhedim;
	document.getElementById("lbx_light").style.left=wiadjust+lbxwiddim;
}
}
var bordwidth=10;
	var newheight;
	var newwidth;
	if(lbxhedim=="%")
	{
		var hadnjust=(screenheight*lbxhe)/100;
		 newheight=hadnjust-(2*bordwidth);

		if(newheight<0)
			 newheight=0;
		   
		 document.getElementById("lbx_light").style.height=newheight+'px';
	}	
	if(lbxwiddim=="%")
	{
				var wiadnjust=(screenwidth*lbxwid)/100;
		 newwidth=wiadnjust-(2*bordwidth);

		 if(newwidth<0)
			 newwidth=0;
		 
			document.getElementById("lbx_light").style.width=newwidth+'px';
	}	


	/*if(lbxhedim=="px")
	{
	hadjust=(screenheight-lbxhe)/2;
	document.getElementById("lbx_light").style.height=hadjust;
	}
	
	if(lbxwiddim=="px")
	{
	wiadjust=(screenwidth-lbxwid)/2;
	document.getElementById("lbx_light").style.width=wiadjust;
	}*/
}
     	
	
var xyz_lbx_tracking_cookie_name="_xyz_lbx_until";
var xyz_lbx_pc_cookie_name="_xyz_lbx_pc";
var xyz_lbx_tracking_cookie_val=xyz_lbx_get_cookie(xyz_lbx_tracking_cookie_name);
var xyz_lbx_pc_cookie_val=xyz_lbx_get_cookie(xyz_lbx_pc_cookie_name);
var xyz_lbx_today = new Date();
if(xyz_lbx_pc_cookie_val==null)
xyz_lbx_pc_cookie_val = 1;
else
xyz_lbx_pc_cookie_val = (xyz_lbx_pc_cookie_val % 1 ) +1;
expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
document.cookie = xyz_lbx_pc_cookie_name + "=" + xyz_lbx_pc_cookie_val + ";expires=" + expires_date.toGMTString() + ";path=/";
function xyz_lbx_get_cookie( name )
{
var start = document.cookie.indexOf( name + "=" );
//alert(document.cookie);
var len = start + name.length + 1;
if ( ( !start ) && ( name != document.cookie.substring( 0, name.length ) ) )
{
return null;
}
if ( start == -1 ) return null;
var end = document.cookie.indexOf( ";", len );
if ( end == -1 ) end = document.cookie.length;
return unescape( document.cookie.substring( len, end ) );
}
function lbx_hide_lightbox()
{
document.getElementById("lbx_light").style.display="none";
document.getElementById("lbx_light").innerHTML="";
document.getElementById("lbx_fade").style.display="none";
}
function lbx_show_lightbox()
{
	xyz_lbx_settings();

	jQuery(window).resize(function(){
		xyz_lbx_settings();

 });
	
//alert(lbx_tracking_cookie_val);
if(xyz_lbx_tracking_cookie_val==1)
return;
if( "delay_only" == "page_count_only"  || "delay_only" == "both" )
{
if(xyz_lbx_pc_cookie_val != 1)
return;
}
document.getElementById("lbx_light").style.display="block";
document.getElementById("lbx_fade").style.display="block";
//expires_date = new Date( xyz_lbx_today.getTime() + (24 * 60 * 60 * 1000) );
//alert(xyz_lbx_today.toGMTString());
	expires_date = new Date(xyz_lbx_today.getTime() + (60 * 60 * 1000));
document.cookie = xyz_lbx_tracking_cookie_name + "=1;expires=" + expires_date.toGMTString() + ";path=/";
}
if("delay_only" == "page_count_only")
lbx_show_lightbox();
else
setTimeout("lbx_show_lightbox()",0);
</script>
</td>
<!-- / Main Column -->

<!-- Right Inner Sidebar -->
<td id="right-inner">

	<div id="text-2" class="widget widget_text">			<div class="textwidget"><table style="float: center; width: 158px;">
<tr><td><p align="left"><a href= http://twitter.com/theimpropermag target=new><img src=http://www.theimproper.com/media/twitter.jpg border=0</a/></a></p></td></tr>

<tr><td>	<!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 160x600 ATF (3859424) // created at: Jan 11, 2016 7:50:10 PM-->
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859424|0|154|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></td></tr></table>

<table border="0" bgcolor="#780000" style="padding-left: 0px; float: left; padding-bottom: 0px; width: 158px; height: 60px; border: 10px;">
<tr><td align="center">&nbsp;&nbsp;<span style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium'" lang="EN">Article Reprints</span><br /><input name="pollOpt" type="button" value="Details Here" onclick="window.open(this.href='http://www.theimproper.com/media/pt_reprints.htm', this.target, 'width=460, height=750, resizable, scrollbars');return false;" /></td></tr></table>

<table border="0" bgcolor="#ffffff" style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;"><tr><td align="left"><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper // Page: TheImproper // Placement: TheImproper RON 160x600 BTF (3681569) // created at: Oct 23, 2015 11:19:44 AM--><script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3681569|0|154|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></td></tr></table>

<table border="0" bgcolor="#Fffacd" style="padding-left: 0px; float: left; padding-bottom: 10px; width: 158px; height: 70px; border: 10px;">
<tr><td align="center">&nbsp;&nbsp;<span style="font-size: 12pt; color: #870000; font-family: 'Franklin Gothic Medium'" lang="EN">Subscribe<br /> To TheImproper's Email Newsletters, Free!</span><br /><input name="pollOpt" type="button" value="Details Here" onclick="window.open(this.href='http://www.theimproper.com/media/pt_subscribe.htm', this.target, 'width=320, height=750, resizable, scrollbars');return false;" /></td></tr></table>

<table border="0" bgcolor="#ffffff" style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;"><tr><td style="float:right; padding-top:20px;"><script type="text/javascript" language="JavaScript">

  aj_server = 'http://tag.1rx.io/rmp/'; aj_tagver = '1.0';

  aj_zone = 'adkarma'; aj_adspot = '57213'; aj_page = '0'; aj_dim ='160x600xD'; aj_ch = ''; aj_ct = ''; aj_kw = '';

  aj_pv = true; aj_click = '';

</script><script type="text/javascript" language="JavaScript" src="http://img.1rx.io/banners/ajtg.js"></script></td></tr></table>

<table border="0" bgcolor="#ffffff" style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;"><tr><td style="float:right; padding-top:20px;"><a href="http://join.playboy.com/track/MTAwNzg3MS42LjEwMjMuMTIyNC4wLjAuMC4wLjA " title="Playboy Plus" target="_blank"><img src="http://d1rmd21v4ke1dg.cloudfront.net/wp-content/uploads/2013/03/160X600_3.gifLTBP3.gif" alt="160X600_3.gifLTBP3" width="160" height="628" class="aligncenter size-full wp-image-1949" /></a></td></tr>


<tr><td><!-- /2297580/IM-WideSkyscraper-Fourth -->
<div id='div-gpt-ad-1434659938316-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434659938316-0'); });
</script></div></td></tr>

<tr><td><!-- /2297580/IM-WideSkyscraper-Fifth -->
<div id='div-gpt-ad-1453734141483-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453734141483-0'); });
</script></div></td></tr></table>
</div>
		</div>
</td>

<!-- Right Sidebar -->
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->

<tr>

<!-- Footer -->
<td id="footer" colspan="3">
    <div id="footer_widget" class="bfa_widget_area"><div id="text-11" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; padding-bottom: 0px; width: 990px; height: 95px;"><tr> <td align="center"><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper // Page: TheImproper // Placement: TheImproper RON 728x90 BTF (3681565) // created at: Oct 23, 2015 11:19:44 AM-->
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3681565|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></td></tr></table></div>
		</div></div><br>
<a href="http://www.theimproper.com/about-us/">About TheImproper</a> | <a href="http://www.theimproper.com/privacy/">Privacy</a> | <a href="http://www.theimproper.com/terms-of-use/">Terms of Use</a> | <a href="http://www.theimproper.com/contact/">Contact Us</a> | Copyright &copy; 2017 <a href="http://www.theimproper.com/">TheImproper.com</a> - All Rights Reserved | <a rel="nofollow" href="http://www.theimproper.com/wp-login.php">Log in</a> | <a href="http://feeds.feedburner.com/Theimproperallnews" target="new" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="feed-icon" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/Theimproperallnews" target="new" rel="alternate" type="application/rss+xml">Subscribe for Free!</a><strong>  | <a rel="publisher" href="https://plus.google.com/u/0/b/114079947719481714499/114079947719481714499/posts" target="new">Find Us on Google</a></strong> | <a href="http://www.blogarama.com"><img src="http://www.blogarama.com/images/button_sm_2.gif" alt="Blogarama - The Blog Directory" /></a>


<!-- before </body> tag -->
<script type="text/javascript">
    var MarketGidDate = new Date();
    document.write('<scr'+'ipt type="text/javascript" '+'src="http://jsn.dt07.net/t/h/theimproper.com.1096.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()+ '" charset="utf-8" ></scr'+'ipt>');
    </script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-36hrP7lZ-lAjg"
});
</script>
<!-- End Quantcast Tag -->


<!--Pingdom Code -->
<script>
var _prum = [['id', '53ee1879abe53d5719db0a12'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- End Pingdom Code -->


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"hblGg1asOv00GI", domain:"theimproper.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=hblGg1asOv00GI" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 

<!--[if lt IE 7]>
<script type="text/javascript" src="js/jquery/jquery.js"></script>
<script type="text/javascript" src="js/jquery/jquery.dropdown.js"></script>
<![endif]-->


   <div id="4MfXuaku85tOhyqr0NsbTfhuQWV06BKMaWzx_CXb"></div>

<! -- newsmax start -->
 <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
    <script type="text/javascript">
    NM.init({

         widgetId: "JXcWIMR9Nuie5qAAEzCxfkCjGtkfeD46Fw8_oRC2",

         template: "NM01"

    });

    </script>
<! -- newsmax end --><br />Design by Girard Entertainment &amp; Media (GEM)</a>    
    
    <!-- Powered by WPtouch Pro: 4.3.7 --><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.1","language":""},"disqusIdentifier":"145100 http:\/\/www.theimproper.com\/?p=145100","disqusShortname":"theimproper","disqusTitle":"Putin Steps In For Trump, Reassures Nation\u2026 Now That He Owns Us (see!)","disqusUrl":"http:\/\/www.theimproper.com\/145100\/putin-steps-in-for-trump-reassures-nation-now-that-he-owns-us-see\/","options":{"manualSync":false},"postId":"145100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theimproper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.1'></script>
</td>


</tr>

</table><!-- / layout -->
</div><!-- / container -->
</div><!-- / wrapper -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>
<!--
Hyper cache file: 1348d4299df9bf6492ee8f6cb246b768
Cache created: 24-01-2017 06:13:46
HCE Version: 1.6.1
Load AVG: 0.43(9)
-->