<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>John Oliver Details How TrumpCare is Shitty Deal for Everyone, Except Rich</title>
<meta name="description" content="John Oliver reveals an eye-opening fact about Paul Ryan&rsquo;s American Health Care Act: Not even Donald Trump wants his name associated with it and he&rsquo;s slapped it on a lot of shitty products over the years." />
<meta name="keywords" content="John Oliver, TrumpCare, Paul Ryan, American Health Care Act, AHCA, Last Week Tonight, HBO, ObamaCare, Affordable Care Act, " />
<link rel="shortcut icon" href="http://www.theimproper.com/wp-content/ata-images/improper-favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theimproper.com/xmlrpc.php" />
<style type='text/css'>/*
/*
 | --------------------------------------------------------
 | File        : css-front.css
 | Project     : Special Recent Posts FREE Edition plugin for Wordpress
 | Version     : 1.9.5
 | Description : Main stylesheet.
 | Author      : Luca Grandicelli
 | Author URL  : http://www.lucagrandicelli.com
 | Plugin URL  : http://wordpress.org/extend/plugins/special-recent-posts/
 | Copyright (C) 2011-2012  Luca Grandicelli
 | --------------------------------------------------------
 */

/*
 | ----------------------------------------
 | General Section
 | ----------------------------------------

 | - ATTENTION IE users: The following rules are only compatible with IE8+
 | - Please consider to specify custom CSS rules to support previous IE versions.
 | - In order to mantain a minimum compatibnility with IE7, a special CSS file is stored at special-recent-posts/css/css-ie7-fix.css.
 | - Feel free to modify this file which is loaded by a conditional statement in the HTML header of the rendered webpage.
 */

/* The Widget Title. */
h3.srp-widget-title{
    display: block !important;
    margin-bottom: 10px !important;
width: 730px;!important;
height: 20px;!important;
font-size:14px;!important;
color: #ffffff;!important;
padding-left:5px;!important;
background:#000000;!important;
}
 
/* The Recent Posts Container. */
div.srp-widget-container {
    display: table !important;
    clear: both !important;
        width: 730px;
        height: 660px;
        background-color:#ffffff;
}

/* Fixing the outline on every link within the SRP container. */
div.srp-widget-container a {
	outline: none !important;
}

/* The widget title link */
a.srp-widget-title-link {
}

/* Single post entry box. */
div.srp-widget-singlepost {
	padding: 5px 5px 5px 0px !important;
	margin: 0px 0px 0px 5px !important;
	border-bottom: 1px solid #000000 !important;
        Width: 730px;
	clear: both !important;
}

/* The single row container and */
div.srp-single-row {
	display: table-cell !important;
	vertical-align: top !important;
	margin: 0px 0px 0px 0px !important;
	padding: 0px 10px 0px 0px !important;
	border: none !important;
}

/* The single column container */
div.srp-widget-row {
	clear: both !important;
	display: block !important;
	margin: 0px 0px 10px 0px !important;
	padding: 0px 0px 10px 0px !important;
}

/* The multi-column class on each post entry */
div.srp-multi-column {
	display: table-cell !important;
	vertical-align: top !important;
}

/*
 | ----------------------------------------
 | Thumbnail Section
 | ----------------------------------------
 */

/* The thumbnail box. */
div.srp-thumbnail-box {
	display: table-cell !important;
	vertical-align: top !important;
	padding-right: 20px !important;
        padding-top:10px !important;
        border: 1px;
        height:300px;
	width:300px;
}

/* The thumbnail link. */
a.srp-widget-thmblink {
	display: block !important;
}

/* The thumbnail image. */
img.srp-widget-thmb {
	max-width: none !important;
}

div.srp-thumbnail-box img.avatar {
	max-width: none !important;
}

/*
 | ----------------------------------------
 | Content Section
 | ----------------------------------------
 */

/* The content box. */
div.srp-content-box {
	display: table-cell !important;
	vertical-align: top !important;
        font-size: 1.3em;
        font-color:#870000 !important;
        padding-top: 0px !important;
        line-height: 1.2em !important;
		Width:400px;
}

/* The single post title. */
h4.srp-post-title {
	display: block !important;
    font-family:tahoma,arial, sans-serif !important;
    padding-bottom:20px;
    
}

/* The single post title link. */
a.srp-post-title-link {
font-family:tahoma,arial, sans-serif !important;
padding-bottom:20px;
}

/* The post excerpt. */
p.srp-widget-excerpt {
	margin: 10px !important;
        Font-size: 0.9em !important;
		line-height: 1.2em !important;
        font-color:#000000 !important;
        padding-top:0px !important;
		font-family:Georgia, serif !important;
}

/* The linked Excerpt */
a.srp-linked-excerpt {
}

/* The stringbreak. */
span.srp-widget-stringbreak {
}

/* The stringbreak link. */
a.srp-widget-stringbreak-link {
}

/* The stringbreak link image. */
a.srp-widget-stringbreak-link-image {
}

/* The post date box. */
p.srp-widget-date {
	margin: 0px !important;
}

/* The post author box. */
p.srp-widget-author {
	margin: 0px !important;
}

/* The post category box. */
p.srp-widget-category {
	margin: 0px !important;
}

/* The tags box */
p.srp-widget-tags {
	margin: 0px !important;
}</style><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Feed" href="http://www.theimproper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Comments Feed" href="http://www.theimproper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; John Oliver Details How TrumpCare is Shitty Deal for Everyone, Except Rich Comments Feed" href="http://www.theimproper.com/146079/john-oliver-details-trumpcare-shitty-deal/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.theimproper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.theimproper.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='1deb020e537fd4f10f838a25f3b2b684' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='TheImproper.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.theimproper.com/146079/john-oliver-details-trumpcare-shitty-deal/' />
<meta name='shareaholic:keywords' content='affordable care act, ahca, american health care act, hbo, john oliver, last week tonight, obamacare, paul ryan, trumpcare, comedy' />
<meta name='shareaholic:article_published_time' content='2017-03-13T11:16:51+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-03-13T11:17:50+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Keith Girard' />
<meta name='shareaholic:site_id' content='1deb020e537fd4f10f838a25f3b2b684' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/06/johnoliver-lwt-front.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theimproper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.theimproper.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.theimproper.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/themes/atahualpa/js/DD_roundies.js?ver=0.0.2a'></script>
<link rel='https://api.w.org/' href='http://www.theimproper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theimproper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theimproper.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.theimproper.com/146079/john-oliver-details-trumpcare-shitty-deal/" />
<link rel='shortlink' href='http://www.theimproper.com/?p=146079' />
<link rel="alternate" type="application/json+oembed" href="http://www.theimproper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theimproper.com%2F146079%2Fjohn-oliver-details-trumpcare-shitty-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theimproper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theimproper.com%2F146079%2Fjohn-oliver-details-trumpcare-shitty-deal%2F&#038;format=xml" />
 
<script src="/wp-content/plugins/get-post-list-with-thumbnails/ajaxhandlergplwt.js" type="text/javascript"></script>
<script type="text/javascript"> 
	function goprocess_gplwt(elemid,goval){
		consulta_gplwt(elemid,1+'&v='+goval,'/wp-content/plugins/get-post-list-with-thumbnails/ajaxgplwt.php');	
	}
    
</script>  
 <script src="http://www.theimproper.com/wp-content/plugins/get-post-list-with-thumbnails/jscolor/jscolor.js" type="text/javascript"></script>
 <script>
    jQuery(document).ajaxSuccess(function(e, xhr, settings) {
      jscolor.init();
    });
 </script>
<style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[



/* JQUERY */
jQuery(document).ready(function(){ 
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table.hover tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});	

	
	jQuery(".post table.zebra tr:even").
		addClass("alt");	

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

//]]>
</script>

<!--[if IE 6]>
<script type="text/javascript">DD_roundies.addRule("a.posts-icon, a.comments-icon, a.email-icon, img.logo");</script>
<![endif]-->
<meta name="y_key" content="9012bb672fef7edd" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> 
<meta name="google-site-verification" content="m3VOHqCB0a2t6yv6xsBM3LGnXfzt2VPHCaB6_XAx7yc" />
<meta name="msvalidate.01" content="427000AA5B2DA3F2833A17DC56EE5B90" />
<meta name="msvalidate.01" content="61FD92598794E05C35DC07EE9C17333E" />
<meta name="robots" content="index, follow, noodp, noydir, all">
<meta name="p:domain_verify" content="f53e2825ba3f1c4a5bfd35808bb16276"/>

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">

<h1 style="display: none;">Breaking News, Gossip, Pop Culture, Arts, Music, Theater, Film&TV, Fashion, Events | TheImproper.com</h1>

<link rel="publisher" href="https://plus.google.com/u/0/+KeithGirard/posts">
<link rel="canonical" href="http://www.theimproper.com/" />
<link rel='index' title='TheImproper: The Cutting Edge in Entertainment' href='http://www.theimproper.com/' />
<link rel="alternate" href="http://www.theimproper.com" hreflang="en-us" />

<link href="http://www.theimproper.com/css/dropdown/dropdown.css" media="all" rel="stylesheet" type="text/css" />
<link href="http://www.theimproper.com/css/dropdown/themes/mtv.com/default.ultimate.css" media="all" rel="stylesheet" type="text/css" />

<! -- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=0;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4313260-1', 'auto');
  ga('send', 'pageview');

</script>
<! -- Google Analytics End -- >

<!--[if IE]>
	<link rel="stylesheet" type="text/css" href="http://www.theimproper.com/css/ie-only-helper.css" />
	<link rel="stylesheet" type="text/css" href="http://www.theimproper.com/css/ie-default.ultimate.css" />
<![endif]-->

                                                                                                      

<!-- Header Tag Code --> <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/1048db35-562a-4ac3-ac98-2154a54561f2.js');/*]]>*/</script> <!-- End Header Tag Code -->


<!-- Q1-Slider -->
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=54f36c5cad1d148132958034&qz=1"></script>
    
                                    </head>
<body class="post-template-default single single-post postid-146079 single-format-standard category-comedy-2"  >
<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  The Improper - CLB , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="47615/47591/1"; var zflag_sid="5184"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel:  The Improper - CLB , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->

<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  The Improper - CLB 2 , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="47761/47591/1"; var zflag_sid="5184"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel:  The Improper - CLB 2 , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->

<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone" /><col class="coltwo" />
<col class="colthree-inner" /></colgroup> 


	<tr>

		<!-- Header -->
		<td id="header" colspan="3">

		<div id="top_banner_widget" class="bfa_widget_area"></div>
<table id="slider-logo_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:210px" /><col /></colgroup><tr>
<td id="slider-logo_area_1" align="left" valign="top">
</td>
<td id="slider-logo_area_2" align="right" valign="top">
</td>
</tr></table>
<div class="horbar1">&nbsp;</div>
<table border="0" bgcolor="#3d3d3d" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 1100px; height: 28px; border: 10px;">

<tr><td align="center"><ul id="nav" class="dropdown dropdown-horizontal">

<li id="n-home"><a href="http://www.theimproper.com/" class="dir">Home</a>
<ul>
<li class="first"><a href="http://www.theimproper.com/?category_name=/breaking-news-2/">Breaking News</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/exclusive/">Exclusives</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/celebrities/">Celebrities</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/crime/">Celebrity Crime</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/music/">Music</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/film/">Film</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/television/">Television</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/reality-tv/">Reality TV</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/fashion/">Fashion</a></li>

</ul></li>

<li id="n-Columns"><a href="./" class="dir">Culture</a>
		<ul>
<li class="first"><a href="http://www.theimproper.com/?category_name=/weird-news/">Weird News</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/funny-news/">Funny News</a></li>
<li class="first"><a href="http://www.theimproper.com/music/author/winchester/">Between the Lines</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/going-viral/">Going Viral</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/comedy-2/">Comedy</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/politics-2/">Politics</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/travel-2/">Travel</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/science-tech/">Science & Tech</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/diet-fitness/">Diet & Fitness</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/commentary/">Commentary</a></li>

</ul></li>


<li id="n-Arts"><a href="http://www.theimproper.com/art/" class="dir">Arts</a>
		
</li>


<li id="n-music"><a href="http://www.theimproper.com/music/" class="dir">Music</a>
			</li>
	
<li id="n-Theater"><a href="http://www.theimproper.com/theater/" class="dir">Theater</a>
		
	</li>
<li id="n-Film"><a href="http://www.theimproper.com/film/" class="dir">Film&TV</a>
			</li>

<li id="n-Fashion"><a href="http://www.theimproper.com/fashion/" class="dir">Fashion</a>
		
	</li>

<li id="n-Dining"><a href="http://www.theimproper.com/dining/" class="dir">Dining</a>
	

</li>
		
<li id="n-Events"><a href="http://www.theimproper.com/calendar/" class="dir">Events</a>
</li></ul>

</td></tr></table>
<div class="horbar2">&nbsp;</div>
<div id="midbanner-singlecell" class="bfa_widget_area"></div>
<table id="midbanner_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:670px" /><col /></colgroup><tr>
<td id="midbanner_area_1" align="left" valign="top">
</td>
<td id="midbanner_area_2" align="right" valign="top">
</td>
</tr></table>
<div class="horbar2">&nbsp;</div>
<div id="banner_headline" class="bfa_widget_area"></div>
		</td>
		<!-- / Header -->

	</tr>
	<!-- Main Body -->	
	<tr id="bodyrow">

				<!-- Left Sidebar -->
		<td id="left">

			<div id="text-46" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 160px; height: 150px; border: 0px;">
<tr><td><a href="http://www.theimproper.com/"><img src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2014/07/IM-logo2-sm.jpg" alt="IM-logo2-sm" width="160" height="149" class="aligncenter size-full wp-image-107272" /></a></td></tr></table>
<table border="0" bgcolor="#ffffff" style="padding-top:7px; padding-left: 0px; width: 167px; height: 20px; border: 0px;"><tr><td align="center" bgcolor="#000000" height="20"><a href="http://www.theimproper.com/"><span style="font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">THE IMPROPER MAGAZINE</span></a></td></tr></table>


</div>
		</div><div id="text-61" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 165px; height: 30px; border: 0px;"><tr><td align="center" bgcolor="#000000" height="20"><a href="http://www.theimproper.com/"><span style="font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">TODAY'S TOP NEWS</span></a></td></tr></table></div>
		</div>
        <style>
            #gplwt_container_58c680063dafd #div_postlist{background-color:#FFFFFF !important;}
            #gplwt_container_58c680063dafd .tdcontainer{padding: !important}
            #gplwt_container_58c680063dafd .tdcontainer table{margin: !important;padding: !important}
            #gplwt_container_58c680063dafd .tdtit{border: !important;background-color:#FFFFFF !important;padding: !important;}
            #gplwt_container_58c680063dafd .tdtit h3{font-weight:;color:#000000 !important;padding: !important;}
            #gplwt_container_58c680063dafd .tddt{background-color:#FFFFFF !important;height: !important;width:130px !important;padding: !important;vertical-align:middle !important;border: !important;}
            #gplwt_container_58c680063dafd .tddt p{color:#FFFFFF !important;font-weight:;font-size: !important;}
            #gplwt_container_58c680063dafd .tddt a{color:#870000 !important;text-decoration:none !important;font-size:11px !important;}
            #gplwt_container_58c680063dafd .tddt a:hover{color:#4DFF0D !important;text-decoration:none !important;}
            #gplwt_container_58c680063dafd .tdimg{background-color:#FFFFFF !important;height:150px !important;width:150px !important;text-align: !important;vertical-align:center !important;padding:3px !important;border:1px #cccccc solid !important;}
            #gplwt_container_58c680063dafd .tdimg img{border: !important;padding: !important;margin: !important}
        </style>
        <div id="gplwt_container_58c680063dafd"><table id='div_postlist' width='165' cellpadding='4' cellspacing='4'>
<tr>
<tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/146079/john-oliver-details-trumpcare-shitty-deal/' title='John Oliver Details How TrumpCare is Shitty Deal for Everyone, Except Rich' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/06/johnoliver-lwt-front-90x90.jpg width=150 height=150 alt=John Oliver Details How TrumpCare is Shitty Deal for Everyone, Except Rich></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/146079/john-oliver-details-trumpcare-shitty-deal/' title='John Oliver Details How TrumpCare is Shitty Deal for Everyone, Except Rich' >John Oliver Details How TrumpCare is Shitty Deal for Everyone, Except Rich</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/146065/scarlett-johansson-snl-monologue-celebrates-scarlett-johansson/' title='Scarlett Johansson SNL Monologue Celebrates&#8230; Scarlett Johansson (See!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/03/ScarlettJohansson-SNL-90x90.jpg width=150 height=150 alt=Scarlett Johansson SNL Monologue Celebrates&#8230; Scarlett Johansson (See!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/146065/scarlett-johansson-snl-monologue-celebrates-scarlett-johansson/' title='Scarlett Johansson SNL Monologue Celebrates&#8230; Scarlett Johansson (See!)' >Scarlett Johansson SNL Monologue Celebrates&#8230; Scarlett Johansson (See!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/146059/donald-trump-aka-alec-baldwin-fights-alien-attack/' title='Donald Trump, aka Alec Baldwin, Fights Alien Attack With&#8230; Coal? (watch!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/03/Baldwin-Trump-SNL-90x90.jpg width=150 height=150 alt=Donald Trump, aka Alec Baldwin, Fights Alien Attack With&#8230; Coal? (watch!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/146059/donald-trump-aka-alec-baldwin-fights-alien-attack/' title='Donald Trump, aka Alec Baldwin, Fights Alien Attack With&#8230; Coal? (watch!)' >Donald Trump, aka Alec Baldwin, Fights Alien Attack With&#8230; Coal? (watch!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/146026/emma-watson-heartbroken-oscar-winning-la-la-land-role/' title='Emma Watson Heartbroken Over Loss of Oscar Winning &#8216;La La Land&#8217; Role' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/03/emmawatson-beauty-90x90.jpg width=150 height=150 alt=Emma Watson Heartbroken Over Loss of Oscar Winning &#8216;La La Land&#8217; Role></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/146026/emma-watson-heartbroken-oscar-winning-la-la-land-role/' title='Emma Watson Heartbroken Over Loss of Oscar Winning &#8216;La La Land&#8217; Role' >Emma Watson Heartbroken Over Loss of Oscar Winning &#8216;La La Land&#8217; Role</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/146016/james-cameron-avatar-sequel-delayed-again/' title='James Cameron: Return to Pandora on Hold; Avatar Sequel Delayed&#8230; Again' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/03/avatar-front-90x90.jpg width=150 height=150 alt=James Cameron: Return to Pandora on Hold; Avatar Sequel Delayed&#8230; Again></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/146016/james-cameron-avatar-sequel-delayed-again/' title='James Cameron: Return to Pandora on Hold; Avatar Sequel Delayed&#8230; Again' >James Cameron: Return to Pandora on Hold; Avatar Sequel Delayed&#8230; Again</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/146007/charlize-theron-new-atomic-blonde-red-band-trailer-see/' title='Charlize Theron Goes Nuclear in New Atomic Blonde Red Band Trailer (See!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/03/charlizetheron-atomicblonde-90x90.jpg width=150 height=150 alt=Charlize Theron Goes Nuclear in New Atomic Blonde Red Band Trailer (See!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/146007/charlize-theron-new-atomic-blonde-red-band-trailer-see/' title='Charlize Theron Goes Nuclear in New Atomic Blonde Red Band Trailer (See!)' >Charlize Theron Goes Nuclear in New Atomic Blonde Red Band Trailer (See!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145989/game-thrones-kit-harington-season-7-hints-trailer/' title='Game of Thrones: Kit Harington (Jon Snow) Spills Season 7 Hints (Trailer)' >
<img src=http://www.theimproper.com/wp-content/uploads/2015/06/jon-snow-gamethrones-90x90.jpg width=150 height=150 alt=Game of Thrones: Kit Harington (Jon Snow) Spills Season 7 Hints (Trailer)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145989/game-thrones-kit-harington-season-7-hints-trailer/' title='Game of Thrones: Kit Harington (Jon Snow) Spills Season 7 Hints (Trailer)' >Game of Thrones: Kit Harington (Jon Snow) Spills Season 7 Hints (Trailer)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145977/robert-pattinson-ducks-arrows-lost-city-z-trailer/' title='Robert Pattinson Ducks Arrows in New &#8216;Lost City of Z&#8217; UK Trailer (Watch!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/03/RobertPattinson-LostCityofZ-90x90.jpg width=150 height=150 alt=Robert Pattinson Ducks Arrows in New &#8216;Lost City of Z&#8217; UK Trailer (Watch!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145977/robert-pattinson-ducks-arrows-lost-city-z-trailer/' title='Robert Pattinson Ducks Arrows in New &#8216;Lost City of Z&#8217; UK Trailer (Watch!)' >Robert Pattinson Ducks Arrows in New &#8216;Lost City of Z&#8217; UK Trailer (Watch!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145968/beyonce-madonna-lead-celebs-in-appeal-to-protect-womens-rights/' title='Beyonce, Madonna Lead Celebs in Appeal to Protect Womens&#8217; Rights' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/03/beyonce-IWD-90x90.jpg width=150 height=150 alt=Beyonce, Madonna Lead Celebs in Appeal to Protect Womens&#8217; Rights></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145968/beyonce-madonna-lead-celebs-in-appeal-to-protect-womens-rights/' title='Beyonce, Madonna Lead Celebs in Appeal to Protect Womens&#8217; Rights' >Beyonce, Madonna Lead Celebs in Appeal to Protect Womens&#8217; Rights</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145957/snaked-trevor-noah-takes-apart-paul-ryan-health-care-bill/' title='Snaked on a Plan: Trevor Noah Takes Apart Paul Ryan Health Care Bill (See!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/03/TrevorNoah-DailyShow-90x90.jpg width=150 height=150 alt=Snaked on a Plan: Trevor Noah Takes Apart Paul Ryan Health Care Bill (See!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145957/snaked-trevor-noah-takes-apart-paul-ryan-health-care-bill/' title='Snaked on a Plan: Trevor Noah Takes Apart Paul Ryan Health Care Bill (See!)' >Snaked on a Plan: Trevor Noah Takes Apart Paul Ryan Health Care Bill (See!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145949/kristen-stewart-shaved-head-find-out-real-reason-she-did-it-photos/' title='Kristen Stewart Shaved Head! Find Out Real Reason She Did It (Photos!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/03/KristenStewart-PersonalShopper-Front-90x90.jpg width=150 height=150 alt=Kristen Stewart Shaved Head! Find Out Real Reason She Did It (Photos!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145949/kristen-stewart-shaved-head-find-out-real-reason-she-did-it-photos/' title='Kristen Stewart Shaved Head! Find Out Real Reason She Did It (Photos!)' >Kristen Stewart Shaved Head! Find Out Real Reason She Did It (Photos!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145936/king-kong-scull-island-dads-grand-dads-monster-movie-video/' title='King Kong: Scull Island: Not Your Dad&#8217;s Or Grand Dad&#8217;s Monster Movie (Video)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/03/kingkong-scullisland-front-90x90.jpg width=150 height=150 alt=King Kong: Scull Island: Not Your Dad&#8217;s Or Grand Dad&#8217;s Monster Movie (Video)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145936/king-kong-scull-island-dads-grand-dads-monster-movie-video/' title='King Kong: Scull Island: Not Your Dad&#8217;s Or Grand Dad&#8217;s Monster Movie (Video)' >King Kong: Scull Island: Not Your Dad&#8217;s Or Grand Dad&#8217;s Monster Movie (Video)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145929/colbert-dissects-gop-health-bill-watch/' title='Colbert Dissects GOP Health Care Bill: Woopee, We&#8217;re All Gonna Die!  (Watch!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/Colbert-TrumpBan-90x90.jpg width=150 height=150 alt=Colbert Dissects GOP Health Care Bill: Woopee, We&#8217;re All Gonna Die!  (Watch!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145929/colbert-dissects-gop-health-bill-watch/' title='Colbert Dissects GOP Health Care Bill: Woopee, We&#8217;re All Gonna Die!  (Watch!)' >Colbert Dissects GOP Health Care Bill: Woopee, We&#8217;re All Gonna Die!  (Watch!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145921/bob-dylan-paul-mccartney-props-massive-ticket-scalping-scheme/' title='Bob Dylan, Paul McCartney Props in Massive Ticket Scalping Scheme' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/03/paulmcartney-ponzi-90x90.jpg width=150 height=150 alt=Bob Dylan, Paul McCartney Props in Massive Ticket Scalping Scheme></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145921/bob-dylan-paul-mccartney-props-massive-ticket-scalping-scheme/' title='Bob Dylan, Paul McCartney Props in Massive Ticket Scalping Scheme' >Bob Dylan, Paul McCartney Props in Massive Ticket Scalping Scheme</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/145905/ciara-latest-celeb-bare-baby-belly-nude-see/' title='Ciara Latest Celeb To Bare Her Baby Belly (and More!) in Sexy Photos (See!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/03/Ciara-Preg-HB-front-90x90.jpg width=150 height=150 alt=Ciara Latest Celeb To Bare Her Baby Belly (and More!) in Sexy Photos (See!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/145905/ciara-latest-celeb-bare-baby-belly-nude-see/' title='Ciara Latest Celeb To Bare Her Baby Belly (and More!) in Sexy Photos (See!)' >Ciara Latest Celeb To Bare Her Baby Belly (and More!) in Sexy Photos (See!)</a>
</td>
</tr><tr>
</table></div>
		</td>
		<!-- / Left Sidebar -->
		
				

		<!-- Main Column -->
		<td id="middle">

    <div id="top_banner_ad" class="bfa_widget_area"><div id="text-45" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 728px; height: 70px; border: 0px;">
<tr><td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 728x90 ATF (3859426) // created at: Jan 11, 2016 7:50:10 PM-->
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859426|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></td></tr></table></div>
		</div></div>

		
		
				<div id="above_navigation_widget" class="bfa_widget_area"><div id="text-35" class="widget widget_text">			<div class="textwidget"><table border="0" style="width:728px; height:30px;"><tbody><tr><td align="left" style="background: #000000;"><span lang="EN" style="font-size: 12pt; color: white; padding-left:10px; font-weight: bold; font-family: tahoma, arial, sans-serif;">Subscribe To TheImproper's Email Newsletters, Free!</span></td><td align="right" style="background: #000000;"><input onclick="window.open(this.href='http://www.theimproper.com/media/pt_subscribe.htm', this.target, 'width=320, height=750, resizable, scrollbars');return false;" type="button" name="pollOpt" value="Details Here" /></td></tr>
<tr><td></td></tr>
<tr><td align="left" style="background:#ffffff"> <span lang="EN" style="font-size: 12pt; color:maroon; padding-left:0px; font-weight: bold; font-family: tahoma, arial, sans-serif;">PREVIOUS STORY</span></td><td align="right" style="background:#ffffff"> <span lang="EN" style="font-size: 12pt; color: maroon; padding-left:10px; font-weight: bold; font-family: tahoma, arial, sans-serif;">NEXT STORY</span></td></tr></tbody></table>


</div>
		</div></div>		<div class="clearfix navigation-top">
		<div class="older"> &nbsp;</div><div class="newer">&nbsp; <a href="http://www.theimproper.com/146065/scarlett-johansson-snl-monologue-celebrates-scarlett-johansson/" rel="prev">Scarlett Johansson SNL Monologue Celebrates&#8230; Scarlett Johansson (See!)</a></div></div>				<div class="post-146079 post type-post status-publish format-standard has-post-thumbnail hentry category-comedy-2 tag-affordable-care-act tag-ahca tag-american-health-care-act tag-hbo tag-john-oliver tag-last-week-tonight tag-obamacare tag-paul-ryan tag-trumpcare odd" id="post-146079">
				<div class="post-kicker"><a class="COMEDY" href="http://www.theimproper.com/?category_name=/comedy-2/">COMEDY</a></div>		<div class="post-headline">		<h1>John Oliver Details How TrumpCare is Shitty Deal for Everyone, Except Rich</h1>
		</div>		<h2 style="color: #870000; font-style:italic; line-height: 1.2em; letter-spacing: 0.03em; font-family: tahoma, arial, sans-serif;" class="subtitle_head">Not Even Donald Trump Will Put Name on It</h2>		<div class="post-byline"><strong>
By <a href="http://www.theimproper.com/author/admin/" title="Posts by Keith Girard" rel="author">Keith Girard</a></strong></a>, March 13th, 2017 </div>		<div class="post-bodycopy clearfix"><p><div id="attachment_135221" style="width: 435px" class="wp-caption alignright"><img src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/06/johnoliver-lwt-front.jpg" alt="" width="425" height="600" class="size-full wp-image-135221" srcset="http://www.theimproper.com/wp-content/uploads/2016/06/johnoliver-lwt-front.jpg 425w, http://www.theimproper.com/wp-content/uploads/2016/06/johnoliver-lwt-front-400x565.jpg 400w, http://www.theimproper.com/wp-content/uploads/2016/06/johnoliver-lwt-front-300x424.jpg 300w" sizes="(max-width: 425px) 100vw, 425px" /><p class="wp-caption-text">John Oliver deconstructs Paul Ryan&#8217;s health care bill. It&#8217;s so shitty even Donald Trump won&#8217;t put his name on it. (Photo: Getty)</p></div><strong>John Oliver</strong> reveals an eye-opening fact about <strong>Paul Ryan&#8217;s</strong> American Health Care Act: Not even Donald Trump wants his name associated with it and he&#8217;s slapped it on a lot of shitty products over the years, from Trump Vodka to Trump Steaks to Chinese-made neckties. What does that tell you? </p>
<p><span id="more-146079"></span>You may recall, Trump promised during the campaign that no one would lose their insurance, everyone would be covered and policies would be cheaper.</p>
<p>Oops! Conned again!</p>
<p>To clear up misconceptions about the measure, Oliver devoted an 18-minute segment on his HBO show &#8220;Last Week Tonight&#8221; to cut through the propaganda and deconstruct the bill.</p>
<p>House Speaker Ryan revealed the measure last week amid a mountain of hyperbole about how it&#8217;s a big improvement over the Affordable Care Act, aka ObamaCare. </p>
<p>But he raised red flags right off the bat by trying to ram it through the House before the Congressional Budget Office (CBO) could estimate its cost. He also tried to short-circuit any independent analysis of the bill and public hearings.  </p>
<p>With good reason. </p>
<p>The <strong>American Medical Association</strong>, the <strong>American Hospital Association</strong>, and the <strong>American Nurses Association</strong> all came out against it. </p>
<p>They are the very doctors, nurses and medical institutions the bill is supposed to help by &#8220;putting the patient and doctor closer together.&#8221;</p>
<p>The <strong>American Association of Retired People</strong>, better known as the <strong>AARP</strong>, is also deadset against it, along with every advocacy group for the poor. So who really benefits?</p>
<p>That shouldn&#8217;t be hard to figure out&#8230; the rich. </p>
<p>The top 1 percent of the richest Americans would get a $33,000 tax break, while the top one-tenth of one percent of the nation would get $197,000 tax break.  </p>
<p>Here&#8217;s a fun fact: Among those hit hardest by the measure, 59 percent were Trump supporters in the 2016 election. </p>
<p>&#8220;Essentially, it seems that people on both sides see the AHCA as just being shitty ObamaCare,&#8221; Oliver noted. &#8220;The way Old Navy is just a shitty version of The Gap.&#8221;</p>
<p>Right off the bat, anyone who is receiving subsidies to help pay for coverage under ObamaCare will see a significant cut in what they receive under TrumpCare. </p>
<p>TrumpCare would also eviscerate Medicaid. The program, traditionally aimed at the poor, was expanded under ObamaCare to cover more people higher up the income ladder. </p>
<p>Oliver hopes to get a message to Trump, once again, by placing an ad on <em>Fox News</em>. He&#8217;s bringing out the “Catheter Cowboy&#8221; to explain it to the president in terms he can understand. </p>
<p>If you live in the Washington, D.C. area, the ad will air during “Fox &#038; Friends” on Wednesday.</p>
<p>Check out the video below. </p>
<p><iframe width="730" height="411" src="https://www.youtube.com/embed/Ifi9M7DRazI" frameborder="0" allowfullscreen></iframe></p>
<div class='shareaholic-canvas' data-app-id='26095586' data-app='share_buttons' data-title='John Oliver Details How TrumpCare is Shitty Deal for Everyone, Except Rich' data-link='http://www.theimproper.com/146079/john-oliver-details-trumpcare-shitty-deal/' data-summary='John Oliver reveals an eye-opening fact about Paul Ryan’s American Health Care Act: Not even Donald Trump wants his name on it and he’s slapped it on a lot of shitty products over the years, from Trump Vodka to Trump Steaks to his Chinese-made neckties. What does that tell you? You may recall, Trump promised during the campaign that no one would lose their insurance, everyone would be covered and policies would be cheaper. Oops! Conned, again.'></div><p style="text-align:center"></p><div class='yarpp-related'>
<h3><br><br><br><span style="width:120%; background:#000000; font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">EXPLORE THESE RELATED POSTS  </span></h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.theimproper.com/145592/john-oliver-hit-donald-trump-trolls/' title='John Oliver Hit by Donald Trump Trolls Over Vladimir Putin Satire (See!)'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/02/john-oliver-putin-front-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2017/02/john-oliver-putin-front-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2017/02/john-oliver-putin-front-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2017/02/john-oliver-putin-front-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2017/02/john-oliver-putin-front-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">John Oliver Hit by Donald Trump Trolls Over Vladimir Putin Satire (See!)</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/144352/john-oliver-blasts-pathological-liar-donald-trump-racism/' title='John Oliver Blasts &#8216;Pathological Liar&#8217; Donald Trump For Racism (watch!)'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/06/johnoliver-lwt-front-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/06/johnoliver-lwt-front-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/06/johnoliver-lwt-front-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/06/johnoliver-lwt-front-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2016/06/johnoliver-lwt-front-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">John Oliver Blasts &#8216;Pathological Liar&#8217; Donald Trump For Racism (watch!)</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/142878/john-oliver-dissects-clinton-trump-scandals/' title='John Oliver Dissects Clinton, Trump Scandals on Last Week Tonight (video)'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/09/johnoliver-lastweek-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/09/johnoliver-lastweek-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/09/johnoliver-lastweek-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/09/johnoliver-lastweek-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2016/09/johnoliver-lastweek-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">John Oliver Dissects Clinton, Trump Scandals on Last Week Tonight (video)</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/135213/john-oliver-brexit-orangutans-pigs-see/' title='John Oliver Tells All You Need to Know About Brexit Orangutans, Pigs (see!)'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/06/johnoliver-lwt-front-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/06/johnoliver-lwt-front-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/06/johnoliver-lwt-front-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/06/johnoliver-lwt-front-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2016/06/johnoliver-lwt-front-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">John Oliver Tells All You Need to Know About Brexit Orangutans, Pigs (see!)</span></a>
</div>
</div>
</div>						<div class="post-footer">March 13th, 2017 | Tags: <a href="http://www.theimproper.com/?tag=/affordable-care-act/" rel="tag">Affordable Care Act</a>, <a href="http://www.theimproper.com/?tag=/ahca/" rel="tag">AHCA</a>, <a href="http://www.theimproper.com/?tag=/american-health-care-act/" rel="tag">American Health Care Act</a>, <a href="http://www.theimproper.com/?tag=/hbo/" rel="tag">HBO</a>, <a href="http://www.theimproper.com/?tag=/john-oliver/" rel="tag">John Oliver</a>, <a href="http://www.theimproper.com/?tag=/last-week-tonight/" rel="tag">Last Week Tonight</a>, <a href="http://www.theimproper.com/?tag=/obamacare/" rel="tag">ObamaCare</a>, <a href="http://www.theimproper.com/?tag=/paul-ryan/" rel="tag">Paul Ryan</a>, <a href="http://www.theimproper.com/?tag=/trumpcare/" rel="tag">TrumpCare</a> |  Category: <a class="comedy-2" href="http://www.theimproper.com/?category_name=/comedy-2/" title="COMEDY">COMEDY</a> </div>		<div id="facebook_widget" class="bfa_widget_area"><div id="text-102" class="widget widget_text">			<div class="textwidget">    <div id="JXcWIMR9Nuie5qAAEzCxfkCjGtkfeD46Fw8_oRC2"></div>

<a name="comment"></a></div>
		</div><div id="text-120" class="widget widget_text">			<div class="textwidget"><script src="//widget.recrev.co/web-clients/bootloaders/K3uOFK2NcQpKimeFtfKkGG/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" ></script></div>
		</div></div>		<div id="top_web_stories" class="bfa_widget_area"><div id="text-116" class="widget widget_text">			<div class="textwidget"><table width="100%" style="padding-top:5px; height:90px;"><tbody>
<tr><td style="padding-right:10px;"><script type="text/javascript" language="JavaScript">

  aj_server = 'http://tag.1rx.io/rmp/'; aj_tagver = '1.0';

  aj_zone = 'adkarma'; aj_adspot = '57213'; aj_page = '0'; aj_dim ='728x90xD'; aj_ch = ''; aj_ct = ''; aj_kw = '';

  aj_pv = true; aj_click = '';

</script><script type="text/javascript" language="JavaScript" src="http://img.1rx.io/banners/ajtg.js"></script>
</td></tr></tbody></table></div>
		</div></div>		</div><!-- / Post -->
						
	
			
<div id="disqus_thread">
    </div>

		
    <div id="article_widget" class="bfa_widget_area"><div id="text-114" class="widget widget_text">			<div class="textwidget"><table border="0" bgcolor="#ffffff" style="padding-top:7px; padding-left: 0px; width: 735px; height: 90px; border: 0px;"><tr><td align="center"><script type="text/javascript" language="JavaScript">

  aj_server = 'http://tag.1rx.io/rmp/'; aj_tagver = '1.0';

  aj_zone = 'adkarma'; aj_adspot = '57213'; aj_page = '0'; aj_dim ='728x90xD'; aj_ch = ''; aj_ct = ''; aj_kw = '';

  aj_pv = true; aj_click = '';

</script><script type="text/javascript" language="JavaScript" src="http://img.1rx.io/banners/ajtg.js"></script></td></tr></table>
</div>
		</div></div>
		<table id="bottomcolumns-a_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-a_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-a_area_2" align="right" valign="top">
</td>
</tr></table>
		<table id="bottomcolumns-b_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-b_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-b_area_2" align="right" valign="top">
</td>
</tr></table>
		<table id="bottomcolumns-c_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-c_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-c_area_2" align="right" valign="top">
</td>
</tr></table>
<table id="bottomcolumns-d_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-d_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-d_area_2" align="right" valign="top">
</td>
</tr></table>
<div id="section_widget" class="bfa_widget_area"></div>

</td>
<!-- / Main Column -->

<!-- Right Inner Sidebar -->
<td id="right-inner">

	<div id="text-2" class="widget widget_text">			<div class="textwidget"><table style="float: center; width: 158px;">
<tr><td><p align="left"><a href= http://twitter.com/theimpropermag target=new><img src=http://www.theimproper.com/media/twitter.jpg border=0</a/></a></p></td></tr>

<tr><td>	<!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 160x600 ATF (3859424) // created at: Jan 11, 2016 7:50:10 PM-->
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859424|0|154|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></td></tr></table>

<table border="0" bgcolor="#780000" style="padding-left: 0px; float: left; padding-bottom: 0px; width: 158px; height: 60px; border: 10px;">
<tr><td align="center">&nbsp;&nbsp;<span style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium'" lang="EN">Article Reprints</span><br /><input name="pollOpt" type="button" value="Details Here" onclick="window.open(this.href='http://www.theimproper.com/media/pt_reprints.htm', this.target, 'width=460, height=750, resizable, scrollbars');return false;" /></td></tr></table>

<table border="0" bgcolor="#ffffff" style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;"><tr><td align="left"><!-- BEGIN JS TAG - Theimproper.com : display : desktop : 160x600 <- DO NOT MODIFY -->
<div id="q1-adset-48736" style="width:160px;height:600px;margin:0;padding:0"></div>
<script type="text/javascript">
   var q1Ads = q1Ads || [];
   unit = { id: "48736", slot: "q1-adset-48736"};
   q1Ads.push(unit);
</script>
<script type="text/javascript" src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=54f36c5cad1d148132958034&qz=0"></script>
<!-- END TAG --></td>
</tr><tr><td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper // Page: TheImproper // Placement: TheImproper RON 160x600 BTF (3681569) // created at: Oct 23, 2015 11:19:44 AM--><script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3681569|0|154|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></td></tr></table>

<table border="0" bgcolor="#Fffacd" style="padding-left: 0px; float: left; padding-bottom: 10px; width: 158px; height: 70px; border: 10px;">
<tr><td align="center">&nbsp;&nbsp;<span style="font-size: 12pt; color: #870000; font-family: 'Franklin Gothic Medium'" lang="EN">Subscribe<br /> To TheImproper's Email Newsletters, Free!</span><br /><input name="pollOpt" type="button" value="Details Here" onclick="window.open(this.href='http://www.theimproper.com/media/pt_subscribe.htm', this.target, 'width=320, height=750, resizable, scrollbars');return false;" /></td></tr></table>

<table border="0" bgcolor="#ffffff" style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;"><tr><td style="float:right; padding-top:20px;"><script type="text/javascript" language="JavaScript">

  aj_server = 'http://tag.1rx.io/rmp/'; aj_tagver = '1.0';

  aj_zone = 'adkarma'; aj_adspot = '57213'; aj_page = '0'; aj_dim ='160x600xD'; aj_ch = ''; aj_ct = ''; aj_kw = '';

  aj_pv = true; aj_click = '';

</script><script type="text/javascript" language="JavaScript" src="http://img.1rx.io/banners/ajtg.js"></script></td></tr></table>

<table border="0" bgcolor="#ffffff" style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;"><tr><td style="float:right; padding-top:20px;"><script type="text/javascript" src="http://iau.adsiduous.com/v1/xau_38.js?cb=[cachebuster]"></script></td></tr>
<tr><td><a href="http://join.playboy.com/track/MTAwNzg3MS42LjEwMjMuMTIyNC4wLjAuMC4wLjA " title="Playboy Plus" target="_blank"><img src="http://d1rmd21v4ke1dg.cloudfront.net/wp-content/uploads/2013/03/160X600_3.gifLTBP3.gif" alt="160X600_3.gifLTBP3" width="160" height="628" class="aligncenter size-full wp-image-1949" /></a></td></tr>


<tr><td><!-- /2297580/IM-WideSkyscraper-Fourth -->
<div id='div-gpt-ad-1434659938316-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434659938316-0'); });
</script></div></td></tr>

<tr><td><!-- /2297580/IM-WideSkyscraper-Fifth -->
<div id='div-gpt-ad-1453734141483-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453734141483-0'); });
</script></div></td></tr></table>
</div>
		</div>
</td>

<!-- Right Sidebar -->
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->

<tr>

<!-- Footer -->
<td id="footer" colspan="3">
    <div id="footer_widget" class="bfa_widget_area"><div id="text-11" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; padding-bottom: 0px; width: 990px; height: 95px;"><tr> <td align="center"><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper // Page: TheImproper // Placement: TheImproper RON 728x90 BTF (3681565) // created at: Oct 23, 2015 11:19:44 AM-->
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3681565|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></td></tr></table></div>
		</div></div><br>
<a href="http://www.theimproper.com/about-us/">About TheImproper</a> | <a href="http://www.theimproper.com/privacy/">Privacy</a> | <a href="http://www.theimproper.com/terms-of-use/">Terms of Use</a> | <a href="http://www.theimproper.com/contact/">Contact Us</a> | Copyright &copy; 2017 <a href="http://www.theimproper.com/">TheImproper.com</a> - All Rights Reserved | <a rel="nofollow" href="http://www.theimproper.com/wp-login.php">Log in</a> | <a href="http://feeds.feedburner.com/Theimproperallnews" target="new" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="feed-icon" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/Theimproperallnews" target="new" rel="alternate" type="application/rss+xml">Subscribe for Free!</a><strong>  | <a rel="publisher" href="https://plus.google.com/u/0/b/114079947719481714499/114079947719481714499/posts" target="new">Find Us on Google</a></strong> | <a href="http://www.blogarama.com"><img src="http://www.blogarama.com/images/button_sm_2.gif" alt="Blogarama - The Blog Directory" /></a>


<!-- before </body> tag -->
<script type="text/javascript">
    var MarketGidDate = new Date();
    document.write('<scr'+'ipt type="text/javascript" '+'src="http://jsn.dt07.net/t/h/theimproper.com.1096.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()+ '" charset="utf-8" ></scr'+'ipt>');
    </script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-36hrP7lZ-lAjg"
});
</script>
<!-- End Quantcast Tag -->


<!--Pingdom Code -->
<script>
var _prum = [['id', '53ee1879abe53d5719db0a12'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- End Pingdom Code -->


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"hblGg1asOv00GI", domain:"theimproper.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=hblGg1asOv00GI" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 

<!--[if lt IE 7]>
<script type="text/javascript" src="js/jquery/jquery.js"></script>
<script type="text/javascript" src="js/jquery/jquery.dropdown.js"></script>
<![endif]-->


   <div id="4MfXuaku85tOhyqr0NsbTfhuQWV06BKMaWzx_CXb"></div>

<! -- newsmax start -->
 <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
    <script type="text/javascript">
    NM.init({

         widgetId: "JXcWIMR9Nuie5qAAEzCxfkCjGtkfeD46Fw8_oRC2",

         template: "NM01"

    });

    </script>
<! -- newsmax end --><br />Design by Girard Entertainment &amp; Media (GEM)</a>    
    
    <link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"146079 http:\/\/www.theimproper.com\/?p=146079","disqusShortname":"theimproper","disqusTitle":"John Oliver Details How TrumpCare is Shitty Deal for Everyone, Except Rich","disqusUrl":"http:\/\/www.theimproper.com\/146079\/john-oliver-details-trumpcare-shitty-deal\/","options":{"manualSync":false},"postId":"146079"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theimproper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
</td>


</tr>

</table><!-- / layout -->
</div><!-- / container -->
</div><!-- / wrapper -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Yahoo Gemini Code -->
<script type="text/javascript">
  var sectionCode = sectionCode || [];

  sectionCode.push("349b03ac-f3e1-411e-8163-51470be8954e");

  (function(){
    var script = document.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
    document.body.appendChild(script);
  })();
</script>
<!-- End Yahoo Gemini Code -->

<script type="text/javascript" src="//zt.1rx.io/AdKarma_PlayerPubs/TheImproper_InView_4dollars_Flatrate/"></script>


<!-- advertise.com tag  -->
<script src="http://interyield.td573.com/InterYield/bindevent.do?e=click&affiliate=redacter&subid=iydrv&snoozeMinutes=1&adCountIntervalHours=24&maxAdCountsPerInterval=2&pop=under&chromeoption=pdf&attributionDisabled=true&endpoint=http%3A%2F%2Finteryield.td573.com" type="text/javascript"></script> 
<!-- end advertise.com tag  -->
</body>
</html>
<!--
Hyper cache file: 0a9139182b867f7f2472ea0a19aace52
Cache created: 13-03-2017 11:18:30
HCE Version: 1.6.2
Load AVG: 0.39(9)
-->