<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Elizabeth Banks Gets Dragged By Black Twitter Over Steven Spielberg Diss</title>
<meta name="description" content="Elizabeth Banks Gets Dragged By Black Twitter Over Steven Spielberg Diss" />
<meta name="keywords" content="Elizabeth Banks, steven spielberg, Elizabeth Banks steven spielberg, Elizabeth Banks twitter, Elizabeth Banks color purple, Elizabeth Banks sexism, black twitter, " />
<link rel="shortcut icon" href="http://www.theimproper.com/wp-content/ata-images/improper-favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theimproper.com/xmlrpc.php" />
<style type='text/css'>/*
/*
 | --------------------------------------------------------
 | File        : css-front.css
 | Project     : Special Recent Posts FREE Edition plugin for Wordpress
 | Version     : 1.9.5
 | Description : Main stylesheet.
 | Author      : Luca Grandicelli
 | Author URL  : http://www.lucagrandicelli.com
 | Plugin URL  : http://wordpress.org/extend/plugins/special-recent-posts/
 | Copyright (C) 2011-2012  Luca Grandicelli
 | --------------------------------------------------------
 */

/*
 | ----------------------------------------
 | General Section
 | ----------------------------------------

 | - ATTENTION IE users: The following rules are only compatible with IE8+
 | - Please consider to specify custom CSS rules to support previous IE versions.
 | - In order to mantain a minimum compatibnility with IE7, a special CSS file is stored at special-recent-posts/css/css-ie7-fix.css.
 | - Feel free to modify this file which is loaded by a conditional statement in the HTML header of the rendered webpage.
 */

/* The Widget Title. */
h3.srp-widget-title{
    display: block !important;
    margin-bottom: 10px !important;
width: 730px;!important;
height: 20px;!important;
font-size:14px;!important;
color: #ffffff;!important;
padding-left:5px;!important;
background:#000000;!important;
}
 
/* The Recent Posts Container. */
div.srp-widget-container {
    display: table !important;
    clear: both !important;
        width: 730px;
        height: 660px;
        background-color:#ffffff;
}

/* Fixing the outline on every link within the SRP container. */
div.srp-widget-container a {
	outline: none !important;
}

/* The widget title link */
a.srp-widget-title-link {
}

/* Single post entry box. */
div.srp-widget-singlepost {
	padding: 5px 5px 5px 0px !important;
	margin: 0px 0px 0px 5px !important;
	border-bottom: 1px solid #000000 !important;
        Width: 730px;
	clear: both !important;
}

/* The single row container and */
div.srp-single-row {
	display: table-cell !important;
	vertical-align: top !important;
	margin: 0px 0px 0px 0px !important;
	padding: 0px 10px 0px 0px !important;
	border: none !important;
}

/* The single column container */
div.srp-widget-row {
	clear: both !important;
	display: block !important;
	margin: 0px 0px 10px 0px !important;
	padding: 0px 0px 10px 0px !important;
}

/* The multi-column class on each post entry */
div.srp-multi-column {
	display: table-cell !important;
	vertical-align: top !important;
}

/*
 | ----------------------------------------
 | Thumbnail Section
 | ----------------------------------------
 */

/* The thumbnail box. */
div.srp-thumbnail-box {
	display: table-cell !important;
	vertical-align: top !important;
	padding-right: 20px !important;
        padding-top:10px !important;
        border: 1px;
        height:300px;
	width:300px;
}

/* The thumbnail link. */
a.srp-widget-thmblink {
	display: block !important;
}

/* The thumbnail image. */
img.srp-widget-thmb {
	max-width: none !important;
}

div.srp-thumbnail-box img.avatar {
	max-width: none !important;
}

/*
 | ----------------------------------------
 | Content Section
 | ----------------------------------------
 */

/* The content box. */
div.srp-content-box {
	display: table-cell !important;
	vertical-align: top !important;
        font-size: 1.3em;
        font-color:#870000 !important;
        padding-top: 0px !important;
        line-height: 1.2em !important;
		Width:400px;
}

/* The single post title. */
h4.srp-post-title {
	display: block !important;
    font-family:tahoma,arial, sans-serif !important;
    padding-bottom:20px;
    
}

/* The single post title link. */
a.srp-post-title-link {
font-family:tahoma,arial, sans-serif !important;
padding-bottom:20px;
}

/* The post excerpt. */
p.srp-widget-excerpt {
	margin: 10px !important;
        Font-size: 0.9em !important;
		line-height: 1.2em !important;
        font-color:#000000 !important;
        padding-top:0px !important;
		font-family:Georgia, serif !important;
}

/* The linked Excerpt */
a.srp-linked-excerpt {
}

/* The stringbreak. */
span.srp-widget-stringbreak {
}

/* The stringbreak link. */
a.srp-widget-stringbreak-link {
}

/* The stringbreak link image. */
a.srp-widget-stringbreak-link-image {
}

/* The post date box. */
p.srp-widget-date {
	margin: 0px !important;
}

/* The post author box. */
p.srp-widget-author {
	margin: 0px !important;
}

/* The post category box. */
p.srp-widget-category {
	margin: 0px !important;
}

/* The tags box */
p.srp-widget-tags {
	margin: 0px !important;
}</style><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Feed" href="http://www.theimproper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Comments Feed" href="http://www.theimproper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Elizabeth Banks Gets Dragged By Black Twitter Over Steven Spielberg Diss Comments Feed" href="http://www.theimproper.com/148285/elizabeth-banks-gets-dragged-by-black-twitter-over-spielberg-sexism-diss/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.theimproper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='1deb020e537fd4f10f838a25f3b2b684' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='TheImproper.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.theimproper.com/148285/elizabeth-banks-gets-dragged-by-black-twitter-over-spielberg-sexism-diss/' />
<meta name='shareaholic:keywords' content='action films, celebrity yoga, summer movies, film' />
<meta name='shareaholic:article_published_time' content='2017-06-15T20:22:10+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-06-15T21:51:15+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Samantha Chang' />
<meta name='shareaholic:site_id' content='1deb020e537fd4f10f838a25f3b2b684' />
<meta name='shareaholic:wp_version' content='7.9.0.0' />
<meta name='shareaholic:image' content='http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/elizabeth-banks-dragged-by-black-twitter-over-color-purple-steven-spielberg-diss.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theimproper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.theimproper.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.theimproper.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/themes/atahualpa/js/DD_roundies.js?ver=0.0.2a'></script>
<link rel='https://api.w.org/' href='http://www.theimproper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theimproper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theimproper.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.theimproper.com/148285/elizabeth-banks-gets-dragged-by-black-twitter-over-spielberg-sexism-diss/" />
<link rel='shortlink' href='http://www.theimproper.com/?p=148285' />
<link rel="alternate" type="application/json+oembed" href="http://www.theimproper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theimproper.com%2F148285%2Felizabeth-banks-gets-dragged-by-black-twitter-over-spielberg-sexism-diss%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theimproper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theimproper.com%2F148285%2Felizabeth-banks-gets-dragged-by-black-twitter-over-spielberg-sexism-diss%2F&#038;format=xml" />
 
<script src="/wp-content/plugins/get-post-list-with-thumbnails/ajaxhandlergplwt.js" type="text/javascript"></script>
<script type="text/javascript"> 
	function goprocess_gplwt(elemid,goval){
		consulta_gplwt(elemid,1+'&v='+goval,'/wp-content/plugins/get-post-list-with-thumbnails/ajaxgplwt.php');	
	}
    
</script>  
 <script src="http://www.theimproper.com/wp-content/plugins/get-post-list-with-thumbnails/jscolor/jscolor.js" type="text/javascript"></script>
 <script>
    jQuery(document).ajaxSuccess(function(e, xhr, settings) {
      jscolor.init();
    });
 </script>
<meta property="og:title" content="Elizabeth Banks Gets Dragged By Black Twitter Over Steven Spielberg Diss" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:image" content="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/elizabeth-banks-dragged-by-black-twitter-over-color-purple-steven-spielberg-diss.jpg" /><meta property="og:image:width" content="426" /><meta property="og:image:height" content="598" /><meta property="og:url" content="http://www.theimproper.com/148285/elizabeth-banks-gets-dragged-by-black-twitter-over-spielberg-sexism-diss/" /><meta property="og:site_name" content="TheImproper.com" /><meta property="og:description" content="EXPLORE THESE RELATED POSTS Demi Moore Slays NYC Premiere: Vegan Diet and Yoga Workout Tips Josh Duhamel Shuns Politics: Why He&#8217;s Hot as Hell and Smart as F*ck Charlie&#8217;s Angels Reboot Gets June 2019 Release Date By Sony Pictures &#8216;Wonder Woman&#8217; Star Gal Gadot Talks Feminism: Her Diet and Exercise Secrets ...Read More" /><style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[



/* JQUERY */
jQuery(document).ready(function(){ 
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table.hover tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});	

	
	jQuery(".post table.zebra tr:even").
		addClass("alt");	

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

//]]>
</script>

<!--[if IE 6]>
<script type="text/javascript">DD_roundies.addRule("a.posts-icon, a.comments-icon, a.email-icon, img.logo");</script>
<![endif]-->
<meta name="y_key" content="9012bb672fef7edd" />
<meta name="google-site-verification" content="m3VOHqCB0a2t6yv6xsBM3LGnXfzt2VPHCaB6_XAx7yc" />
<meta name="msvalidate.01" content="427000AA5B2DA3F2833A17DC56EE5B90" />
<meta name="msvalidate.01" content="61FD92598794E05C35DC07EE9C17333E" />
<meta name="robots" content="index, follow, noodp, noydir, all">
<meta name="p:domain_verify" content="f53e2825ba3f1c4a5bfd35808bb16276"/>

<meta charset="UTF-8">

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">

<h1 style="display: none;">Breaking News, Gossip, Pop Culture, Arts, Music, Theater, Film&TV, Fashion, Events | TheImproper.com</h1>

<link rel="publisher" href="https://plus.google.com/u/0/+KeithGirard/posts">
<link rel="canonical" href="http://www.theimproper.com/" />
<link rel='index' title='TheImproper: The Cutting Edge in Entertainment' href='http://www.theimproper.com/' />
<link rel="alternate" href="http://www.theimproper.com" hreflang="en-us" />

<link href="http://www.theimproper.com/css/dropdown/dropdown.css" media="all" rel="stylesheet" type="text/css" />
<link href="http://www.theimproper.com/css/dropdown/themes/mtv.com/default.ultimate.css" media="all" rel="stylesheet" type="text/css" />

<! -- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=0;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4313260-1', 'auto');
  ga('send', 'pageview');

</script>
<! -- Google Analytics End -- >

<!--[if IE]>
	<link rel="stylesheet" type="text/css" href="http://www.theimproper.com/css/ie-only-helper.css" />
	<link rel="stylesheet" type="text/css" href="http://www.theimproper.com/css/ie-default.ultimate.css" />
<![endif]-->
                                                                                                      

<!-- Header Tag Code --> <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/1048db35-562a-4ac3-ac98-2154a54561f2.js');/*]]>*/</script> <!-- End Header Tag Code --> 


<script>
    var unruly = window.unruly || {};
    unruly.native = unruly.native || {};
    unruly.native.siteId = 956896;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
                                    </head>
<body class="post-template-default single single-post postid-148285 single-format-standard category-film"  >
<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  The Improper - CLB , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="47615/47591/1"; var zflag_sid="5184"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel:  The Improper - CLB , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->

<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  The Improper - CLB 2 , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="47761/47591/1"; var zflag_sid="5184"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel:  The Improper - CLB 2 , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->

<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone" /><col class="coltwo" />
<col class="colthree-inner" /></colgroup> 


	<tr>

		<!-- Header -->
		<td id="header" colspan="3">

		<div id="top_banner_widget" class="bfa_widget_area"></div>
<table id="slider-logo_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:210px" /><col /></colgroup><tr>
<td id="slider-logo_area_1" align="left" valign="top">
</td>
<td id="slider-logo_area_2" align="right" valign="top">
</td>
</tr></table>
<div class="horbar1">&nbsp;</div>
<table border="0" bgcolor="#3d3d3d" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 1100px; height: 28px; border: 10px;">

<tr><td align="center"><ul id="nav" class="dropdown dropdown-horizontal">

<li id="n-home"><a href="http://www.theimproper.com/" class="dir">Home</a>
<ul>
<li class="first"><a href="http://www.theimproper.com/?category_name=/breaking-news-2/">Breaking News</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/exclusive/">Exclusives</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/celebrities/">Celebrities</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/crime/">Celebrity Crime</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/music/">Music</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/film/">Film</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/television/">Television</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/reality-tv/">Reality TV</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/fashion/">Fashion</a></li>

</ul></li>

<li id="n-Columns"><a href="./" class="dir">Culture</a>
		<ul>
<li class="first"><a href="http://www.theimproper.com/?category_name=/weird-news/">Weird News</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/funny-news/">Funny News</a></li>
<li class="first"><a href="http://www.theimproper.com/music/author/winchester/">Between the Lines</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/going-viral/">Going Viral</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/comedy-2/">Comedy</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/politics-2/">Politics</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/travel-2/">Travel</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/science-tech/">Science & Tech</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/diet-fitness/">Diet & Fitness</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/commentary/">Commentary</a></li>

</ul></li>


<li id="n-Arts"><a href="http://www.theimproper.com/art/" class="dir">Arts</a>
		
</li>


<li id="n-music"><a href="http://www.theimproper.com/music/" class="dir">Music</a>
			</li>
	
<li id="n-Theater"><a href="http://www.theimproper.com/theater/" class="dir">Theater</a>
		
	</li>
<li id="n-Film"><a href="http://www.theimproper.com/film/" class="dir">Film&TV</a>
			</li>

<li id="n-Fashion"><a href="http://www.theimproper.com/fashion/" class="dir">Fashion</a>
		
	</li>

<li id="n-Dining"><a href="http://www.theimproper.com/dining/" class="dir">Dining</a>
	

</li>
		
<li id="n-Events"><a href="http://www.theimproper.com/calendar/" class="dir">Events</a>
</li></ul>

</td></tr></table>
<div class="horbar2">&nbsp;</div>
<div id="midbanner-singlecell" class="bfa_widget_area"></div>
<table id="midbanner_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:670px" /><col /></colgroup><tr>
<td id="midbanner_area_1" align="left" valign="top">
</td>
<td id="midbanner_area_2" align="right" valign="top">
</td>
</tr></table>
<div class="horbar2">&nbsp;</div>
<div id="banner_headline" class="bfa_widget_area"></div>
		</td>
		<!-- / Header -->

	</tr>
	<!-- Main Body -->	
	<tr id="bodyrow">

				<!-- Left Sidebar -->
		<td id="left">

			<div id="text-46" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 160px; height: 150px; border: 0px;">
<tr><td><a href="http://www.theimproper.com/"><img src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2014/07/IM-logo2-sm.jpg" alt="IM-logo2-sm" width="160" height="149" class="aligncenter size-full wp-image-107272" /></a></td></tr></table>
<table border="0" bgcolor="#ffffff" style="padding-top:7px; padding-left: 0px; width: 167px; height: 20px; border: 0px;"><tr><td align="center" bgcolor="#000000" height="20"><a href="http://www.theimproper.com/"><span style="font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">THE IMPROPER MAGAZINE</span></a></td></tr></table>


</div>
		</div><div id="text-61" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 165px; height: 30px; border: 0px;"><tr><td align="center" bgcolor="#000000" height="20"><a href="http://www.theimproper.com/"><span style="font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">TODAY'S TOP NEWS</span></a></td></tr></table></div>
		</div>
        <style>
            #gplwt_container_59430155594d7 #div_postlist{background-color:#FFFFFF !important;}
            #gplwt_container_59430155594d7 .tdcontainer{padding: !important}
            #gplwt_container_59430155594d7 .tdcontainer table{margin: !important;padding: !important}
            #gplwt_container_59430155594d7 .tdtit{border: !important;background-color:#FFFFFF !important;padding: !important;}
            #gplwt_container_59430155594d7 .tdtit h3{font-weight:;color:#FFFFFF !important;padding: !important;}
            #gplwt_container_59430155594d7 .tddt{background-color:#FFFFFF !important;height: !important;width:130px !important;padding:3px !important;vertical-align:middle !important;border: !important;}
            #gplwt_container_59430155594d7 .tddt p{color:#000000 !important;font-weight:;font-size: !important;}
            #gplwt_container_59430155594d7 .tddt a{color:#870000 !important;text-decoration:nonw !important;font-size:11px !important;}
            #gplwt_container_59430155594d7 .tddt a:hover{color:#50FF05 !important;text-decoration:none !important;}
            #gplwt_container_59430155594d7 .tdimg{background-color:#FFFFFF !important;height:150px !important;width:150px !important;text-align:center !important;vertical-align:middle !important;padding: !important;border:1px #cccccc solid  !important;}
            #gplwt_container_59430155594d7 .tdimg img{border: !important;padding:3px !important;margin: !important}
        </style>
        <div id="gplwt_container_59430155594d7"><table id='div_postlist' width='160' cellpadding='4' cellspacing='4'>
<tr>
<tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148285/elizabeth-banks-gets-dragged-by-black-twitter-over-spielberg-sexism-diss/' title='Elizabeth Banks Gets Dragged By Black Twitter Over Steven Spielberg Diss' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/elizabeth-banks-dragged-by-black-twitter-over-color-purple-steven-spielberg-diss-90x90.jpg width=150 height=150 alt=Elizabeth Banks Gets Dragged By Black Twitter Over Steven Spielberg Diss></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148285/elizabeth-banks-gets-dragged-by-black-twitter-over-spielberg-sexism-diss/' title='Elizabeth Banks Gets Dragged By Black Twitter Over Steven Spielberg Diss' >Elizabeth Banks Gets Dragged By Black Twitter Over Steven Spielberg Diss</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148274/miley-cyrus-stealth-busks-nyc-subway-jimmy-fallon-see/' title='Miley Cyrus Stealth Busks in NYC Subway With Jimmy Fallon (See!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/Miley-Fallon-Front-90x90.jpg width=150 height=150 alt=Miley Cyrus Stealth Busks in NYC Subway With Jimmy Fallon (See!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148274/miley-cyrus-stealth-busks-nyc-subway-jimmy-fallon-see/' title='Miley Cyrus Stealth Busks in NYC Subway With Jimmy Fallon (See!)' >Miley Cyrus Stealth Busks in NYC Subway With Jimmy Fallon (See!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148262/selena-gomez-plays-vamp-tramp-cad-mom-bad-liar-video-see/' title='Selena Gomez Plays Vamp, Tramp, Cad, Mom in Bad Liar Video (See!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/selenagomez-badliar-front-90x90.jpg width=150 height=150 alt=Selena Gomez Plays Vamp, Tramp, Cad, Mom in Bad Liar Video (See!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148262/selena-gomez-plays-vamp-tramp-cad-mom-bad-liar-video-see/' title='Selena Gomez Plays Vamp, Tramp, Cad, Mom in Bad Liar Video (See!)' >Selena Gomez Plays Vamp, Tramp, Cad, Mom in Bad Liar Video (See!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148253/scarlett-johansson-cringes-critics-call-rough-night-chick-flick/' title='Scarlett Johansson Cringes When Critics Call &#8216;Rough Night&#8217; a Chick Flick' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/Johansson-rough-night-90x90.jpg width=150 height=150 alt=Scarlett Johansson Cringes When Critics Call &#8216;Rough Night&#8217; a Chick Flick></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148253/scarlett-johansson-cringes-critics-call-rough-night-chick-flick/' title='Scarlett Johansson Cringes When Critics Call &#8216;Rough Night&#8217; a Chick Flick' >Scarlett Johansson Cringes When Critics Call &#8216;Rough Night&#8217; a Chick Flick</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148242/gop-baseball-shooter-bernie-sanders-campaign-worker/' title='GOP Baseball Shooter Was Bernie Sanders 2016 Campaign Volunteer' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/sanders-shooter-90x90.jpg width=150 height=150 alt=GOP Baseball Shooter Was Bernie Sanders 2016 Campaign Volunteer></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148242/gop-baseball-shooter-bernie-sanders-campaign-worker/' title='GOP Baseball Shooter Was Bernie Sanders 2016 Campaign Volunteer' >GOP Baseball Shooter Was Bernie Sanders 2016 Campaign Volunteer</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148220/taylor-lautner-is-an-amazing-boyfriend-to-carrie-fishers-daughter/' title='Taylor Lautner Is An Amazing Boyfriend to Carrie Fisher&#8217;s Daughter' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/taylor-lautner-girlfriend-Billie-Lourd-carrie-fisher-daughter-90x90.jpg width=150 height=150 alt=Taylor Lautner Is An Amazing Boyfriend to Carrie Fisher&#8217;s Daughter></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148220/taylor-lautner-is-an-amazing-boyfriend-to-carrie-fishers-daughter/' title='Taylor Lautner Is An Amazing Boyfriend to Carrie Fisher&#8217;s Daughter' >Taylor Lautner Is An Amazing Boyfriend to Carrie Fisher&#8217;s Daughter</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148205/salma-hayek-claims-trump-asked-her-out-but-he-dislikes-short-women/' title='Salma Hayek Claims Trump Asked Her Out: But He&#8217;s Not Attracted to Shorties' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/salma-hayek-donald-trump-melania-90x90.jpg width=150 height=150 alt=Salma Hayek Claims Trump Asked Her Out: But He&#8217;s Not Attracted to Shorties></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148205/salma-hayek-claims-trump-asked-her-out-but-he-dislikes-short-women/' title='Salma Hayek Claims Trump Asked Her Out: But He&#8217;s Not Attracted to Shorties' >Salma Hayek Claims Trump Asked Her Out: But He&#8217;s Not Attracted to Shorties</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148177/more-katy-perry-taylor-swift-frisson-music-feud/' title='More Katy Perry, Taylor Swift Frisson! Now Feuding Over Music Releases' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/katyperry-instagram-front-90x90.jpg width=150 height=150 alt=More Katy Perry, Taylor Swift Frisson! Now Feuding Over Music Releases></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148177/more-katy-perry-taylor-swift-frisson-music-feud/' title='More Katy Perry, Taylor Swift Frisson! Now Feuding Over Music Releases' >More Katy Perry, Taylor Swift Frisson! Now Feuding Over Music Releases</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148165/scarlett-johansson-rough-night-gal-squad-sex-up-nyc-premiere-photos/' title='Scarlett Johansson, Rough Night Gal Squad Sex Up NYC Premiere (Photos!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/RoughNight_NYC-front-90x90.jpg width=150 height=150 alt=Scarlett Johansson, Rough Night Gal Squad Sex Up NYC Premiere (Photos!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148165/scarlett-johansson-rough-night-gal-squad-sex-up-nyc-premiere-photos/' title='Scarlett Johansson, Rough Night Gal Squad Sex Up NYC Premiere (Photos!)' >Scarlett Johansson, Rough Night Gal Squad Sex Up NYC Premiere (Photos!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148163/demi-moore-slays-nyc-premiere-vegan-diet-and-yoga-workout-tips/' title='Demi Moore Slays NYC Premiere: Vegan Diet and Yoga Workout Tips' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/demi-moore-rough-night-premiere-diet-exercise-tips-90x90.jpg width=150 height=150 alt=Demi Moore Slays NYC Premiere: Vegan Diet and Yoga Workout Tips></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148163/demi-moore-slays-nyc-premiere-vegan-diet-and-yoga-workout-tips/' title='Demi Moore Slays NYC Premiere: Vegan Diet and Yoga Workout Tips' >Demi Moore Slays NYC Premiere: Vegan Diet and Yoga Workout Tips</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148142/megyn-kelly-outrage-host-savaged-for-interviewing-fake-news-hoaxer/' title='Megyn Kelly Outrage: Host Savaged for Interviewing Fake News Hoaxer' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/kelly-jones-front-90x90.jpg width=150 height=150 alt=Megyn Kelly Outrage: Host Savaged for Interviewing Fake News Hoaxer></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148142/megyn-kelly-outrage-host-savaged-for-interviewing-fake-news-hoaxer/' title='Megyn Kelly Outrage: Host Savaged for Interviewing Fake News Hoaxer' >Megyn Kelly Outrage: Host Savaged for Interviewing Fake News Hoaxer</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148127/bette-midler-wins-tony-see-winners/' title='Bette Midler Surprises, Wins Tony Lead Actress: See All the Winners Here!' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/bettemidler-tonyawards-90x90.jpg width=150 height=150 alt=Bette Midler Surprises, Wins Tony Lead Actress: See All the Winners Here!></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148127/bette-midler-wins-tony-see-winners/' title='Bette Midler Surprises, Wins Tony Lead Actress: See All the Winners Here!' >Bette Midler Surprises, Wins Tony Lead Actress: See All the Winners Here!</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148097/chris-brown-reveals-woman-behind-rrihanna-beatdown-grammys/' title='Chris Brown Talks About Other Woman in 2009 Rihanna Grammy Assault' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/Chrisbrown-Rihanna-90x90.jpeg width=150 height=150 alt=Chris Brown Talks About Other Woman in 2009 Rihanna Grammy Assault></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148097/chris-brown-reveals-woman-behind-rrihanna-beatdown-grammys/' title='Chris Brown Talks About Other Woman in 2009 Rihanna Grammy Assault' >Chris Brown Talks About Other Woman in 2009 Rihanna Grammy Assault</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148083/kristen-stewart-riles-gun-nuts-calls-toy-guns-not-cool/' title='Kristen Stewart Riles Gun Nuts: Calls Kids Playing With Toy Guns Not Cool' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/KristenStewart-AmUltra-Front-90x90.jpg width=150 height=150 alt=Kristen Stewart Riles Gun Nuts: Calls Kids Playing With Toy Guns Not Cool></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148083/kristen-stewart-riles-gun-nuts-calls-toy-guns-not-cool/' title='Kristen Stewart Riles Gun Nuts: Calls Kids Playing With Toy Guns Not Cool' >Kristen Stewart Riles Gun Nuts: Calls Kids Playing With Toy Guns Not Cool</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/148062/the-borgias-beauty-holliday-grainger-lights-up-my-cousin-rachel/' title='&#8216;The Borgias&#8217; Beauty Holliday Grainger Lights Up &#8216;My Cousin Rachel&#8217;' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/holliday-grainger-my-cousin-rachel-lucrezia-borgia-90x90.jpg width=150 height=150 alt=&#8216;The Borgias&#8217; Beauty Holliday Grainger Lights Up &#8216;My Cousin Rachel&#8217;></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/148062/the-borgias-beauty-holliday-grainger-lights-up-my-cousin-rachel/' title='&#8216;The Borgias&#8217; Beauty Holliday Grainger Lights Up &#8216;My Cousin Rachel&#8217;' >&#8216;The Borgias&#8217; Beauty Holliday Grainger Lights Up &#8216;My Cousin Rachel&#8217;</a>
</td>
</tr><tr>
</table></div>
		</td>
		<!-- / Left Sidebar -->
		
				

		<!-- Main Column -->
		<td id="middle">

    <div id="top_banner_ad" class="bfa_widget_area"><div id="text-45" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 728px; height: 70px; border: 0px;">
<tr><td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 728x90 ATF (3859426) // created at: Jan 11, 2016 7:50:10 PM-->
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859426|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></td></tr></table></div>
		</div></div>

		
		
				<div id="above_navigation_widget" class="bfa_widget_area"><div id="text-35" class="widget widget_text">			<div class="textwidget"><table border="0" style="width:728px; height:30px;"><tbody><tr><td align="left" style="background: #000000;"><span lang="EN" style="font-size: 12pt; color: white; padding-left:10px; font-weight: bold; font-family: tahoma, arial, sans-serif;">Subscribe To TheImproper's Email Newsletters, Free!</span></td><td align="right" style="background: #000000;"><input onclick="window.open(this.href='http://www.theimproper.com/media/pt_subscribe.htm', this.target, 'width=320, height=750, resizable, scrollbars');return false;" type="button" name="pollOpt" value="Details Here" /></td></tr>
<tr><td></td></tr>
<tr><td align="left" style="background:#ffffff"> <span lang="EN" style="font-size: 12pt; color:maroon; padding-left:0px; font-weight: bold; font-family: tahoma, arial, sans-serif;">PREVIOUS STORY</span></td><td align="right" style="background:#ffffff"> <span lang="EN" style="font-size: 12pt; color: maroon; padding-left:10px; font-weight: bold; font-family: tahoma, arial, sans-serif;">NEXT STORY</span></td></tr></tbody></table>


</div>
		</div></div>		<div class="clearfix navigation-top">
		<div class="older"> &nbsp;</div><div class="newer">&nbsp; <a href="http://www.theimproper.com/148274/miley-cyrus-stealth-busks-nyc-subway-jimmy-fallon-see/" rel="prev">Miley Cyrus Stealth Busks in NYC Subway With Jimmy Fallon (See!)</a></div></div>				<div class="post-148285 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-action-films tag-celebrity-yoga tag-summer-movies odd" id="post-148285">
				<div class="post-kicker"><a class="FILM" href="http://www.theimproper.com/?category_name=/film/">FILM</a></div>		<div class="post-headline">		<h1>Elizabeth Banks Gets Dragged By Black Twitter Over Steven Spielberg Diss</h1>
		</div>		<h2 style="color: #870000; font-style:italic; line-height: 1.2em; letter-spacing: 0.03em; font-family: tahoma, arial, sans-serif;" class="subtitle_head">Dingbat Apologizes After Vicious Online Trolling</h2>		<div class="post-byline"><strong>
By <a href="http://www.theimproper.com/author/samantha-chang/" title="Posts by Samantha Chang" rel="author">Samantha Chang</a></strong></a>, June 15th, 2017 </div>		<div class="post-bodycopy clearfix"><div id="attachment_148288" style="width: 436px" class="wp-caption alignright"><img class="wp-image-148288 size-full" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/elizabeth-banks-dragged-by-black-twitter-over-color-purple-steven-spielberg-diss.jpg" alt="elizabeth banks dragged by black twitter steven spielberg" width="426" height="598" srcset="http://www.theimproper.com/wp-content/uploads/elizabeth-banks-dragged-by-black-twitter-over-color-purple-steven-spielberg-diss.jpg 426w, http://www.theimproper.com/wp-content/uploads/elizabeth-banks-dragged-by-black-twitter-over-color-purple-steven-spielberg-diss-400x562.jpg 400w, http://www.theimproper.com/wp-content/uploads/elizabeth-banks-dragged-by-black-twitter-over-color-purple-steven-spielberg-diss-300x421.jpg 300w" sizes="(max-width: 426px) 100vw, 426px" /><p class="wp-caption-text">Has all that blonde hair bleach fried Elizabeth Banks&#8217; brain cells? (Instagram)</p></div>
<p>Actress <strong>Elizabeth Banks</strong> got an epic smackdown from black Twitter after she trashed <strong>Steven Spielberg</strong> for being sexist.</p>
<p><span id="more-148285"></span>The hilarity ensued after Banks slammed the Oscar-winning director at the Women in Film Crystal + Lucy Awards in Los Angeles this week.</p>
<p>During her speech, Banks—who made her directorial debut in the 2015 film <a href="http://amzn.to/2sgee3G" target="_blank" rel="noopener">Pitch Perfect 2</a>—dissed Spielberg, claiming he has never made a movie with a female lead.</p>
<p>“I went to ‘Indiana Jones’ and ‘Jaws’ and every movie Steven Spielberg ever made, and by the way, he has never made a movie with a female lead,” Banks whined. “Sorry, Steven. I don’t mean to call your ass out, but it’s true.”</p>
<p>Banks then harangued attendees at the female-empowerment event to support other women. Like most women, I&#8217;m not going to waste 2 hours of my life seeing a mediocre movie just to &#8220;support women.&#8221; If it sucks, I don&#8217;t care who made it or who&#8217;s in it.</p>
<p>&#8220;Buy a f*cken ticket to a movie with a woman!&#8221; Elizabeth nagged. &#8220;Take them, give them the experience of seeing amazing women on film.&#8221;</p>
<p><img class="alignright size-full wp-image-148299" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/steven-spielberg-color-purple-whoopi-goldberg.jpg" alt="steven spielberg color purple whoopi goldberg" width="400" height="360" srcset="http://www.theimproper.com/wp-content/uploads/steven-spielberg-color-purple-whoopi-goldberg.jpg 400w, http://www.theimproper.com/wp-content/uploads/steven-spielberg-color-purple-whoopi-goldberg-300x270.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />While Elizabeth Banks&#8217; shrill feminist advocacy drew applause, black Twitter called her out for ignoring the 1985 film <a href="http://amzn.to/2su6ZqT" target="_blank" rel="noopener">The Color Purple</a>, which Spielberg directed. The Color Purple was nominated for 11 Academy Awards, including best picture and best director.</p>
<p>The movie&#8217;s FEMALE leads, <strong>Whoopi Goldberg</strong> and <strong>Oprah Winfrey</strong>, were also nominated for best actress and best supporting actress.  To this day, that movie is the reason Oprah&#8217;s favorite color in the whole world is purple.</p>
<p>Elizabeth Banks was immediately accused of dismissing The Color Purple because it was a &#8220;black movie&#8221; and didn&#8217;t feature a white cast. Basically, black Twitter said a movie with African-American female leads doesn&#8217;t even register on the radar of someone like Banks because she&#8217;s so steeped in her &#8220;white privilege.&#8221;</p>
<p>So the lesson here is: People in glass houses shouldn&#8217;t throw stones. And before you accuse someone of an &#8220;ism&#8221; (racism/sexism), make sure you&#8217;re not guilty of it yourself.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">When you see all the good people of black twitter dragging elizabeth banks for ignoring The Color Purple <a href="https://t.co/o6daY3uEa3">pic.twitter.com/o6daY3uEa3</a></p>
<p>&mdash; Taco (@tacosoda) <a href="https://twitter.com/tacosoda/status/875350230744649731">June 15, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">I never knew who Elizabeth Banks was until now. I&#39;ve seen The Color Purple over 1000xs, read the book &amp; seen the play. Who&#39;s really the flop <a href="https://t.co/OoSd8iUpbC">pic.twitter.com/OoSd8iUpbC</a></p>
<p>&mdash; Red Wine Connoisseur (@imnotawino) <a href="https://twitter.com/imnotawino/status/875374503907524609">June 15, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Does anyone even care about Elizabeth Banks? I assumed she was Earth 1′s Chelsea Handler. Are they two different people?</p>
<p>&mdash; Imani Gandy (@AngryBlackLady) <a href="https://twitter.com/AngryBlackLady/status/875342393280614401">June 15, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Elizabeth Banks is the prime example of a White person who thinks they&#39;re woke from the Matrix, but they&#39;re still asleep in Inception.</p>
<p>&mdash; rouge WH staff (@RaisingOneBrow) <a href="https://twitter.com/RaisingOneBrow/status/875366714355191810">June 15, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Damn <a href="https://twitter.com/ElizabethBanks">@ElizabethBanks</a> I was truly a fan. &quot;The Color Purple&quot; wasn&#39;t a flop just because whiteness wasn&#39;t a part. Your privilege is showing.</p>
<p>&mdash; HighYellaFella (@CharleyBravoJr) <a href="https://twitter.com/CharleyBravoJr/status/875454144747773953">June 15, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Others called out Banks&#8217; fake feminism.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">You can&#39;t call yourself a feminist and not at least understand what The Color Purple means to women. <a href="https://t.co/dLxNXwGKAF">https://t.co/dLxNXwGKAF</a></p>
<p>&mdash; keyah bin laden (@kiaspeaks) <a href="https://twitter.com/kiaspeaks/status/875360696191651841">June 15, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>On Thursday afternoon, Banks apologized after being mercilessly trolled on Twitter for 24 hours. And also so she won&#8217;t not alienate black movie-goers who keep her rich.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="und" dir="ltr"><a href="https://t.co/Sea684ZUoI">pic.twitter.com/Sea684ZUoI</a></p>
<p>&mdash; Elizabeth Banks (@ElizabethBanks) <a href="https://twitter.com/ElizabethBanks/status/875468638605656064">June 15, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class='shareaholic-canvas' data-app-id='26095586' data-app='share_buttons' data-title='Elizabeth Banks Gets Dragged By Black Twitter Over Steven Spielberg Diss' data-link='http://www.theimproper.com/148285/elizabeth-banks-gets-dragged-by-black-twitter-over-spielberg-sexism-diss/' data-summary=''></div><p style="text-align:center"></p><div class='yarpp-related'>
<h3><br><br><br><span style="width:120%; background:#000000; font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">EXPLORE THESE RELATED POSTS  </span></h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.theimproper.com/148163/demi-moore-slays-nyc-premiere-vegan-diet-and-yoga-workout-tips/' title='Demi Moore Slays NYC Premiere: Vegan Diet and Yoga Workout Tips'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/demi-moore-rough-night-premiere-diet-exercise-tips-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="emi moore rough night premiere diet exercise tips" srcset="http://www.theimproper.com/wp-content/uploads/demi-moore-rough-night-premiere-diet-exercise-tips-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/demi-moore-rough-night-premiere-diet-exercise-tips-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/demi-moore-rough-night-premiere-diet-exercise-tips-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/demi-moore-rough-night-premiere-diet-exercise-tips-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Demi Moore Slays NYC Premiere: Vegan Diet and Yoga Workout Tips</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/147963/josh-duhamel-shuns-politics-why-hes-hot-as-hell-and-smart-as-fck/' title='Josh Duhamel Shuns Politics: Why He&#8217;s Hot as Hell and Smart as F*ck'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/josh-duhamel-avoids-politics-slams-activist-celebrities-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="josh duhamel avoids politics slams activist celebrities" srcset="http://www.theimproper.com/wp-content/uploads/josh-duhamel-avoids-politics-slams-activist-celebrities-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/josh-duhamel-avoids-politics-slams-activist-celebrities-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/josh-duhamel-avoids-politics-slams-activist-celebrities-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Josh Duhamel Shuns Politics: Why He&#8217;s Hot as Hell and Smart as F*ck</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/147606/charlies-angels-reboot-gets-june-2019-release-date-by-sony-pictures/' title='Charlie&#8217;s Angels Reboot Gets June 2019 Release Date By Sony Pictures'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/charlies-angels-reboot-june-2019-release-date-elizabeth-banks-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="charlies angels reboot june 2019 release date elizabeth banks" srcset="http://www.theimproper.com/wp-content/uploads/charlies-angels-reboot-june-2019-release-date-elizabeth-banks-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/charlies-angels-reboot-june-2019-release-date-elizabeth-banks-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/charlies-angels-reboot-june-2019-release-date-elizabeth-banks-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Charlie&#8217;s Angels Reboot Gets June 2019 Release Date By Sony Pictures</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/147503/wonder-woman-star-gal-gadot-talks-feminism-her-diet-and-exercise-secrets/' title='&#8216;Wonder Woman&#8217; Star Gal Gadot Talks Feminism: Her Diet and Exercise Secrets'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/gal-gadot-wonder-woman-feminist-diet-exercise-weight-loss-tips-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="gal-gadot-wonder-woman feminist diet exercise weight loss tips" srcset="http://www.theimproper.com/wp-content/uploads/gal-gadot-wonder-woman-feminist-diet-exercise-weight-loss-tips-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/gal-gadot-wonder-woman-feminist-diet-exercise-weight-loss-tips-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/gal-gadot-wonder-woman-feminist-diet-exercise-weight-loss-tips-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">&#8216;Wonder Woman&#8217; Star Gal Gadot Talks Feminism: Her Diet and Exercise Secrets</span></a>
</div>
</div>
</div>						<div class="post-footer"><strong>About the Author:</strong> Samantha Chang is a politics/lifestyle writer at <strong><a href="http://www.bizpacreview.com/author/samantha-chang" rel="noopener">BizPac Review</a></strong>. You can find her on Twitter <a href="https://twitter.com/samantha_chang" rel="noopener">@Samantha_Chang.</a>
<hr><br>
June 15th, 2017 | Tags: <a href="http://www.theimproper.com/?tag=/action-films/" rel="tag">action films</a>, <a href="http://www.theimproper.com/?tag=/celebrity-yoga/" rel="tag">celebrity yoga</a>, <a href="http://www.theimproper.com/?tag=/summer-movies/" rel="tag">summer movies</a> |  Category: <a class="film" href="http://www.theimproper.com/?category_name=/film/" title="FILM">FILM</a> </div>		<div id="facebook_widget" class="bfa_widget_area"><div id="text-116" class="widget widget_text">			<div class="textwidget"><table width="100%" style="padding-top:5px; height:90px;"><tbody>
<tr><td style="padding-right:10px;"><script type="text/javascript" language="JavaScript">

  aj_server = 'http://tag.1rx.io/rmp/'; aj_tagver = '1.0';

  aj_zone = 'adkarma'; aj_adspot = '57213'; aj_page = '0'; aj_dim ='728x90xD'; aj_ch = ''; aj_ct = ''; aj_kw = '';

  aj_pv = true; aj_click = '';

</script><script type="text/javascript" language="JavaScript" src="http://img.1rx.io/banners/ajtg.js"></script>
</td></tr></tbody></table></div>
		</div><div id="text-120" class="widget widget_text">			<div class="textwidget"><div id="zergnet-widget-51229"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=51229';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
</div>
		</div><div id="text-102" class="widget widget_text">			<div class="textwidget">    <div id="JXcWIMR9Nuie5qAAEzCxfkCjGtkfeD46Fw8_oRC2"></div>

<a name="comment"></a></div>
		</div></div>		<div id="top_web_stories" class="bfa_widget_area"></div>		</div><!-- / Post -->
						
	
			
<div id="disqus_thread">
    </div>

		
    <div id="article_widget" class="bfa_widget_area"><div id="text-114" class="widget widget_text">			<div class="textwidget"><table border="0" bgcolor="#ffffff" style="padding-top:7px; padding-left: 0px; width: 735px; height: 90px; border: 0px;"><tr><td align="center"><script type="text/javascript" language="JavaScript">

  aj_server = 'http://tag.1rx.io/rmp/'; aj_tagver = '1.0';

  aj_zone = 'adkarma'; aj_adspot = '57213'; aj_page = '0'; aj_dim ='728x90xD'; aj_ch = ''; aj_ct = ''; aj_kw = '';

  aj_pv = true; aj_click = '';

</script><script type="text/javascript" language="JavaScript" src="http://img.1rx.io/banners/ajtg.js"></script></td></tr></table>
</div>
		</div><div id="text-123" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 728px; height: 70px; border: 0px;">
<tr><td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 728x90 ATF (3859426) // created at: Jan 11, 2016 7:50:10 PM-->
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859426|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></td></tr></table></div>
		</div></div>
		<table id="bottomcolumns-a_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-a_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-a_area_2" align="right" valign="top">
</td>
</tr></table>
		<table id="bottomcolumns-b_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-b_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-b_area_2" align="right" valign="top">
</td>
</tr></table>
		<table id="bottomcolumns-c_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-c_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-c_area_2" align="right" valign="top">
</td>
</tr></table>
<table id="bottomcolumns-d_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-d_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-d_area_2" align="right" valign="top">
</td>
</tr></table>
<div id="section_widget" class="bfa_widget_area"></div>

</td>
<!-- / Main Column -->

<!-- Right Inner Sidebar -->
<td id="right-inner">

	<div id="text-2" class="widget widget_text">			<div class="textwidget"><table style="float: center; width: 158px;">
<tr><td><p align="left"><a href= http://twitter.com/theimpropermag target=new><img src=http://www.theimproper.com/media/twitter.jpg border=0</a/></a></p></td></tr>

<tr><td>	<!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 160x600 ATF (3859424) // created at: Jan 11, 2016 7:50:10 PM-->
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859424|0|154|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></td></tr></table>

<table border="0" bgcolor="#780000" style="padding-left: 0px; float: left; padding-bottom: 0px; width: 158px; height: 60px; border: 10px;">
<tr><td align="center">&nbsp;&nbsp;<span style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium'" lang="EN">Article Reprints</span><br /><input name="pollOpt" type="button" value="Details Here" onclick="window.open(this.href='http://www.theimproper.com/media/pt_reprints.htm', this.target, 'width=460, height=750, resizable, scrollbars');return false;" /></td></tr></table>

<table border="0" bgcolor="#ffffff" style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;"><tr><td align="left"><!-- BEGIN JS TAG - Theimproper.com : display : desktop : 160x600 <- DO NOT MODIFY -->
<div id="q1-adset-48736" style="width:160px;height:600px;margin:0;padding:0"></div>
<script type="text/javascript">
   var q1Ads = q1Ads || [];
   unit = { id: "48736", slot: "q1-adset-48736"};
   q1Ads.push(unit);
</script>
<script type="text/javascript" src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=54f36c5cad1d148132958034&qz=0"></script>
<!-- END TAG --></td>
</tr><tr><td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper // Page: TheImproper // Placement: TheImproper RON 160x600 BTF (3681569) // created at: Oct 23, 2015 11:19:44 AM--><script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3681569|0|154|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></td></tr></table>

<table border="0" bgcolor="#Fffacd" style="padding-left: 0px; float: left; padding-bottom: 10px; width: 158px; height: 70px; border: 10px;">
<tr><td align="center">&nbsp;&nbsp;<span style="font-size: 12pt; color: #870000; font-family: 'Franklin Gothic Medium'" lang="EN">Subscribe<br /> To TheImproper's Email Newsletters, Free!</span><br /><input name="pollOpt" type="button" value="Details Here" onclick="window.open(this.href='http://www.theimproper.com/media/pt_subscribe.htm', this.target, 'width=320, height=750, resizable, scrollbars');return false;" /></td></tr></table>

<table border="0" bgcolor="#ffffff" style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;"><tr><td style="float:right; padding-top:20px;"><script type="text/javascript" language="JavaScript">

  aj_server = 'http://tag.1rx.io/rmp/'; aj_tagver = '1.0';

  aj_zone = 'adkarma'; aj_adspot = '57213'; aj_page = '0'; aj_dim ='160x600xD'; aj_ch = ''; aj_ct = ''; aj_kw = '';

  aj_pv = true; aj_click = '';

</script><script type="text/javascript" language="JavaScript" src="http://img.1rx.io/banners/ajtg.js"></script></td></tr></table>

<table border="0" bgcolor="#ffffff" style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;"><tr><td style="float:right; padding-top:20px;"><script type="text/javascript" src="http://iau.adsiduous.com/v1/xau_38.js?cb=[cachebuster]"></script></td></tr>
<tr><td><a href="http://join.playboy.com/track/MTAwNzg3MS42LjEwMjMuMTIyNC4wLjAuMC4wLjA " title="Playboy Plus" target="_blank"><img src="http://d1rmd21v4ke1dg.cloudfront.net/wp-content/uploads/2013/03/160X600_3.gifLTBP3.gif" alt="160X600_3.gifLTBP3" width="160" height="628" class="aligncenter size-full wp-image-1949" /></a></td></tr>


<tr><td><!-- /2297580/IM-WideSkyscraper-Fourth -->
<div id='div-gpt-ad-1434659938316-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434659938316-0'); });
</script></div></td></tr>

<tr><td><!-- /2297580/IM-WideSkyscraper-Fifth -->
<div id='div-gpt-ad-1453734141483-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453734141483-0'); });
</script></div></td></tr></table>
</div>
		</div>
</td>

<!-- Right Sidebar -->
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->

<tr>

<!-- Footer -->
<td id="footer" colspan="3">
    <div id="footer_widget" class="bfa_widget_area"><div id="text-11" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; padding-bottom: 0px; width: 990px; height: 95px;"><tr> <td align="center"><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper // Page: TheImproper // Placement: TheImproper RON 728x90 BTF (3681565) // created at: Oct 23, 2015 11:19:44 AM-->
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3681565|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></td></tr></table></div>
		</div></div><br>
<a href="http://www.theimproper.com/about-us/">About TheImproper</a> | <a href="http://www.theimproper.com/privacy/">Privacy</a> | <a href="http://www.theimproper.com/terms-of-use/">Terms of Use</a> | <a href="http://www.theimproper.com/contact/">Contact Us</a> | Copyright &copy; 2017 <a href="http://www.theimproper.com/">TheImproper.com</a> - All Rights Reserved | <a rel="nofollow" href="http://www.theimproper.com/wp-login.php">Log in</a> | <a href="http://feeds.feedburner.com/Theimproperallnews" target="new" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="feed-icon" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/Theimproperallnews" target="new" rel="alternate" type="application/rss+xml">Subscribe for Free!</a><strong>  | <a rel="publisher" href="https://plus.google.com/u/0/b/114079947719481714499/114079947719481714499/posts" target="new">Find Us on Google</a></strong> | <a href="http://www.blogarama.com"><img src="http://www.blogarama.com/images/button_sm_2.gif" alt="Blogarama - The Blog Directory" /></a>


<!-- before </body> tag -->
<script type="text/javascript">
    var MarketGidDate = new Date();
    document.write('<scr'+'ipt type="text/javascript" '+'src="http://jsn.dt07.net/t/h/theimproper.com.1096.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()+ '" charset="utf-8" ></scr'+'ipt>');
    </script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-36hrP7lZ-lAjg"
});
</script>
<!-- End Quantcast Tag -->


<!--Pingdom Code -->
<script>
var _prum = [['id', '53ee1879abe53d5719db0a12'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- End Pingdom Code -->


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"hblGg1asOv00GI", domain:"theimproper.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=hblGg1asOv00GI" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 

<!--[if lt IE 7]>
<script type="text/javascript" src="js/jquery/jquery.js"></script>
<script type="text/javascript" src="js/jquery/jquery.dropdown.js"></script>
<![endif]-->


   <div id="4MfXuaku85tOhyqr0NsbTfhuQWV06BKMaWzx_CXb"></div>

<! -- newsmax start -->
 <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
    <script type="text/javascript">
    NM.init({

         widgetId: "JXcWIMR9Nuie5qAAEzCxfkCjGtkfeD46Fw8_oRC2",

         template: "NM01"

    });

    </script>
<! -- newsmax end --><br />Design by Girard Entertainment &amp; Media (GEM)</a>    
    
    <!-- Powered by WPtouch: 3.1.5 --><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"148285 http:\/\/www.theimproper.com\/?p=148285","disqusShortname":"theimproper","disqusTitle":"Elizabeth Banks Gets Dragged By Black Twitter Over Steven Spielberg Diss","disqusUrl":"http:\/\/www.theimproper.com\/148285\/elizabeth-banks-gets-dragged-by-black-twitter-over-spielberg-sexism-diss\/","options":{"manualSync":false},"postId":"148285"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theimproper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
</td>


</tr>

</table><!-- / layout -->
</div><!-- / container -->
</div><!-- / wrapper -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Yahoo Gemini Code -->
<script type="text/javascript">
  var sectionCode = sectionCode || [];

  sectionCode.push("349b03ac-f3e1-411e-8163-51470be8954e");

  (function(){
    var script = document.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
    document.body.appendChild(script);
  })();
</script>
<!-- End Yahoo Gemini Code -->


<!-- advertise.com tag  -->
<script src="http://interyield.td573.com/InterYield/bindevent.do?e=click&affiliate=redacter&subid=iydrv&snoozeMinutes=1&adCountIntervalHours=24&maxAdCountsPerInterval=2&pop=under&chromeoption=pdf&attributionDisabled=true&endpoint=http%3A%2F%2Finteryield.td573.com" type="text/javascript"></script> 
<!-- end advertise.com tag  -->
</body>
</html>
<!--
Hyper cache file: c94ba8eb41a749646015cdccb3f63687
Cache created: 15-06-2017 21:51:17
HCE Version: 1.6.2
Load AVG: 1.15(9)
-->