<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Anti-Fascist WW II Message Suddenly Relevant in Age of Trump (see!)</title>
<meta name="description" content="Donald Trump has been compared to Hitler in more ways than one, but nothing makes the point better than a 1943 film produced during World War II." />
<meta name="keywords" content="Don&#039;t be a Sucker, White Supremacists, Neo-Nazis, World War II, Hitler, Donald Trump, Alt-Right, John Dingle, " />
<link rel="shortcut icon" href="http://www.theimproper.com/wp-content/ata-images/improper-favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theimproper.com/xmlrpc.php" />
<style type='text/css'>/*
/*
 | --------------------------------------------------------
 | File        : css-front.css
 | Project     : Special Recent Posts FREE Edition plugin for Wordpress
 | Version     : 1.9.5
 | Description : Main stylesheet.
 | Author      : Luca Grandicelli
 | Author URL  : http://www.lucagrandicelli.com
 | Plugin URL  : http://wordpress.org/extend/plugins/special-recent-posts/
 | Copyright (C) 2011-2012  Luca Grandicelli
 | --------------------------------------------------------
 */

/*
 | ----------------------------------------
 | General Section
 | ----------------------------------------

 | - ATTENTION IE users: The following rules are only compatible with IE8+
 | - Please consider to specify custom CSS rules to support previous IE versions.
 | - In order to mantain a minimum compatibnility with IE7, a special CSS file is stored at special-recent-posts/css/css-ie7-fix.css.
 | - Feel free to modify this file which is loaded by a conditional statement in the HTML header of the rendered webpage.
 */

/* The Widget Title. */
h3.srp-widget-title{
    display: block !important;
    margin-bottom: 10px !important;
width: 730px;!important;
height: 20px;!important;
font-size:14px;!important;
color: #ffffff;!important;
padding-left:5px;!important;
background:#000000;!important;
}
 
/* The Recent Posts Container. */
div.srp-widget-container {
    display: table !important;
    clear: both !important;
        width: 730px;
        height: 660px;
        background-color:#ffffff;
}

/* Fixing the outline on every link within the SRP container. */
div.srp-widget-container a {
	outline: none !important;
}

/* The widget title link */
a.srp-widget-title-link {
}

/* Single post entry box. */
div.srp-widget-singlepost {
	padding: 5px 5px 5px 0px !important;
	margin: 0px 0px 0px 5px !important;
	border-bottom: 1px solid #000000 !important;
        Width: 730px;
	clear: both !important;
}

/* The single row container and */
div.srp-single-row {
	display: table-cell !important;
	vertical-align: top !important;
	margin: 0px 0px 0px 0px !important;
	padding: 0px 10px 0px 0px !important;
	border: none !important;
}

/* The single column container */
div.srp-widget-row {
	clear: both !important;
	display: block !important;
	margin: 0px 0px 10px 0px !important;
	padding: 0px 0px 10px 0px !important;
}

/* The multi-column class on each post entry */
div.srp-multi-column {
	display: table-cell !important;
	vertical-align: top !important;
}

/*
 | ----------------------------------------
 | Thumbnail Section
 | ----------------------------------------
 */

/* The thumbnail box. */
div.srp-thumbnail-box {
	display: table-cell !important;
	vertical-align: top !important;
	padding-right: 20px !important;
        padding-top:10px !important;
        border: 1px;
        height:300px;
	width:300px;
}

/* The thumbnail link. */
a.srp-widget-thmblink {
	display: block !important;
}

/* The thumbnail image. */
img.srp-widget-thmb {
	max-width: none !important;
}

div.srp-thumbnail-box img.avatar {
	max-width: none !important;
}

/*
 | ----------------------------------------
 | Content Section
 | ----------------------------------------
 */

/* The content box. */
div.srp-content-box {
	display: table-cell !important;
	vertical-align: top !important;
        font-size: 1.3em;
        font-color:#870000 !important;
        padding-top: 0px !important;
        line-height: 1.2em !important;
		Width:400px;
}

/* The single post title. */
h4.srp-post-title {
	display: block !important;
    font-family:tahoma,arial, sans-serif !important;
    padding-bottom:20px;
    
}

/* The single post title link. */
a.srp-post-title-link {
font-family:tahoma,arial, sans-serif !important;
padding-bottom:20px;
}

/* The post excerpt. */
p.srp-widget-excerpt {
	margin: 10px !important;
        Font-size: 0.9em !important;
		line-height: 1.2em !important;
        font-color:#000000 !important;
        padding-top:0px !important;
		font-family:Georgia, serif !important;
}

/* The linked Excerpt */
a.srp-linked-excerpt {
}

/* The stringbreak. */
span.srp-widget-stringbreak {
}

/* The stringbreak link. */
a.srp-widget-stringbreak-link {
}

/* The stringbreak link image. */
a.srp-widget-stringbreak-link-image {
}

/* The post date box. */
p.srp-widget-date {
	margin: 0px !important;
}

/* The post author box. */
p.srp-widget-author {
	margin: 0px !important;
}

/* The post category box. */
p.srp-widget-category {
	margin: 0px !important;
}

/* The tags box */
p.srp-widget-tags {
	margin: 0px !important;
}</style><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Feed" href="http://www.theimproper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Comments Feed" href="http://www.theimproper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Anti-Fascist WW II Message Suddenly Relevant in Age of Trump (see!) Comments Feed" href="http://www.theimproper.com/149892/anti-fascist-ww-ii-message-suddenly-relevant-in-age-of-trump-see/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.theimproper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='1deb020e537fd4f10f838a25f3b2b684' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='TheImproper.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.theimproper.com/149892/anti-fascist-ww-ii-message-suddenly-relevant-in-age-of-trump-see/' />
<meta name='shareaholic:keywords' content='alt-right, don&amp;#039;t be a sucker, donald trump, hitler, john dingle, neo-nazis, white supremacists, world war ii, film, politics' />
<meta name='shareaholic:article_published_time' content='2017-08-14T15:18:24+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-08-14T15:20:11+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Keith Girard' />
<meta name='shareaholic:site_id' content='1deb020e537fd4f10f838a25f3b2b684' />
<meta name='shareaholic:wp_version' content='7.9.0.0' />
<meta name='shareaholic:image' content='http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/02/DonaldTrump-DebateFinal.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theimproper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.theimproper.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.theimproper.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/themes/atahualpa/js/DD_roundies.js?ver=0.0.2a'></script>
<link rel='https://api.w.org/' href='http://www.theimproper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theimproper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theimproper.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.theimproper.com/149892/anti-fascist-ww-ii-message-suddenly-relevant-in-age-of-trump-see/" />
<link rel='shortlink' href='http://www.theimproper.com/?p=149892' />
<link rel="alternate" type="application/json+oembed" href="http://www.theimproper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theimproper.com%2F149892%2Fanti-fascist-ww-ii-message-suddenly-relevant-in-age-of-trump-see%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theimproper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theimproper.com%2F149892%2Fanti-fascist-ww-ii-message-suddenly-relevant-in-age-of-trump-see%2F&#038;format=xml" />
 
<script src="/wp-content/plugins/get-post-list-with-thumbnails/ajaxhandlergplwt.js" type="text/javascript"></script>
<script type="text/javascript"> 
	function goprocess_gplwt(elemid,goval){
		consulta_gplwt(elemid,1+'&v='+goval,'/wp-content/plugins/get-post-list-with-thumbnails/ajaxgplwt.php');	
	}
    
</script>  
 <script src="http://www.theimproper.com/wp-content/plugins/get-post-list-with-thumbnails/jscolor/jscolor.js" type="text/javascript"></script>
 <script>
    jQuery(document).ajaxSuccess(function(e, xhr, settings) {
      jscolor.init();
    });
 </script>
<meta property="og:title" content="Anti-Fascist WW II Message Suddenly Relevant in Age of Trump (see!)" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:image" content="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/02/DonaldTrump-DebateFinal.jpg" /><meta property="og:image:width" content="425" /><meta property="og:image:height" content="600" /><meta property="og:url" content="http://www.theimproper.com/149892/anti-fascist-ww-ii-message-suddenly-relevant-in-age-of-trump-see/" /><meta property="og:site_name" content="TheImproper.com" /><meta property="og:description" content="Donald Trump has been compared to Hitler in more ways than one, but nothing makes the point better than a 1943 film produced during World War II that warns against the dangers of being “suckered” by Fascism, race-hatred and bigotry. The film, titled. “Don’t Be A Sucker,” was produced by the United States Department of War during World War II. ...Read More" /><style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[



/* JQUERY */
jQuery(document).ready(function(){ 
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table.hover tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});	

	
	jQuery(".post table.zebra tr:even").
		addClass("alt");	

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

//]]>
</script>

<!--[if IE 6]>
<script type="text/javascript">DD_roundies.addRule("a.posts-icon, a.comments-icon, a.email-icon, img.logo");</script>
<![endif]-->
<meta name="y_key" content="9012bb672fef7edd" />
<meta name="google-site-verification" content="m3VOHqCB0a2t6yv6xsBM3LGnXfzt2VPHCaB6_XAx7yc" />
<meta name="msvalidate.01" content="427000AA5B2DA3F2833A17DC56EE5B90" />
<meta name="msvalidate.01" content="61FD92598794E05C35DC07EE9C17333E" />
<meta name="robots" content="index, follow, noodp, noydir, all">
<meta name="p:domain_verify" content="f53e2825ba3f1c4a5bfd35808bb16276"/>

<meta charset="UTF-8">

<link rel="shortcut icon" href="/IM-favicon.ico" type="image/x-icon">


<h1 style="display: none;">Breaking News, Gossip, Pop Culture, Arts, Music, Theater, Film&TV, Fashion, Events | TheImproper.com</h1>

<link rel="publisher" href="https://plus.google.com/u/0/+KeithGirard/posts">
<link rel="canonical" href="http://www.theimproper.com/" />
<link rel='index' title='TheImproper: The Cutting Edge in Entertainment' href='http://www.theimproper.com/' />
<link rel="alternate" href="http://www.theimproper.com" hreflang="en-us" />

<link href="http://www.theimproper.com/css/dropdown/dropdown.css" media="all" rel="stylesheet" type="text/css" />
<link href="http://www.theimproper.com/css/dropdown/themes/mtv.com/default.ultimate.css" media="all" rel="stylesheet" type="text/css" />

<! -- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=0;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4313260-1', 'auto');
  ga('send', 'pageview');

</script>
<! -- Google Analytics End -- >

<!--[if IE]>
	<link rel="stylesheet" type="text/css" href="http://www.theimproper.com/css/ie-only-helper.css" />
	<link rel="stylesheet" type="text/css" href="http://www.theimproper.com/css/ie-default.ultimate.css" />
<![endif]-->
                                                                                                      

<!-- Header Tag Code --> <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/1048db35-562a-4ac3-ac98-2154a54561f2.js');/*]]>*/</script> <!-- End Header Tag Code --> 


<script>
    var unruly = window.unruly || {};
    unruly.native = unruly.native || {};
    unruly.native.siteId = 956896;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
                                    </head>
<body class="post-template-default single single-post postid-149892 single-format-standard category-film category-politics-2"  >
<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  The Improper - CLB , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="47615/47591/1"; var zflag_sid="5184"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel:  The Improper - CLB , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->

<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  The Improper - CLB 2 , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="47761/47591/1"; var zflag_sid="5184"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="15"; 
</script>
<script language="JavaScript" src="http://c5.zedo.com/jsc/c5/fo.js"></script>
<!-- end ZEDO for channel:  The Improper - CLB 2 , publisher: The Improper , Ad Dimension: Pixel/Popup - 1 x 1 -->

<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone" /><col class="coltwo" />
<col class="colthree-inner" /></colgroup> 


	<tr>

		<!-- Header -->
		<td id="header" colspan="3">

		<div id="top_banner_widget" class="bfa_widget_area"></div>
<table id="slider-logo_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:210px" /><col /></colgroup><tr>
<td id="slider-logo_area_1" align="left" valign="top">
</td>
<td id="slider-logo_area_2" align="right" valign="top">
</td>
</tr></table>
<div class="horbar1">&nbsp;</div>
<table border="0" bgcolor="#3d3d3d" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 1100px; height: 28px; border: 10px;">

<tr><td align="center"><ul id="nav" class="dropdown dropdown-horizontal">

<li id="n-home"><a href="http://www.theimproper.com/" class="dir">Home</a>
<ul>
<li class="first"><a href="http://www.theimproper.com/?category_name=/breaking-news-2/">Breaking News</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/exclusive/">Exclusives</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/celebrities/">Celebrities</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/crime/">Celebrity Crime</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/music/">Music</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/film/">Film</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/television/">Television</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/reality-tv/">Reality TV</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/fashion/">Fashion</a></li>

</ul></li>

<li id="n-Columns"><a href="./" class="dir">Culture</a>
		<ul>
<li class="first"><a href="http://www.theimproper.com/?category_name=/weird-news/">Weird News</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/funny-news/">Funny News</a></li>
<li class="first"><a href="http://www.theimproper.com/music/author/winchester/">Between the Lines</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/going-viral/">Going Viral</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/comedy-2/">Comedy</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/politics-2/">Politics</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/travel-2/">Travel</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/science-tech/">Science & Tech</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/diet-fitness/">Diet & Fitness</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/commentary/">Commentary</a></li>

</ul></li>


<li id="n-Arts"><a href="http://www.theimproper.com/art/" class="dir">Arts</a>
		
</li>


<li id="n-music"><a href="http://www.theimproper.com/music/" class="dir">Music</a>
			</li>
	
<li id="n-Theater"><a href="http://www.theimproper.com/theater/" class="dir">Theater</a>
		
	</li>
<li id="n-Film"><a href="http://www.theimproper.com/film/" class="dir">Film&TV</a>
			</li>

<li id="n-Fashion"><a href="http://www.theimproper.com/fashion/" class="dir">Fashion</a>
		
	</li>

<li id="n-Dining"><a href="http://www.theimproper.com/dining/" class="dir">Dining</a>
	

</li>
		
<li id="n-Events"><a href="http://www.theimproper.com/calendar/" class="dir">Events</a>
</li></ul>

</td></tr></table>
<div class="horbar2">&nbsp;</div>
<div id="midbanner-singlecell" class="bfa_widget_area"></div>
<table id="midbanner_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:670px" /><col /></colgroup><tr>
<td id="midbanner_area_1" align="left" valign="top">
</td>
<td id="midbanner_area_2" align="right" valign="top">
</td>
</tr></table>
<div class="horbar2">&nbsp;</div>
<div id="banner_headline" class="bfa_widget_area"></div>
		</td>
		<!-- / Header -->

	</tr>
	<!-- Main Body -->	
	<tr id="bodyrow">

				<!-- Left Sidebar -->
		<td id="left">

			<div id="text-46" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 160px; height: 150px; border: 0px;">
<tr><td><a href="http://www.theimproper.com/"><img src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2014/07/IM-logo2-sm.jpg" alt="IM-logo2-sm" width="160" height="149" class="aligncenter size-full wp-image-107272" /></a></td></tr></table>
<table border="0" bgcolor="#ffffff" style="padding-top:7px; padding-left: 0px; width: 167px; height: 20px; border: 0px;"><tr><td align="center" bgcolor="#000000" height="20"><a href="http://www.theimproper.com/"><span style="font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">THE IMPROPER MAGAZINE</span></a></td></tr></table>


</div>
		</div><div id="text-61" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 165px; height: 30px; border: 0px;"><tr><td align="center" bgcolor="#000000" height="20"><a href="http://www.theimproper.com/"><span style="font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">TODAY'S TOP NEWS</span></a></td></tr></table></div>
		</div>
        <style>
            #gplwt_container_59929b93cf44a #div_postlist{background-color:#FFFFFF !important;}
            #gplwt_container_59929b93cf44a .tdcontainer{padding: !important}
            #gplwt_container_59929b93cf44a .tdcontainer table{margin: !important;padding: !important}
            #gplwt_container_59929b93cf44a .tdtit{border: !important;background-color:#FFFFFF !important;padding: !important;}
            #gplwt_container_59929b93cf44a .tdtit h3{font-weight:;color:#FFFFFF !important;padding: !important;}
            #gplwt_container_59929b93cf44a .tddt{background-color:#FFFFFF !important;height: !important;width:130px !important;padding:3px !important;vertical-align:middle !important;border: !important;}
            #gplwt_container_59929b93cf44a .tddt p{color:#000000 !important;font-weight:;font-size: !important;}
            #gplwt_container_59929b93cf44a .tddt a{color:#870000 !important;text-decoration:nonw !important;font-size:11px !important;}
            #gplwt_container_59929b93cf44a .tddt a:hover{color:#50FF05 !important;text-decoration:none !important;}
            #gplwt_container_59929b93cf44a .tdimg{background-color:#FFFFFF !important;height:150px !important;width:150px !important;text-align:center !important;vertical-align:middle !important;padding: !important;border:1px #cccccc solid  !important;}
            #gplwt_container_59929b93cf44a .tdimg img{border: !important;padding:3px !important;margin: !important}
        </style>
        <div id="gplwt_container_59929b93cf44a"><table id='div_postlist' width='160' cellpadding='4' cellspacing='4'>
<tr>
<tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149892/anti-fascist-ww-ii-message-suddenly-relevant-in-age-of-trump-see/' title='Anti-Fascist WW II Message Suddenly Relevant in Age of Trump (see!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/02/DonaldTrump-DebateFinal-90x90.jpg width=150 height=150 alt=Anti-Fascist WW II Message Suddenly Relevant in Age of Trump (see!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149892/anti-fascist-ww-ii-message-suddenly-relevant-in-age-of-trump-see/' title='Anti-Fascist WW II Message Suddenly Relevant in Age of Trump (see!)' >Anti-Fascist WW II Message Suddenly Relevant in Age of Trump (see!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149874/robert-pattinson-good-times-blasted-backyard-despite-raves/' title='Robert Pattinson &#8216;Good Time&#8217; Blasted in Its Own Backyard, Despite Raves' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/robertpattinson-goodtiime-front-90x90.jpg width=150 height=150 alt=Robert Pattinson &#8216;Good Time&#8217; Blasted in Its Own Backyard, Despite Raves></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149874/robert-pattinson-good-times-blasted-backyard-despite-raves/' title='Robert Pattinson &#8216;Good Time&#8217; Blasted in Its Own Backyard, Despite Raves' >Robert Pattinson &#8216;Good Time&#8217; Blasted in Its Own Backyard, Despite Raves</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149862/donald-trump-new-national-joke-video/' title='It&#8217;s Official! Donald Trump is Now a National Joke as President (video)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/Trumps-WeekendUpdate-90x90.jpg width=150 height=150 alt=It&#8217;s Official! Donald Trump is Now a National Joke as President (video)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149862/donald-trump-new-national-joke-video/' title='It&#8217;s Official! Donald Trump is Now a National Joke as President (video)' >It&#8217;s Official! Donald Trump is Now a National Joke as President (video)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149852/robert-pattinson-tells-ditched-twilight-fans/' title='Robert Pattinson Tells How He Ditched Fans During Twilight Days (video)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/RobertPattinson-GMA-90x90.jpg width=150 height=150 alt=Robert Pattinson Tells How He Ditched Fans During Twilight Days (video)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149852/robert-pattinson-tells-ditched-twilight-fans/' title='Robert Pattinson Tells How He Ditched Fans During Twilight Days (video)' >Robert Pattinson Tells How He Ditched Fans During Twilight Days (video)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149842/donald-trump-kim-jong-un-im-hugely-crazier/' title='Donald Trump to Kim Jong Un: I&#8217;m Hugely Crazier Than You Are (video)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/stephencolbert-korea-front-90x90.jpg width=150 height=150 alt=Donald Trump to Kim Jong Un: I&#8217;m Hugely Crazier Than You Are (video)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149842/donald-trump-kim-jong-un-im-hugely-crazier/' title='Donald Trump to Kim Jong Un: I&#8217;m Hugely Crazier Than You Are (video)' >Donald Trump to Kim Jong Un: I&#8217;m Hugely Crazier Than You Are (video)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149822/chloe-moretz-nixes-naming-fat-shame-co-star-we-finger-suspect-video/' title='Chloe Moretz Nixes Naming Fat-Shame Co-Star; But We Finger Suspect (video)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/chloemoritz-fat-shaming-90x90.jpg width=150 height=150 alt=Chloe Moretz Nixes Naming Fat-Shame Co-Star; But We Finger Suspect (video)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149822/chloe-moretz-nixes-naming-fat-shame-co-star-we-finger-suspect-video/' title='Chloe Moretz Nixes Naming Fat-Shame Co-Star; But We Finger Suspect (video)' >Chloe Moretz Nixes Naming Fat-Shame Co-Star; But We Finger Suspect (video)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149802/nemis-golden-drag-queens-really-are-born-this-way-hes-8-video/' title='Nemis Golden: Drag Queens Really Are &#8216;Born This Way&#8217; He&#8217;s 8! (Video)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/nemis-before-after-90x90.jpg width=150 height=150 alt=Nemis Golden: Drag Queens Really Are &#8216;Born This Way&#8217; He&#8217;s 8! (Video)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149802/nemis-golden-drag-queens-really-are-born-this-way-hes-8-video/' title='Nemis Golden: Drag Queens Really Are &#8216;Born This Way&#8217; He&#8217;s 8! (Video)' >Nemis Golden: Drag Queens Really Are &#8216;Born This Way&#8217; He&#8217;s 8! (Video)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149783/rita-ora-still-looking-for-u-s-audience-hits-gma-new-song-watch/' title='Rita Ora Still Looking for U.S. Audience; Hits GMA With New Song (watch!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/ritaora-gma-front-90x90.jpg width=150 height=150 alt=Rita Ora Still Looking for U.S. Audience; Hits GMA With New Song (watch!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149783/rita-ora-still-looking-for-u-s-audience-hits-gma-new-song-watch/' title='Rita Ora Still Looking for U.S. Audience; Hits GMA With New Song (watch!)' >Rita Ora Still Looking for U.S. Audience; Hits GMA With New Song (watch!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149778/john-oliver-devours-trump-border-patrol-plan-watch/' title='John Oliver Devours Trump Pie in the Sky Border Patrol Plan (Watch!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/johnoliver-trump-coal-90x90.jpg width=150 height=150 alt=John Oliver Devours Trump Pie in the Sky Border Patrol Plan (Watch!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149778/john-oliver-devours-trump-border-patrol-plan-watch/' title='John Oliver Devours Trump Pie in the Sky Border Patrol Plan (Watch!)' >John Oliver Devours Trump Pie in the Sky Border Patrol Plan (Watch!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149760/disneys-bella-thorne-really-wants-see-naked-photo/' title='Disney&#8217;s Bella Thorne Really Wants You to See Her Naked (Photo)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/BellaThorne-Instagram-Front-90x90.jpg width=150 height=150 alt=Disney&#8217;s Bella Thorne Really Wants You to See Her Naked (Photo)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149760/disneys-bella-thorne-really-wants-see-naked-photo/' title='Disney&#8217;s Bella Thorne Really Wants You to See Her Naked (Photo)' >Disney&#8217;s Bella Thorne Really Wants You to See Her Naked (Photo)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149735/justin-theroux-jen-photo-romantic-body-language/' title='Justin Theroux Jen Photo &#8216;Romantic?&#8217; Body Language Says Otherwise (see!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/justin-JenniferAniston-front-90x90.jpg width=150 height=150 alt=Justin Theroux Jen Photo &#8216;Romantic?&#8217; Body Language Says Otherwise (see!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149735/justin-theroux-jen-photo-romantic-body-language/' title='Justin Theroux Jen Photo &#8216;Romantic?&#8217; Body Language Says Otherwise (see!)' >Justin Theroux Jen Photo &#8216;Romantic?&#8217; Body Language Says Otherwise (see!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149723/serena-williams-goes-back-to-future-with-50s-themed-baby-shower-see/' title='Serena Williams Goes Back to Future With &#8217;50s Themed Baby Shower (See!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/serena-babyshower-front-90x90.jpg width=150 height=150 alt=Serena Williams Goes Back to Future With &#8217;50s Themed Baby Shower (See!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149723/serena-williams-goes-back-to-future-with-50s-themed-baby-shower-see/' title='Serena Williams Goes Back to Future With &#8217;50s Themed Baby Shower (See!)' >Serena Williams Goes Back to Future With &#8217;50s Themed Baby Shower (See!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149715/whoa-robert-pattinson-joking-dog-sex/' title='Whoa! Call Off the Hounds: Robert Pattinson Was Joking About Dog Sex!' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/robertpattinson-goodtime-1-90x90.jpg width=150 height=150 alt=Whoa! Call Off the Hounds: Robert Pattinson Was Joking About Dog Sex!></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149715/whoa-robert-pattinson-joking-dog-sex/' title='Whoa! Call Off the Hounds: Robert Pattinson Was Joking About Dog Sex!' >Whoa! Call Off the Hounds: Robert Pattinson Was Joking About Dog Sex!</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149697/robert-pattinson-animal-sex-abuse-new-film-video/' title='Robert Pattinson Could Spark Probe Over Animal Abuse in New Film (video)' >
<img src=http://www.theimproper.com/wp-content/uploads/2015/09/RobertPattinson-ellefrance-front1-90x90.jpg width=150 height=150 alt=Robert Pattinson Could Spark Probe Over Animal Abuse in New Film (video)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149697/robert-pattinson-animal-sex-abuse-new-film-video/' title='Robert Pattinson Could Spark Probe Over Animal Abuse in New Film (video)' >Robert Pattinson Could Spark Probe Over Animal Abuse in New Film (video)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/149692/toni-cornell-sings-straight-from-heart-in-tribute-to-dad-chris-watch/' title='Toni Cornell Sings Straight From Heart in Tribute to Dad Chris (Watch!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/ChrisCornell-GMA-90x90.jpg width=150 height=150 alt=Toni Cornell Sings Straight From Heart in Tribute to Dad Chris (Watch!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/149692/toni-cornell-sings-straight-from-heart-in-tribute-to-dad-chris-watch/' title='Toni Cornell Sings Straight From Heart in Tribute to Dad Chris (Watch!)' >Toni Cornell Sings Straight From Heart in Tribute to Dad Chris (Watch!)</a>
</td>
</tr><tr>
</table></div>
		</td>
		<!-- / Left Sidebar -->
		
				

		<!-- Main Column -->
		<td id="middle">

    <div id="top_banner_ad" class="bfa_widget_area"><div id="text-45" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 728px; height: 70px; border: 0px;">
<tr><td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 728x90 ATF (3859426) // created at: Jan 11, 2016 7:50:10 PM-->
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859426|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script>
<!-- End of JavaScript Tag --></td></tr></table></div>
		</div></div>

		
		
				<div id="above_navigation_widget" class="bfa_widget_area"><div id="text-35" class="widget widget_text">			<div class="textwidget"><table border="0" style="width:728px; height:30px;"><tbody><tr><td align="left" style="background: #000000;"><span lang="EN" style="font-size: 12pt; color: white; padding-left:10px; font-weight: bold; font-family: tahoma, arial, sans-serif;">Subscribe To TheImproper's Email Newsletters, Free!</span></td><td align="right" style="background: #000000;"><input onclick="window.open(this.href='http://www.theimproper.com/media/pt_subscribe.htm', this.target, 'width=320, height=750, resizable, scrollbars');return false;" type="button" name="pollOpt" value="Details Here" /></td></tr>
<tr><td></td></tr>
<tr><td align="left" style="background:#ffffff"> <span lang="EN" style="font-size: 12pt; color:maroon; padding-left:0px; font-weight: bold; font-family: tahoma, arial, sans-serif;">PREVIOUS STORY</span></td><td align="right" style="background:#ffffff"> <span lang="EN" style="font-size: 12pt; color: maroon; padding-left:10px; font-weight: bold; font-family: tahoma, arial, sans-serif;">NEXT STORY</span></td></tr></tbody></table>


</div>
		</div></div>		<div class="clearfix navigation-top">
		<div class="older"> &nbsp;</div><div class="newer">&nbsp; <a href="http://www.theimproper.com/149874/robert-pattinson-good-times-blasted-backyard-despite-raves/" rel="prev">Robert Pattinson &#8216;Good Time&#8217; Blasted in Its Own Backyard, Despite Raves</a></div></div>				<div class="post-149892 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-politics-2 tag-alt-right tag-dont-be-a-sucker tag-donald-trump tag-hitler tag-john-dingle tag-neo-nazis tag-white-supremacists tag-world-war-ii odd" id="post-149892">
				<div class="post-kicker"><a class="FILM" href="http://www.theimproper.com/?category_name=/film/">FILM</a></div>		<div class="post-headline">		<h1>Anti-Fascist WW II Message Suddenly Relevant in Age of Trump (see!)</h1>
		</div>		<h2 style="color: #870000; font-style:italic; line-height: 1.2em; letter-spacing: 0.03em; font-family: tahoma, arial, sans-serif;" class="subtitle_head">'Must Never Let This Happen to Our Country'</h2>		<div class="post-byline"><strong>
By <a href="http://www.theimproper.com/author/admin/" title="Posts by Keith Girard" rel="author">Keith Girard</a></strong></a>, August 14th, 2017 </div>		<div class="post-bodycopy clearfix"><div id="attachment_143752" style="width: 435px" class="wp-caption alignright"><img src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/10/DonaldTrump-DebateFinal.jpg" alt="" width="425" height="600" class="size-full wp-image-143752" srcset="http://www.theimproper.com/wp-content/uploads/2016/10/DonaldTrump-DebateFinal.jpg 425w, http://www.theimproper.com/wp-content/uploads/2016/10/DonaldTrump-DebateFinal-400x565.jpg 400w, http://www.theimproper.com/wp-content/uploads/2016/10/DonaldTrump-DebateFinal-300x424.jpg 300w" sizes="(max-width: 425px) 100vw, 425px" /><p class="wp-caption-text">Donald Trump refused to call out Neo-Nazis and white supremacists after a violent protest in Virginia.  (Photo by Win McNamee/Getty Images)</p></div>
<p><strong>Donald Trump</strong> has been compared to <strong>Hitler</strong> in more ways than one, but nothing makes the point better than a 1943 film produced during World War II that warns against the dangers of being &#8220;suckered&#8221; by Fascism, race-hatred and bigotry. </p>
<p><span id="more-149892"></span>The film, titled. “Don’t Be A Sucker,” was produced by the United States Department of War during World War II. </p>
<p>It warns of the dangers of fascism and bigotry. </p>
<p>The video went viral over the weekend in the wake of white supremacist violence in Charlottesville, VA, that resulted in the death of a 32-year-old woman. </p>
<p>The protest over the removal of a statue of <strong>Robert E. Lee</strong>, drew the<strong> Ku Klux Klan</strong>, Neo-Nazi groups, and other white supremacist groups. The were met by hordes of counter-protesters. </p>
<p>The violence reached a crescendo when a 20-year-old white racist drove his car into counter-protesters, killing Charlottesville para-legal <strong>Heather Heyer</strong> and injuring 19 others. </p>
<p>Police charged the driver, <strong>James Fields</strong>, 20, of Ohio, with second-degree murder, three counts of malicious wounding and other charges.</p>
<p>Trump exacerbated tensions when he failed to condemn the white supremacists and Neo-Nazis by name and blamed &#8220;both sides&#8221; for the violence. Alt-right groups took that as an implicit sign of support.</p>
<p><em>Fox News</em> and right-wing propaganda outlets, which tried to cover for the President, failed to get the point.</p>
<p>“I think the president nailed it,” <em>Fox &#038; Friends</em> host <strong>Pete Hegseth</strong>. “He condemned in the strongest possible terms hatred and bigotry on all sides, as opposed to immediately picking a side out the gate.” </p>
<p>But there were no sides in this protest. There is no room in this country for Neo-Nazis and white supremacist sympathizers.  </p>
<p>Former Congressman <strong>John Dingle</strong>, 93, who fought in World War II capture that sentiment. </p>
<p>&#8220;I signed up to fight Nazis 73 years ago and I&#8217;ll do it again if I have to,&#8221; he tweeted. &#8220;Hatred, bigotry, &#038; fascism should have no place in this country.&#8221;  </p>
<p>Against that back-drop, &#8220;Don&#8217;t Be a Sucker,&#8221; went viral. </p>
<p>The 15-minute short-film debuted in 1943 and was re-released in 1947, in a move the Defense Department hoped would help pave the way for desegregating the armed forces.</p>
<p>It focuses on an &#8220;average American&#8221; who stops to listen to a bigoted &#8220;rabble-rouser,&#8221; who blames blacks, foreigners, Catholics and Free Masons for the nation&#8217;s ills. </p>
<p>The man is taken aside by a naturalized Hungarian professor, who witnessed the rise of Adolph Hitler in Germany. The Fascist dictator used the same racist and bigoted speech to rise to power. </p>
<p>&#8220;I have seen what this kind of talk can do,&#8221; says the professor. &#8220;I saw it before in Berlin.&#8221;</p>
<p>&#8220;We must never let that to happen to us or our country. We must not allow ourselves to be divided by race, or color or religion, because in this country we all belong to minority groups,&#8221; the Hungarian professor says. </p>
<p>Check out the video below, let us know your thoughts and be sure to follow IM on Twitter for the latest in politics and media. </p>
<p><iframe src="https://archive.org/embed/DontBeaS1947" width="720" height="550" frameborder="0" webkitallowfullscreen="true" mozallowfullscreen="true" allowfullscreen></iframe></p>
<p><iframe width="730" height="411" src="https://www.youtube.com/embed/Adc12DcZ0vU" frameborder="0" allowfullscreen></iframe></p>
<div class='shareaholic-canvas' data-app-id='26095586' data-app='share_buttons' data-title='Anti-Fascist WW II Message Suddenly Relevant in Age of Trump (see!)' data-link='http://www.theimproper.com/149892/anti-fascist-ww-ii-message-suddenly-relevant-in-age-of-trump-see/' data-summary='Donald Trump has been compared to Hitler in more ways than one, but nothing makes the point better than a 1943 film produced during World War II that warns against the dangers of being “suckered” by Fascism, race-hatred and bigotry. The film, titled. “Don’t Be A Sucker,” was produced by the United States Department of War during World War II.'></div><p style="text-align:center"></p><div class='yarpp-related'>
<h3><br><br><br><span style="width:120%; background:#ffffff; font-size:11.5pt; color: black; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">EXPLORE THESE RELATED POSTS  </span></h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.theimproper.com/144400/star-trek-mr-sulu-details-tragedy-internment-camps/' title='Star Trek&#8217;s Mr. Sulu Details Tragedy of U.S. Internment Camps; He Lived It'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/11/takei-before-after-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/11/takei-before-after-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/11/takei-before-after-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/11/takei-before-after-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2016/11/takei-before-after-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Star Trek&#8217;s Mr. Sulu Details Tragedy of U.S. Internment Camps; He Lived It</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/142816/trump-minority-support-2016-hitler-jewish-support-1932/' title='Trump Minority Support in 2016 Much Like Hitler Jewish Support in 1932'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/08/trump-hitler1032-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/08/trump-hitler1032-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/08/trump-hitler1032-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/08/trump-hitler1032-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2016/08/trump-hitler1032-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Trump Minority Support in 2016 Much Like Hitler Jewish Support in 1932</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/142311/donald-trump-blasted-ford-ceo-auto-job-losses-video/' title='Donald Trump Blasted by Ford CEO For Lying About Auto Job Losses (video)'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/09/MarkFields-FordCEO-front-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/09/MarkFields-FordCEO-front-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/09/MarkFields-FordCEO-front-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/09/MarkFields-FordCEO-front-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2016/09/MarkFields-FordCEO-front-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Donald Trump Blasted by Ford CEO For Lying About Auto Job Losses (video)</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/139604/donald-trump-unleash-first-tv-attack-ads-expect-worst-dems/' title='Donald Trump to Unleash First TV Attack Ads; Expect Worst, Dems Say'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/08/donaldtrump-ncrally-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2016/08/donaldtrump-ncrally-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2016/08/donaldtrump-ncrally-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2016/08/donaldtrump-ncrally-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2016/08/donaldtrump-ncrally-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Donald Trump to Unleash First TV Attack Ads; Expect Worst, Dems Say</span></a>
</div>
</div>
</div>						<div class="post-footer"><strong>About the Author:</strong> Keith Girard is Editor and Pubilsher of TheImproper, New York City’s cutting edge arts, entertainment pop culture and lifestyle Web magazine. Before that, he was editor-in-chief of Billboard magazine and a reporter for the Washington Post among other media positions.
<hr><br>
August 14th, 2017 | Tags: <a href="http://www.theimproper.com/?tag=/alt-right/" rel="tag">Alt-Right</a>, <a href="http://www.theimproper.com/?tag=/dont-be-a-sucker/" rel="tag">Don't be a Sucker</a>, <a href="http://www.theimproper.com/?tag=/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://www.theimproper.com/?tag=/hitler/" rel="tag">Hitler</a>, <a href="http://www.theimproper.com/?tag=/john-dingle/" rel="tag">John Dingle</a>, <a href="http://www.theimproper.com/?tag=/neo-nazis/" rel="tag">Neo-Nazis</a>, <a href="http://www.theimproper.com/?tag=/white-supremacists/" rel="tag">White Supremacists</a>, <a href="http://www.theimproper.com/?tag=/world-war-ii/" rel="tag">world war ii</a> |  Category: <a class="film" href="http://www.theimproper.com/?category_name=/film/" title="FILM">FILM, </a><a class="politics-2" href="http://www.theimproper.com/?category_name=/politics-2/" title="POLITICS">POLITICS</a> </div>		<div id="facebook_widget" class="bfa_widget_area"><div id="text-120" class="widget widget_text">			<div class="textwidget"><div id="zergnet-widget-51229"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=51229';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
</div>
		</div><div id="text-102" class="widget widget_text">			<div class="textwidget">    <div id="JXcWIMR9Nuie5qAAEzCxfkCjGtkfeD46Fw8_oRC2"></div>

<a name="comment"></a></div>
		</div></div>		<div id="top_web_stories" class="bfa_widget_area"></div>		</div><!-- / Post -->
						
	
			
<div id="disqus_thread">
    </div>

		
    <div id="article_widget" class="bfa_widget_area"><div id="text-114" class="widget widget_text">			<div class="textwidget"><table style="padding-top: 0px; padding-left: 0px; width: 735px; height: 90px; border: 0px;" border="0" bgcolor="#ffffff">
<tbody>
<tr>
<td align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- ImproperGoogleBanner --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-3595381280072274" data-ad-slot="8243520999"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></td>
</tr>
</tbody>
</table>
</div>
		</div></div>
		<table id="bottomcolumns-a_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-a_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-a_area_2" align="right" valign="top">
</td>
</tr></table>
		<table id="bottomcolumns-b_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-b_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-b_area_2" align="right" valign="top">
</td>
</tr></table>
		<table id="bottomcolumns-c_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-c_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-c_area_2" align="right" valign="top">
</td>
</tr></table>
<table id="bottomcolumns-d_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-d_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-d_area_2" align="right" valign="top">
</td>
</tr></table>
<div id="section_widget" class="bfa_widget_area"></div>

</td>
<!-- / Main Column -->

<!-- Right Inner Sidebar -->
<td id="right-inner">

	<div id="text-2" class="widget widget_text">			<div class="textwidget"><table style="float: center; width: 158px;">
<tbody>
<tr>
<td> </p>
<p align="left"><a href="http://twitter.com/theimpropermag" target="new"><img src="http://www.theimproper.com/media/twitter.jpg" border="0</a" /></a></p>
</td>
</tr>
<tr>
<td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 160x600 ATF (3859424) // created at: Jan 11, 2016 7:50:10 PM--><br />
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859424|0|154|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br />
<!-- End of JavaScript Tag --></td>
</tr>
</tbody>
</table>
<table style="padding-left: 0px; float: left; padding-bottom: 0px; width: 158px; height: 60px; border: 10px;" border="0" bgcolor="#780000">
<tbody>
<tr>
<td align="center">  <span lang="EN" style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium';">Article Reprints</span><br />
<input name="pollOpt" type="button" value="Details Here" /></td>
</tr>
</tbody>
</table>
<table style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;" border="0" bgcolor="#ffffff">
<tbody>
<tr>
<td align="left"><!-- BEGIN JS TAG - Theimproper.com : display : desktop : 160x600 <- DO NOT MODIFY --></p>
<div id="q1-adset-48736" style="width: 160px; height: 600px; margin: 0; padding: 0;"></div>
<p><script type="text/javascript">
   var q1Ads = q1Ads || [];
   unit = { id: "48736", slot: "q1-adset-48736"};
   q1Ads.push(unit);
</script><br />
<script type="text/javascript" src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=54f36c5cad1d148132958034&#038;qz=0"></script><br />
<!-- END TAG --></td>
</tr>
<tr>
<td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper // Page: TheImproper // Placement: TheImproper RON 160x600 BTF (3681569) // created at: Oct 23, 2015 11:19:44 AM--><script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3681569|0|154|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br />
<!-- End of JavaScript Tag --></td>
</tr>
</tbody>
</table>
<table style="padding-left: 0px; float: left; padding-bottom: 10px; width: 158px; height: 70px; border: 10px;" border="0" bgcolor="#Fffacd">
<tbody>
<tr>
<td align="center">  <span lang="EN" style="font-size: 12pt; color: #870000; font-family: 'Franklin Gothic Medium';">Subscribe<br />
To TheImproper&#8217;s Email Newsletters, Free!</span><br />
<input name="pollOpt" type="button" value="Details Here" /></td>
</tr>
</tbody>
</table>
<table style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;" border="0" bgcolor="#ffffff">
<tbody>
<tr>
<td style="float: right; padding-top: 20px;"><script type="text/javascript" language="JavaScript"></p>
<p>  aj_server = 'http://tag.1rx.io/rmp/'; aj_tagver = '1.0';</p>
<p>  aj_zone = 'adkarma'; aj_adspot = '57213'; aj_page = '0'; aj_dim ='160x600xD'; aj_ch = ''; aj_ct = ''; aj_kw = '';</p>
<p>  aj_pv = true; aj_click = '';</p>
<p></script><script type="text/javascript" language="JavaScript" src="http://img.1rx.io/banners/ajtg.js"></script></td>
</tr>
</tbody>
</table>
<table style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;" border="0" bgcolor="#ffffff">
<tbody>
<tr>
<td style="float: right; padding-top: 20px;"><script type="text/javascript" src="http://iau.adsiduous.com/v1/xau_38.js?cb=[cachebuster]"></script></td>
</tr>
<tr>
<td><a title="Playboy Plus" href="http://join.playboy.com/track/MTAwNzg3MS42LjEwMjMuMTIyNC4wLjAuMC4wLjA " target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-1949" src="http://d1rmd21v4ke1dg.cloudfront.net/wp-content/uploads/2013/03/160X600_3.gifLTBP3.gif" alt="160X600_3.gifLTBP3" width="160" height="628" /></a></td>
</tr>
</tbody>
</table>
</div>
		</div>
</td>

<!-- Right Sidebar -->
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->

<tr>

<!-- Footer -->
<td id="footer" colspan="3">
    <div id="footer_widget" class="bfa_widget_area"><div id="text-11" class="widget widget_text">			<div class="textwidget"><table style="padding-left: 0px; padding-bottom: 0px; width: 990px; height: 95px;" align="center" bgcolor="#ffffff">
<tbody>
<tr>
<td align="center"><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper // Page: TheImproper // Placement: TheImproper RON 728x90 BTF (3681565) // created at: Oct 23, 2015 11:19:44 AM--><br />
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3681565|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br />
<!-- End of JavaScript Tag --></td>
</tr>
</tbody>
</table>
</div>
		</div></div><br>
<a href="http://www.theimproper.com/about-us/">About TheImproper</a> | <a href="http://www.theimproper.com/privacy/">Privacy</a> | <a href="http://www.theimproper.com/terms-of-use/">Terms of Use</a> | <a href="http://www.theimproper.com/contact/">Contact Us</a> | Copyright &copy; 2017 <a href="http://www.theimproper.com/">TheImproper.com</a> - All Rights Reserved | <a rel="nofollow" href="http://www.theimproper.com/wp-login.php">Log in</a> | <a href="http://feeds.feedburner.com/Theimproperallnews" target="new" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="feed-icon" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/Theimproperallnews" target="new" rel="alternate" type="application/rss+xml">Subscribe for Free!</a><strong>  | <a rel="publisher" href="https://plus.google.com/u/0/b/114079947719481714499/114079947719481714499/posts" target="new">Find Us on Google</a></strong> | <a href="http://www.blogarama.com"><img src="http://www.blogarama.com/images/button_sm_2.gif" alt="Blogarama - The Blog Directory" /></a>


<!-- before </body> tag -->
<script type="text/javascript">
    var MarketGidDate = new Date();
    document.write('<scr'+'ipt type="text/javascript" '+'src="http://jsn.dt07.net/t/h/theimproper.com.1096.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()+ '" charset="utf-8" ></scr'+'ipt>');
    </script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-36hrP7lZ-lAjg"
});
</script>
<!-- End Quantcast Tag -->


<!--Pingdom Code -->
<script>
var _prum = [['id', '53ee1879abe53d5719db0a12'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- End Pingdom Code -->


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"hblGg1asOv00GI", domain:"theimproper.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=hblGg1asOv00GI" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 

<!--[if lt IE 7]>
<script type="text/javascript" src="js/jquery/jquery.js"></script>
<script type="text/javascript" src="js/jquery/jquery.dropdown.js"></script>
<![endif]-->


   <div id="4MfXuaku85tOhyqr0NsbTfhuQWV06BKMaWzx_CXb"></div>

<! -- newsmax start -->
 <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
    <script type="text/javascript">
    NM.init({

         widgetId: "JXcWIMR9Nuie5qAAEzCxfkCjGtkfeD46Fw8_oRC2",

         template: "NM01"

    });

    </script>
<! -- newsmax end --><br />Design by Girard Entertainment &amp; Media (GEM)</a>    
    
    <link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"149892 http:\/\/www.theimproper.com\/?p=149892","disqusShortname":"theimproper","disqusTitle":"Anti-Fascist WW II Message Suddenly Relevant in Age of Trump (see!)","disqusUrl":"http:\/\/www.theimproper.com\/149892\/anti-fascist-ww-ii-message-suddenly-relevant-in-age-of-trump-see\/","options":{"manualSync":false},"postId":"149892"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theimproper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
</td>


</tr>

</table><!-- / layout -->
</div><!-- / container -->
</div><!-- / wrapper -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Yahoo Gemini Code -->
<script type="text/javascript">
  var sectionCode = sectionCode || [];

  sectionCode.push("349b03ac-f3e1-411e-8163-51470be8954e");

  (function(){
    var script = document.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
    document.body.appendChild(script);
  })();
</script>
<!-- End Yahoo Gemini Code -->
</body>
</html>