<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Is Al Franken Being Railroaded by Hard-Core, Trump-Supporting Zealots?</title>
<meta name="description" content="Isn&rsquo;t it amazing, suddenly, out of nowhere, Minnesota Sen. Al Franken, is being accused of sexual assault&ndash;by two Trump supporters, no less.
" />
<meta name="keywords" content="Al Frankin, Leeann Tweeden, Melanie Moore, Donald Trump, Roy Moore, Vice President Pence, Jeff Sessions, All Franken Sex Assault, Roy Moore Child Molestation, " />
<link rel="shortcut icon" href="http://www.theimproper.com/wp-content/ata-images/improper-favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theimproper.com/xmlrpc.php" />
<style type='text/css'>/*
/*
 | --------------------------------------------------------
 | File        : css-front.css
 | Project     : Special Recent Posts FREE Edition plugin for Wordpress
 | Version     : 1.9.5
 | Description : Main stylesheet.
 | Author      : Luca Grandicelli
 | Author URL  : http://www.lucagrandicelli.com
 | Plugin URL  : http://wordpress.org/extend/plugins/special-recent-posts/
 | Copyright (C) 2011-2012  Luca Grandicelli
 | --------------------------------------------------------
 */

/*
 | ----------------------------------------
 | General Section
 | ----------------------------------------

 | - ATTENTION IE users: The following rules are only compatible with IE8+
 | - Please consider to specify custom CSS rules to support previous IE versions.
 | - In order to mantain a minimum compatibnility with IE7, a special CSS file is stored at special-recent-posts/css/css-ie7-fix.css.
 | - Feel free to modify this file which is loaded by a conditional statement in the HTML header of the rendered webpage.
 */

/* The Widget Title. */
h3.srp-widget-title{
    display: block !important;
    margin-bottom: 10px !important;
width: 730px;!important;
height: 20px;!important;
font-size:14px;!important;
color: #ffffff;!important;
padding-left:5px;!important;
background:#000000;!important;
}
 
/* The Recent Posts Container. */
div.srp-widget-container {
    display: table !important;
    clear: both !important;
        width: 730px;
        height: 660px;
        background-color:#ffffff;
}

/* Fixing the outline on every link within the SRP container. */
div.srp-widget-container a {
	outline: none !important;
}

/* The widget title link */
a.srp-widget-title-link {
}

/* Single post entry box. */
div.srp-widget-singlepost {
	padding: 5px 5px 5px 0px !important;
	margin: 0px 0px 0px 5px !important;
	border-bottom: 1px solid #000000 !important;
        Width: 730px;
	clear: both !important;
}

/* The single row container and */
div.srp-single-row {
	display: table-cell !important;
	vertical-align: top !important;
	margin: 0px 0px 0px 0px !important;
	padding: 0px 10px 0px 0px !important;
	border: none !important;
}

/* The single column container */
div.srp-widget-row {
	clear: both !important;
	display: block !important;
	margin: 0px 0px 10px 0px !important;
	padding: 0px 0px 10px 0px !important;
}

/* The multi-column class on each post entry */
div.srp-multi-column {
	display: table-cell !important;
	vertical-align: top !important;
}

/*
 | ----------------------------------------
 | Thumbnail Section
 | ----------------------------------------
 */

/* The thumbnail box. */
div.srp-thumbnail-box {
	display: table-cell !important;
	vertical-align: top !important;
	padding-right: 20px !important;
        padding-top:10px !important;
        border: 1px;
        height:300px;
	width:300px;
}

/* The thumbnail link. */
a.srp-widget-thmblink {
	display: block !important;
}

/* The thumbnail image. */
img.srp-widget-thmb {
	max-width: none !important;
}

div.srp-thumbnail-box img.avatar {
	max-width: none !important;
}

/*
 | ----------------------------------------
 | Content Section
 | ----------------------------------------
 */

/* The content box. */
div.srp-content-box {
	display: table-cell !important;
	vertical-align: top !important;
        font-size: 1.3em;
        font-color:#870000 !important;
        padding-top: 0px !important;
        line-height: 1.2em !important;
		Width:400px;
}

/* The single post title. */
h4.srp-post-title {
	display: block !important;
    font-family:tahoma,arial, sans-serif !important;
    padding-bottom:20px;
    
}

/* The single post title link. */
a.srp-post-title-link {
font-family:tahoma,arial, sans-serif !important;
padding-bottom:20px;
}

/* The post excerpt. */
p.srp-widget-excerpt {
	margin: 10px !important;
        Font-size: 0.9em !important;
		line-height: 1.2em !important;
        font-color:#000000 !important;
        padding-top:0px !important;
		font-family:Georgia, serif !important;
}

/* The linked Excerpt */
a.srp-linked-excerpt {
}

/* The stringbreak. */
span.srp-widget-stringbreak {
}

/* The stringbreak link. */
a.srp-widget-stringbreak-link {
}

/* The stringbreak link image. */
a.srp-widget-stringbreak-link-image {
}

/* The post date box. */
p.srp-widget-date {
	margin: 0px !important;
}

/* The post author box. */
p.srp-widget-author {
	margin: 0px !important;
}

/* The post category box. */
p.srp-widget-category {
	margin: 0px !important;
}

/* The tags box */
p.srp-widget-tags {
	margin: 0px !important;
}</style><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Feed" href="http://www.theimproper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Comments Feed" href="http://www.theimproper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheImproper.com &raquo; Is Al Franken Being Railroaded by Hard-Core, Trump-Supporting Zealots? Comments Feed" href="http://www.theimproper.com/151376/is-al-franken-being-railroaded-hard-core-trump-supporting-zealots/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.theimproper.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"},"url_components":{"year":"2017","monthnum":"11","day":"17","post_id":"151376","postname":"is-al-franken-being-railroaded-hard-core-trump-supporting-zealots","author":"dfagin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='1deb020e537fd4f10f838a25f3b2b684' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='TheImproper.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.theimproper.com/151376/is-al-franken-being-railroaded-hard-core-trump-supporting-zealots/' />
<meta name='shareaholic:keywords' content='al frankin, all franken sex assault, donald trump, jeff sessions, leeann tweeden, melanie moore, roy moore, roy moore child molestation, vice president pence, commentary, culture, politics, post' />
<meta name='shareaholic:article_published_time' content='2017-11-17T22:19:28-05:00' />
<meta name='shareaholic:article_modified_time' content='2017-11-17T23:32:32-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='David Fagin' />
<meta name='shareaholic:site_id' content='1deb020e537fd4f10f838a25f3b2b684' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/LeeannTweeden-Hannity.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theimproper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.theimproper.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.theimproper.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/themes/atahualpa/js/DD_roundies.js?ver=0.0.2a'></script>
<link rel='https://api.w.org/' href='http://www.theimproper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theimproper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theimproper.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.theimproper.com/151376/is-al-franken-being-railroaded-hard-core-trump-supporting-zealots/" />
<link rel='shortlink' href='http://www.theimproper.com/?p=151376' />
<link rel="alternate" type="application/json+oembed" href="http://www.theimproper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theimproper.com%2F151376%2Fis-al-franken-being-railroaded-hard-core-trump-supporting-zealots%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theimproper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theimproper.com%2F151376%2Fis-al-franken-being-railroaded-hard-core-trump-supporting-zealots%2F&#038;format=xml" />
 
<script src="/wp-content/plugins/get-post-list-with-thumbnails/ajaxhandlergplwt.js" type="text/javascript"></script>
<script type="text/javascript"> 
	function goprocess_gplwt(elemid,goval){
		consulta_gplwt(elemid,1+'&v='+goval,'/wp-content/plugins/get-post-list-with-thumbnails/ajaxgplwt.php');	
	}
    
</script>  
 <script src="http://www.theimproper.com/wp-content/plugins/get-post-list-with-thumbnails/jscolor/jscolor.js" type="text/javascript"></script>
 <script>
    jQuery(document).ajaxSuccess(function(e, xhr, settings) {
      jscolor.init();
    });
 </script>
<meta property="og:title" content="Is Al Franken Being Railroaded by Hard-Core, Trump-Supporting Zealots?" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:image" content="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/LeeannTweeden-Hannity.jpg" /><meta property="og:image:width" content="425" /><meta property="og:image:height" content="600" /><meta property="og:url" content="http://www.theimproper.com/151376/is-al-franken-being-railroaded-hard-core-trump-supporting-zealots/" /><meta property="og:site_name" content="TheImproper.com" /><meta property="og:description" content="Isn’t it amazing, suddenly, out of nowhere, Minnesota Sen. Al Franken, is being accused of sexual assault–by two Trump supporters, no less–just as Robert Mueller’s Russia investigation is bearing fruit and the GOP’s Alabama Senate candidate is turning out to be a serial child molester? Added to that, Vice President Pence and Don Jr. are twisting slowly in the wind; Attorney General Jeff Sessions is proving to be a flat-out liar; Trump can’t seem to keep track of the mass shootings and the Dems have taken Virginia and Oklahoma. ...Read More" /><style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[



/* JQUERY */
jQuery(document).ready(function(){ 
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table.hover tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});	

	
	jQuery(".post table.zebra tr:even").
		addClass("alt");	

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

//]]>
</script>

<!--[if IE 6]>
<script type="text/javascript">DD_roundies.addRule("a.posts-icon, a.comments-icon, a.email-icon, img.logo");</script>
<![endif]-->
<meta name="y_key" content="9012bb672fef7edd" />
<meta name="google-site-verification" content="m3VOHqCB0a2t6yv6xsBM3LGnXfzt2VPHCaB6_XAx7yc" />
<meta name="msvalidate.01" content="427000AA5B2DA3F2833A17DC56EE5B90" />
<meta name="msvalidate.01" content="61FD92598794E05C35DC07EE9C17333E" />
<meta name="robots" content="index, follow, noodp, noydir, all">
<meta name="p:domain_verify" content="f53e2825ba3f1c4a5bfd35808bb16276"/>

<meta charset="UTF-8">

<link rel="shortcut icon" href="/IM-favicon.ico" type="image/x-icon">

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//theimproper.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="//facebook.com">
<link rel="dns-prefetch" href="//platform.twitter.com">
<link rel="dns-prefetch" href="//amazon.com">
<link rel="dns-prefetch" href="//discus.com">
<link rel="dns-prefetch" href="//d1i6tehnj672py.cloudfront.net">
<link rel="dns-prefetch" href="//t.newsmaxfeednetwork.com">
<link rel="dns-prefetch" href="//youtube.com">

<h1 style="display: none;">Breaking News, Gossip, Pop Culture, Arts, Music, Theater, Film&TV, Fashion, Events | TheImproper.com</h1>

<link rel="publisher" href="https://plus.google.com/u/0/+KeithGirard/posts">
<link rel="canonical" href="http://www.theimproper.com/" />
<link rel='index' title='TheImproper: The Cutting Edge in Entertainment' href='http://www.theimproper.com/' />
<link rel="alternate" href="http://www.theimproper.com" hreflang="en-us" />

<link href="http://www.theimproper.com/css/dropdown/dropdown.css" media="all" rel="stylesheet" type="text/css" />
<link href="http://www.theimproper.com/css/dropdown/themes/mtv.com/default.ultimate.css" media="all" rel="stylesheet" type="text/css" />

<! -- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=0;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4313260-1', 'auto');
  ga('send', 'pageview');

</script>
<! -- Google Analytics End -- >

<!--[if IE]>
	<link rel="stylesheet" type="text/css" href="http://www.theimproper.com/css/ie-only-helper.css" />
	<link rel="stylesheet" type="text/css" href="http://www.theimproper.com/css/ie-default.ultimate.css" />
<![endif]-->
                                                                                                      

<!-- Header Tag Code --> <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/1048db35-562a-4ac3-ac98-2154a54561f2.js');/*]]>*/</script> <!-- End Header Tag Code --> 


<script>
    var unruly = window.unruly || {};
    unruly.native = unruly.native || {};
    unruly.native.siteId = 956896;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

                                    </head>
<body class="post-template-default single single-post postid-151376 single-format-standard category-commentary category-culture category-politics-2"  >

<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone" /><col class="coltwo" />
<col class="colthree-inner" /></colgroup> 


	<tr>

		<!-- Header -->
		<td id="header" colspan="3">

		<div id="top_banner_widget" class="bfa_widget_area"></div>
<table id="slider-logo_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:210px" /><col /></colgroup><tr>
<td id="slider-logo_area_1" align="left" valign="top">
</td>
<td id="slider-logo_area_2" align="right" valign="top">
</td>
</tr></table>
<div class="horbar1">&nbsp;</div>
<table border="0" bgcolor="#3d3d3d" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 1100px; height: 28px; border: 10px;">

<tr><td align="center"><ul id="nav" class="dropdown dropdown-horizontal">

<li id="n-home"><a href="http://www.theimproper.com/" class="dir">Home</a>
<ul>
<li class="first"><a href="http://www.theimproper.com/?category_name=/breaking-news-2/">Breaking News</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/exclusive/">Exclusives</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/celebrities/">Celebrities</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/crime/">Celebrity Crime</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/music/">Music</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/film/">Film</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/television/">Television</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/reality-tv/">Reality TV</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/fashion/">Fashion</a></li>

</ul></li>

<li id="n-Columns"><a href="./" class="dir">Culture</a>
		<ul>
<li class="first"><a href="http://www.theimproper.com/?category_name=/weird-news/">Weird News</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/funny-news/">Funny News</a></li>
<li class="first"><a href="http://www.theimproper.com/music/author/winchester/">Between the Lines</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/going-viral/">Going Viral</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/comedy-2/">Comedy</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/politics-2/">Politics</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/travel-2/">Travel</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/science-tech/">Science & Tech</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/diet-fitness/">Diet & Fitness</a></li>
<li class="first"><a href="http://www.theimproper.com/?category_name=/commentary/">Commentary</a></li>

</ul></li>


<li id="n-Arts"><a href="http://www.theimproper.com/art/" class="dir">Arts</a>
		
</li>


<li id="n-music"><a href="http://www.theimproper.com/music/" class="dir">Music</a>
			</li>
	
<li id="n-Theater"><a href="http://www.theimproper.com/theater/" class="dir">Theater</a>
		
	</li>
<li id="n-Film"><a href="http://www.theimproper.com/film/" class="dir">Film&TV</a>
			</li>

<li id="n-Fashion"><a href="http://www.theimproper.com/fashion/" class="dir">Fashion</a>
		
	</li>

<li id="n-Dining"><a href="http://www.theimproper.com/dining/" class="dir">Dining</a>
	

</li>
		
<li id="n-Events"><a href="http://www.theimproper.com/calendar/" class="dir">Events</a>
</li></ul>

</td></tr></table>
<div class="horbar2">&nbsp;</div>
<div id="midbanner-singlecell" class="bfa_widget_area"></div>
<table id="midbanner_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:670px" /><col /></colgroup><tr>
<td id="midbanner_area_1" align="left" valign="top">
</td>
<td id="midbanner_area_2" align="right" valign="top">
</td>
</tr></table>
<div class="horbar2">&nbsp;</div>
<div id="banner_headline" class="bfa_widget_area"></div>
		</td>
		<!-- / Header -->

	</tr>
	<!-- Main Body -->	
	<tr id="bodyrow">

				<!-- Left Sidebar -->
		<td id="left">

			<div id="text-46" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 160px; height: 150px; border: 0px;">
<tr><td><a href="http://www.theimproper.com/"><img src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2014/07/IM-logo2-sm.jpg" alt="IM-logo2-sm" width="160" height="149" class="aligncenter size-full wp-image-107272" /></a></td></tr></table>
<table border="0" bgcolor="#ffffff" style="padding-top:7px; padding-left: 0px; width: 167px; height: 20px; border: 0px;"><tr><td align="center" bgcolor="#000000" height="20"><a href="http://www.theimproper.com/"><span style="font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">THE IMPROPER MAGAZINE</span></a></td></tr></table>


</div>
		</div><div id="text-61" class="widget widget_text">			<div class="textwidget"><table bgcolor="#ffffff" style="padding-left: 0px; float: center; padding-bottom: 0px; width: 165px; height: 30px; border: 0px;"><tr><td align="center" bgcolor="#000000" height="20"><a href="http://www.theimproper.com/"><span style="font-size:10.5pt; color: white; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">TODAY'S TOP NEWS</span></a></td></tr></table></div>
		</div>
        <style>
            #gplwt_container_5a0fb7e273526 #div_postlist{background-color:#FFFFFF !important;}
            #gplwt_container_5a0fb7e273526 .tdcontainer{padding: !important}
            #gplwt_container_5a0fb7e273526 .tdcontainer table{margin: !important;padding: !important}
            #gplwt_container_5a0fb7e273526 .tdtit{border: !important;background-color:#FFFFFF !important;padding: !important;}
            #gplwt_container_5a0fb7e273526 .tdtit h3{font-weight:;color:#FFFFFF !important;padding: !important;}
            #gplwt_container_5a0fb7e273526 .tddt{background-color:#FFFFFF !important;height: !important;width:130px !important;padding:3px !important;vertical-align:middle !important;border: !important;}
            #gplwt_container_5a0fb7e273526 .tddt p{color:#000000 !important;font-weight:;font-size: !important;}
            #gplwt_container_5a0fb7e273526 .tddt a{color:#870000 !important;text-decoration:nonw !important;font-size:11px !important;}
            #gplwt_container_5a0fb7e273526 .tddt a:hover{color:#50FF05 !important;text-decoration:none !important;}
            #gplwt_container_5a0fb7e273526 .tdimg{background-color:#FFFFFF !important;height:150px !important;width:150px !important;text-align:center !important;vertical-align:middle !important;padding: !important;border:1px #cccccc solid  !important;}
            #gplwt_container_5a0fb7e273526 .tdimg img{border: !important;padding:3px !important;margin: !important}
        </style>
        <div id="gplwt_container_5a0fb7e273526"><table id='div_postlist' width='160' cellpadding='4' cellspacing='4'>
<tr>
<tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151376/is-al-franken-being-railroaded-hard-core-trump-supporting-zealots/' title='Is Al Franken Being Railroaded by Hard-Core, Trump-Supporting Zealots?' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/LeeannTweeden-Hannity-90x90.jpg width=150 height=150 alt=Is Al Franken Being Railroaded by Hard-Core, Trump-Supporting Zealots?></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151376/is-al-franken-being-railroaded-hard-core-trump-supporting-zealots/' title='Is Al Franken Being Railroaded by Hard-Core, Trump-Supporting Zealots?' >Is Al Franken Being Railroaded by Hard-Core, Trump-Supporting Zealots?</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151358/roy-moore-donald-trump-accusers-may-testify-al-franken-ethics-probe/' title='Roy Moore, Donald Trump Accusers May Testify in Al Franken Ethics Probe' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/RoyMoore-Twitter-90x90.jpg width=150 height=150 alt=Roy Moore, Donald Trump Accusers May Testify in Al Franken Ethics Probe></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151358/roy-moore-donald-trump-accusers-may-testify-al-franken-ethics-probe/' title='Roy Moore, Donald Trump Accusers May Testify in Al Franken Ethics Probe' >Roy Moore, Donald Trump Accusers May Testify in Al Franken Ethics Probe</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151341/al-frankens-escort-officer-uso-tour-disputes-leeann-tweeden-claims/' title='Al Franken&#8217;s Military &#8216;Escort&#8217; on USO Tour Disputes Leeann Tweeden Claims' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/Franken-Leeden-USO-90x90.jpg width=150 height=150 alt=Al Franken&#8217;s Military &#8216;Escort&#8217; on USO Tour Disputes Leeann Tweeden Claims></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151341/al-frankens-escort-officer-uso-tour-disputes-leeann-tweeden-claims/' title='Al Franken&#8217;s Military &#8216;Escort&#8217; on USO Tour Disputes Leeann Tweeden Claims' >Al Franken&#8217;s Military &#8216;Escort&#8217; on USO Tour Disputes Leeann Tweeden Claims</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151328/stephen-tackles-politics-sexual-misconduct-capitol-hill/' title='Stephen Colbert Tackles Politics of Sexual Misconduct on Capitol Hill (See!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/01/Colbert-TrumpBan-90x90.jpg width=150 height=150 alt=Stephen Colbert Tackles Politics of Sexual Misconduct on Capitol Hill (See!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151328/stephen-tackles-politics-sexual-misconduct-capitol-hill/' title='Stephen Colbert Tackles Politics of Sexual Misconduct on Capitol Hill (See!)' >Stephen Colbert Tackles Politics of Sexual Misconduct on Capitol Hill (See!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151293/franken-foil-leeann-tweeden-hard-right-hannity-protege-hooters-girl/' title='Franken Foil Leeann Tweeden a Hard-Right Hannity Protégé, Hooter&#8217;s Girl' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/leeannTweeden-Playboyfront-90x90.jpg width=150 height=150 alt=Franken Foil Leeann Tweeden a Hard-Right Hannity Protégé, Hooter&#8217;s Girl></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151293/franken-foil-leeann-tweeden-hard-right-hannity-protege-hooters-girl/' title='Franken Foil Leeann Tweeden a Hard-Right Hannity Protégé, Hooter&#8217;s Girl' >Franken Foil Leeann Tweeden a Hard-Right Hannity Protégé, Hooter&#8217;s Girl</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151277/nicki-minaj-has-sexy-threesome-with-two-hot-nicki-clones-photos/' title='Nicki Minaj Has Sexy Threesome With Two Hot Nicki &#8216;Clones&#8217; (Photos!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/nickimanaj-PaperMag-front-90x90.jpg width=150 height=150 alt=Nicki Minaj Has Sexy Threesome With Two Hot Nicki &#8216;Clones&#8217; (Photos!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151277/nicki-minaj-has-sexy-threesome-with-two-hot-nicki-clones-photos/' title='Nicki Minaj Has Sexy Threesome With Two Hot Nicki &#8216;Clones&#8217; (Photos!)' >Nicki Minaj Has Sexy Threesome With Two Hot Nicki &#8216;Clones&#8217; (Photos!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151270/kristen-stewart-finally-comes-terms-twilight-movie-saga-video/' title='Kristen Stewart Finally Comes to Terms With Twilight Movie Saga (Watch!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/kristenstewart-twilightanniversary-90x90.jpg width=150 height=150 alt=Kristen Stewart Finally Comes to Terms With Twilight Movie Saga (Watch!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151270/kristen-stewart-finally-comes-terms-twilight-movie-saga-video/' title='Kristen Stewart Finally Comes to Terms With Twilight Movie Saga (Watch!)' >Kristen Stewart Finally Comes to Terms With Twilight Movie Saga (Watch!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151245/ad-exodus-grows-after-hannity-laughs-off-uproar-roy-moore/' title='Ad Exodus Grows After Hannity Laughs Off Uproar Over Roy Moore (Video)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/08/sean-hannity-fox-news-slams-wsj-editor-Bret-Stephens-90x90.jpg width=150 height=150 alt=Ad Exodus Grows After Hannity Laughs Off Uproar Over Roy Moore (Video)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151245/ad-exodus-grows-after-hannity-laughs-off-uproar-roy-moore/' title='Ad Exodus Grows After Hannity Laughs Off Uproar Over Roy Moore (Video)' >Ad Exodus Grows After Hannity Laughs Off Uproar Over Roy Moore (Video)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151232/johnny-depp-stars-marilyn-manson-depraved-video-amid-sex-scandal/' title='Johnny Depp Stars in Marilyn Manson Depraved Video Amid Sex Scandal' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/JohnnyDepp-MarilynManson-90x90.jpg width=150 height=150 alt=Johnny Depp Stars in Marilyn Manson Depraved Video Amid Sex Scandal></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151232/johnny-depp-stars-marilyn-manson-depraved-video-amid-sex-scandal/' title='Johnny Depp Stars in Marilyn Manson Depraved Video Amid Sex Scandal' >Johnny Depp Stars in Marilyn Manson Depraved Video Amid Sex Scandal</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151219/robert-pattinson-spotted-cycling-sans-helmet-in-london-despite-dangers/' title='Robert Pattinson Spotted Cycling Sans Helmet in London, Despite Dangers' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/robertpattinson-cycling-90x90.jpg width=150 height=150 alt=Robert Pattinson Spotted Cycling Sans Helmet in London, Despite Dangers></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151219/robert-pattinson-spotted-cycling-sans-helmet-in-london-despite-dangers/' title='Robert Pattinson Spotted Cycling Sans Helmet in London, Despite Dangers' >Robert Pattinson Spotted Cycling Sans Helmet in London, Despite Dangers</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151187/megan-fox-back-hotter-than-ever-scanty-lingerie-photos/' title='Megan Fox Is Back, Hotter Than Ever, in Stunning, Scanty Lingerie (Photos!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/meganfox-frederickhollywood-front-90x90.jpg width=150 height=150 alt=Megan Fox Is Back, Hotter Than Ever, in Stunning, Scanty Lingerie (Photos!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151187/megan-fox-back-hotter-than-ever-scanty-lingerie-photos/' title='Megan Fox Is Back, Hotter Than Ever, in Stunning, Scanty Lingerie (Photos!)' >Megan Fox Is Back, Hotter Than Ever, in Stunning, Scanty Lingerie (Photos!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151170/roy-moore-gets-snl-send-up-creepy-behavior-well-known-video/' title='Roy Moore Gets SNL Send Up: Creepy Behavior Well Known in &#8216;Bama (Video!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/roymoore-snl-90x90.jpg width=150 height=150 alt=Roy Moore Gets SNL Send Up: Creepy Behavior Well Known in &#8216;Bama (Video!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151170/roy-moore-gets-snl-send-up-creepy-behavior-well-known-video/' title='Roy Moore Gets SNL Send Up: Creepy Behavior Well Known in &#8216;Bama (Video!)' >Roy Moore Gets SNL Send Up: Creepy Behavior Well Known in &#8216;Bama (Video!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151123/polish-model-anja-rubik-divinely-decadent-in-vogue-paris-16-photos/' title='Polish Model Anja Rubik Divinely Decadent in Vogue Paris  (16 Photos!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/anja-vogueparis-front-90x90.jpg width=150 height=150 alt=Polish Model Anja Rubik Divinely Decadent in Vogue Paris  (16 Photos!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151123/polish-model-anja-rubik-divinely-decadent-in-vogue-paris-16-photos/' title='Polish Model Anja Rubik Divinely Decadent in Vogue Paris  (16 Photos!)' >Polish Model Anja Rubik Divinely Decadent in Vogue Paris  (16 Photos!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151107/pussy-riot-provides-taste-of-putin-police-state-in-trump-america-see/' title='Pussy Riot Provides Taste of Putin Police State in Trump America (See!)' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/pussyriot-msnbc-90x90.jpg width=150 height=150 alt=Pussy Riot Provides Taste of Putin Police State in Trump America (See!)></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151107/pussy-riot-provides-taste-of-putin-police-state-in-trump-america-see/' title='Pussy Riot Provides Taste of Putin Police State in Trump America (See!)' >Pussy Riot Provides Taste of Putin Police State in Trump America (See!)</a>
</td>
</tr><tr>
<td valign='top' class='tdimg'>
<a href='http://www.theimproper.com/151082/donald-trump-becoming-massacre-president-in-wake-of-mass-shootings/' title='Donald Trump Becoming &#8216;Massacre President&#8217; in Wake of Mass Shootings' >
<img src=http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2016/09/donaldtrump-springtime-front-90x90.jpg width=150 height=150 alt=Donald Trump Becoming &#8216;Massacre President&#8217; in Wake of Mass Shootings></a>
</td>
</tr><tr >
<td valign='top' class='tddt'>
<a href='http://www.theimproper.com/151082/donald-trump-becoming-massacre-president-in-wake-of-mass-shootings/' title='Donald Trump Becoming &#8216;Massacre President&#8217; in Wake of Mass Shootings' >Donald Trump Becoming &#8216;Massacre President&#8217; in Wake of Mass Shootings</a>
</td>
</tr><tr>
</table></div>
		</td>
		<!-- / Left Sidebar -->
		
				

		<!-- Main Column -->
		<td id="middle">

    <div id="top_banner_ad" class="bfa_widget_area"><div id="text-140" class="widget widget_text">			<div class="textwidget"><table style="padding-left: 0px; float: center; padding-bottom: 0px; width: 730px; height: 90px; border: 0px;" bgcolor="#ffffff">
<tr>
<td align="center">
<table style="padding-left: 0px; float: center; padding-bottom: 0px; width: 728px; height: 70px; border: 0px;" bgcolor="#ffffff">
<tbody>
<tr>
<td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 728x90 ATF (3859426) // created at: Jan 11, 2016 7:50:10 PM--><br />
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859426|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br />
<!-- End of JavaScript Tag --></td>
</tr>
</tbody>
</table>
</td>
</tr>
</table>
</div>
		</div></div>

		
		
				<div id="above_navigation_widget" class="bfa_widget_area"><div id="text-35" class="widget widget_text">			<div class="textwidget"><table border="0" style="width:728px; height:30px;"><tbody><tr><td align="left" style="background: #000000;"><span lang="EN" style="font-size: 12pt; color: white; padding-left:10px; font-weight: bold; font-family: tahoma, arial, sans-serif;">Subscribe To TheImproper's Email Newsletters, Free!</span></td><td align="right" style="background: #000000;"><input onclick="window.open(this.href='http://www.theimproper.com/media/pt_subscribe.htm', this.target, 'width=320, height=750, resizable, scrollbars');return false;" type="button" name="pollOpt" value="Details Here" /></td></tr>
<tr><td></td></tr>
<tr><td align="left" style="background:#ffffff"> <span lang="EN" style="font-size: 12pt; color:maroon; padding-left:0px; font-weight: bold; font-family: tahoma, arial, sans-serif;">PREVIOUS STORY</span></td><td align="right" style="background:#ffffff"> <span lang="EN" style="font-size: 12pt; color: maroon; padding-left:10px; font-weight: bold; font-family: tahoma, arial, sans-serif;">NEXT STORY</span></td></tr></tbody></table>


</div>
		</div></div>		<div class="clearfix navigation-top">
		<div class="older"> &nbsp;</div><div class="newer">&nbsp; <a href="http://www.theimproper.com/151358/roy-moore-donald-trump-accusers-may-testify-al-franken-ethics-probe/" rel="prev">Roy Moore, Donald Trump Accusers May Testify in Al Franken Ethics Probe</a></div></div>				<div class="post-151376 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-culture category-politics-2 tag-al-frankin tag-all-franken-sex-assault tag-donald-trump tag-jeff-sessions tag-leeann-tweeden tag-melanie-moore tag-roy-moore tag-roy-moore-child-molestation tag-vice-president-pence odd" id="post-151376">
				<div class="post-kicker"><a class="COMMENTARY" href="http://www.theimproper.com/?category_name=/commentary/">COMMENTARY</a></div>		<div class="post-headline">		<h1>Is Al Franken Being Railroaded by Hard-Core, Trump-Supporting Zealots?</h1>
		</div>		<h2 style="color: #870000; font-style:italic; line-height: 1.2em; letter-spacing: 0.03em; font-family: tahoma, arial, sans-serif;" class="subtitle_head">Leann Tweeden, Melanie Morgan Bear Scrutiny</h2>		<div class="post-byline"><strong>
By <a href="http://www.theimproper.com/author/dfagin/" title="Posts by David Fagin" rel="author">David Fagin</a></strong></a>, November 17th, 2017 </div>		<div class="post-bodycopy clearfix"><div id="attachment_151386" style="width: 435px" class="wp-caption alignright"><img src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/LeeannTweeden-Hannity.jpg" alt="" width="425" height="600" class="size-full wp-image-151386" srcset="http://www.theimproper.com/wp-content/uploads/LeeannTweeden-Hannity.jpg 425w, http://www.theimproper.com/wp-content/uploads/LeeannTweeden-Hannity-400x565.jpg 400w, http://www.theimproper.com/wp-content/uploads/LeeannTweeden-Hannity-300x424.jpg 300w" sizes="(max-width: 425px) 100vw, 425px" /><p class="wp-caption-text">Leeann Tweeden&#8217;s political connections make her allegations suspect about Al Franken&#8217;s sexual harassment. (Photo: Leeann Tweeden/Instagram)</p></div>
<p>Isn’t it amazing? Suddenly, out of nowhere, Minnesota Sen. <strong>Al Franken,</strong> is being accused of sexual assault&#8211;by two Trump supporters, no less&#8211;just as <strong>Robert Mueller’s</strong> Russia investigation is bearing fruit and the GOP&#8217;s Alabama Senate candidate is turning out to be a serial child molester. </p>
<p><span id="more-151376"></span>Added to that, <strong>Vice President Pence</strong> and <strong>Don Jr.</strong> are twisting slowly in the wind; Attorney General <strong>Jeff Sessions</strong> is proving to be a flat-out liar; Trump can’t seem to keep track of the mass shootings and the Dems have taken Virginia and Oklahoma. </p>
<p>So what does the hard-right do? It follows a predictable pattern: Deflect, deflect, deflect&#8230; </p>
<p>I’m sorry, but something is rotten when two Trump supporting, right-wing zealots come forward with bottom-of-the-barrel accusations directed at one of the Senate&#8217;s most outspoken liberals, and no one&#8211;not even Dems&#8211;is crying foul. </p>
<p>No one has yet to step up and say: “Hey, wait a minute, what&#8217;s going on, here?&#8221;</p>
<p>Are we that hyper-sensitive to a ridiculously thin claim of harassment that it warrants immediately dominating the national news cycle?</p>
<p>God forbid anyone ignore it; you might be accused of condoning it, and that would be the end of you, too. </p>
<p>How ironic that <em>Fox News</em> Republicans ridicule &#8220;political correctness&#8221; when it comes to gun control, LGBT rights, transgenders and gay marriage, but suddenly take a stand on political correctness when it involves sexual harassment allegations against a leading Democrat. </p>
<p>How about this? Wait for the facts (as Trump always famously claims) before jumping to conclusions.</p>
<p>But, no. Spineless Democrats instantly denounced Franken and distanced themselves from their colleague after the slightest hint of impropriety. </p>
<p>As crazy as they are, Republicans have no compunction about political correctness when it comes to unwavering loyalty for a scumbag like Roy Moore, especially considering how obviously guilty he is. </p>
<p>Think about it. He wrote a signed &#8220;love&#8221; note in the high school yearbook of one of his victims. Then, his lawyer had the audacity to suggest it was forged.</p>
<p>Even if he was caught with the body of a fourteen year-old girl in the trunk of his car, the Republicans would find a way to blame Hillary. But, not the Democrats. </p>
<p>Accuse a liberal of blinking the wrong way, and the Dems will buy into it, hook, line and sinker. They&#8217;ll apologize and call for an immediate resignation without once stopping to look at the circumstances. </p>
<p>Isn&#8217;t it just a little suspicious that Tweeden, a Trump supporter and <strong>Sean Hannity</strong> protege, jumps out of the woodwork with allegations right about the time their Senate candidate is going down in flames?</p>
<p>Seriously?</p>
<p>Even more suspiciously, Trump operative and Republican dirty trickster <strong>Roger Stone</strong> was Tweeting about Franken&#8217;s comeuppance hours before Tweeden went public. How did he know, if not from being in on the plot?   </p>
<p>What&#8217;s brutally ironic is the fact that hard-Right supporters have branded Roy Moore&#8217;s nine accusers &#8220;publicity seekers.&#8221; </p>
<p>Tweeden, on the other hand, has never been able to cross the line from notoriety to fame, despite look-at-me pictorials in <em>Playboy</em> and <em>FHM</em> magazine.  </p>
<p>She&#8217;s basically a failed <strong>Kim Kardashian</strong>, likely one of thousands who live on the fringes of celebrity desperately seeking to trade the &#8220;No-List&#8221; for another shot at the limelight.  </p>
<p>Yet, no one seems to have the temerity to question whether <em>she&#8217;s</em> a &#8220;publicity seeker.&#8221; </p>
<p>No, sir. Her little skit-gone-bad and frat-boy prank photo is being equated with federal judges who solicit teenage girls for sex at shopping malls and a naked<strong> Harvey Weinstein</strong> masturbating in front of Hollywood starlets. </p>
<p>Talk about false equivalency. </p>
<p>What’s next? “He looked at me so weird, so I had to run to the eye-wash station to get his image out of my brain. That&#8217;s why it took me 20 years to tell my story.”</p>
<p>Does anyone find it a bit odd that she mentions her father, Vietnam, her husband, the Air Force, the troops in the Middle East, and 9/11 to explain herself. </p>
<p>You’d think she was wrapping herself in the flag just to play for sympathy and burnish her own questionable reputation.  </p>
<p>“My father, brother, husband, cousin, neighbor’s nephew’s dog, and piano teacher’s great grandson are all in the military, so that means you should believe me, no matter what.”</p>
<p>Then there’s the controversy over the photo. </p>
<p>At the moment, no one seems to know who took it. Did she play along? Was she really asleep?  Was it done without her knowledge? Only Franken, Tweeden, and the photographer know for sure. </p>
<p>So far, the only independent witness to come forward is <a href="http://www.theimproper.com/151341/al-frankens-escort-officer-uso-tour-disputes-leeann-tweeden-claims/" target="_blank">Franken’s military escort</a> during his 2006 USO tour with Tweeden.  He sharply disputes the Hannity protege’s account of her interaction with the then-comedian.  </p>
<p>“Strange, I was Al Frankin’s Escort officer…I don’t remember any of this except there was a lot of good-natured joking in a crowded room…I  was with him the entire time on base…” he wrote on Twitter.</p>
<p>“He had an escort on every base during waking hours… I even stayed with him in the bathroom… If I saw anything that was inappropriate, it was my job to report it… BTW I am an independent, who did Leeanne vote for???” he asked, drawning the obvious political connection.</p>
<p>Whatever the case, does a prank, fake “boob grab” photo really rise to the level of assault?  </p>
<p>The line being drawn where males and females can no longer kid around is growing increasingly one-sided. Taking the photo without someone’s consent isn&#8217;t okay, but none of us know the context.  And, that’s a major factor.</p>
<p>As <strong>Stephen Colbert</strong> noted on his show last night (Nov. 16), &#8220;nobody goes up to their buddy when he&#8217;s awake and says, &#8216;hey, can I draw a penis on your forehead.'&#8221;</p>
<p>In short, it was a stupid frat-boy prank. Now it&#8217;s being portrayed in an entirely different light. We&#8217;re right to suspect possible political reasons.  </p>
<p>Next up, we have <strong>Melanie Morgan.</strong> She&#8217;s a conservative blogger who idolizes right-wing lunatic <strong>Laura Ingraham</strong> and <strong>Fox News</strong> to the point she&#8217;s posted a photo of her network appearance on her Twitter page.</p>
<p>She says Franken harassed her by “calling her several times.” Spooky. Did he breathe heavy, too?</p>
<p>She also claims she would be “happy to testify in front of a Senate ethics committee.&#8221; Of course, she would. She’d get to plug her conservative, fake news-peddling website a hundred times an hour. </p>
<p>Just take one look at her blog. It&#8217;s a right-wing landfill, overflowing with negative stories about &#8211; surprise &#8211; Al Franken.  </p>
<p>She also takes pot shots at advertisers who dropped Hannity for his ridiculous Roy Moore defense and <strong>Shepard Smith</strong>, who demolished the hard-right, Clinton/Uranium One fantasy scandal in front of&#8211;gasp&#8211;<em>Fox News</em> viewers.  </p>
<p>Forget about Moore’s teenage accusers, Trump’s pussy-grabbing, Russian hacking, Don Jr.’s emails, Comey’s firing and Sessions’ lying, folks. Al Franken allegedly kissed a <em>Playboy</em> model a little too hard 10 years ago, during a skit rehearsal that included a kissing scene.</p>
<p>Franken has asked for a Senate Ethics Committee investigation to clear the air, but stopping there would hardly get to the bottom of sexual harassment, sexual assault and child molestation charges leveled at Moore and Trump.  </p>
<p>If the committee launches a probe, it&#8217;s duty-bound to call for Moore&#8217;s and Trump&#8217;s accusers to testify under oath about their sexual misconduct allegations. </p>
<p>Both Moore and Trump have called them liars. Let&#8217;s see who&#8217;s willing to risk perjury to stand by their claims.  </p>
<p>Also, please spare all the whining about slut-shaming and victim blaming. Tweeden and Morgan are hard-core political operatives who need to get all the scrutiny they so richly deserve. </p>
<div class='shareaholic-canvas' data-app-id='26095586' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Is Al Franken Being Railroaded by Hard-Core, Trump-Supporting Zealots?' data-link='http://www.theimproper.com/151376/is-al-franken-being-railroaded-hard-core-trump-supporting-zealots/' data-summary='Isn’t it amazing, suddenly, out of nowhere, Minnesota Sen. Al Franken, is being accused of sexual assault–by two Trump supporters, no less–just as Robert Mueller’s Russia investigation is bearing fruit and the GOP’s Alabama Senate candidate is turning out to be a serial child molester? Added to that, Vice President Pence and Don Jr. are twisting slowly in the wind; Attorney General Jeff Sessions is proving to be a flat-out liar; Trump can’t seem to keep track of the mass shootings'></div><p style="text-align:center"></p><div class='yarpp-related'>
<h3><br><br><br><span style="width:120%; background:#ffffff; font-size:11.5pt; color: black; padding-left:5px; font-weight: bold; font-family: verdana, arial, sans-serif;" lang="EN">EXPLORE THESE RELATED POSTS  </span></h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.theimproper.com/151358/roy-moore-donald-trump-accusers-may-testify-al-franken-ethics-probe/' title='Roy Moore, Donald Trump Accusers May Testify in Al Franken Ethics Probe'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/RoyMoore-Twitter-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/RoyMoore-Twitter-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/RoyMoore-Twitter-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/RoyMoore-Twitter-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/RoyMoore-Twitter-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Roy Moore, Donald Trump Accusers May Testify in Al Franken Ethics Probe</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/151293/franken-foil-leeann-tweeden-hard-right-hannity-protege-hooters-girl/' title='Franken Foil Leeann Tweeden a Hard-Right Hannity Protégé, Hooter&#8217;s Girl'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/leeannTweeden-Playboyfront-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/leeannTweeden-Playboyfront-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/leeannTweeden-Playboyfront-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/leeannTweeden-Playboyfront-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/leeannTweeden-Playboyfront-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Franken Foil Leeann Tweeden a Hard-Right Hannity Protégé, Hooter&#8217;s Girl</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/145373/donald-trump-immigrant-ban-super-bowl-hits/' title='Donald Trump Immigrant Ban Takes Super Bowl Hit&#8230; From Sponsors (see!)'>
<img width="120" height="120" src="http://d1i6tehnj672py.cloudfront.net/wp-content/uploads/2017/02/lumber84-door-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.theimproper.com/wp-content/uploads/2017/02/lumber84-door-120x120.jpg 120w, http://www.theimproper.com/wp-content/uploads/2017/02/lumber84-door-90x90.jpg 90w, http://www.theimproper.com/wp-content/uploads/2017/02/lumber84-door-150x150.jpg 150w, http://www.theimproper.com/wp-content/uploads/2017/02/lumber84-door-144x144.jpg 144w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Donald Trump Immigrant Ban Takes Super Bowl Hit&#8230; From Sponsors (see!)</span></a>
<a class='yarpp-thumbnail' href='http://www.theimproper.com/134098/caitlyn-jenner-grandstands-trump-tower-pee/' title='Caitlyn Jenner Grandstands Over Trump Tower Ladies&#8217; Room Pee in NYC'>
<img width="120" height="120" src="http://www.theimproper.com/wp-content/uploads/2016/04/caitlynjenner-insta-1-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" /><span class="yarpp-thumbnail-title">Caitlyn Jenner Grandstands Over Trump Tower Ladies&#8217; Room Pee in NYC</span></a>
</div>
</div>
</div>						<div class="post-footer"><strong>About the Author:</strong> David Fagin is a New York writer, producer and musician. His resume boasts an incredibly diverse range of contributions, from top news sites such as Salon, TheImproper, AOL News, Yahoo and The Huffington Post to a wide-range of humorous entities such as The Onion, The Muppets, Comedy Central, Dennis Miller, and Howard Stern.
<hr><br>
November 17th, 2017 | Tags: <a href="http://www.theimproper.com/?tag=/al-frankin/" rel="tag">Al Frankin</a>, <a href="http://www.theimproper.com/?tag=/all-franken-sex-assault/" rel="tag">All Franken Sex Assault</a>, <a href="http://www.theimproper.com/?tag=/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://www.theimproper.com/?tag=/jeff-sessions/" rel="tag">Jeff Sessions</a>, <a href="http://www.theimproper.com/?tag=/leeann-tweeden/" rel="tag">Leeann Tweeden</a>, <a href="http://www.theimproper.com/?tag=/melanie-moore/" rel="tag">Melanie Moore</a>, <a href="http://www.theimproper.com/?tag=/roy-moore/" rel="tag">Roy Moore</a>, <a href="http://www.theimproper.com/?tag=/roy-moore-child-molestation/" rel="tag">Roy Moore child molestation</a>, <a href="http://www.theimproper.com/?tag=/vice-president-pence/" rel="tag">Vice President Pence</a> |  Category: <a class="commentary" href="http://www.theimproper.com/?category_name=/commentary/" title="COMMENTARY">COMMENTARY, </a><a class="culture" href="http://www.theimproper.com/?category_name=/culture/" title="CULTURE">CULTURE, </a><a class="politics-2" href="http://www.theimproper.com/?category_name=/politics-2/" title="POLITICS">POLITICS</a> </div>		<div id="facebook_widget" class="bfa_widget_area"><div id="text-137" class="widget widget_text">			<div class="textwidget"><table style="padding-left: 0px; float: center; padding-bottom: 0px; width: 728px; height: 70px; border: 0px;" bgcolor="#ffffff">
<tbody>
<tr>
<td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 728x90 ATF (3859426) // created at: Jan 11, 2016 7:50:10 PM--><br />
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859426|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br />
<!-- End of JavaScript Tag --></td>
</tr>
</tbody>
</table>
</div>
		</div><div id="text-120" class="widget widget_text">			<div class="textwidget"><div id="zergnet-widget-51229"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=51229';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
</div>
		</div><div id="text-102" class="widget widget_text">			<div class="textwidget">    <div id="JXcWIMR9Nuie5qAAEzCxfkCjGtkfeD46Fw8_oRC2"></div>

<a name="comment"></a></div>
		</div></div>		<div id="top_web_stories" class="bfa_widget_area"></div>		</div><!-- / Post -->
						
	
			
<div id="disqus_thread">
    </div>

		
    <div id="article_widget" class="bfa_widget_area"></div>
		<table id="bottomcolumns-a_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-a_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-a_area_2" align="right" valign="top">
</td>
</tr></table>
		<table id="bottomcolumns-b_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-b_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-b_area_2" align="right" valign="top">
</td>
</tr></table>
		<table id="bottomcolumns-c_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-c_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-c_area_2" align="right" valign="top">
</td>
</tr></table>
<table id="bottomcolumns-d_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col style="width:320px" /><col /></colgroup><tr>
<td id="bottomcolumns-d_area_1" align="left" valign="top">
</td>
<td id="bottomcolumns-d_area_2" align="right" valign="top">
</td>
</tr></table>
<div id="section_widget" class="bfa_widget_area"></div>

</td>
<!-- / Main Column -->

<!-- Right Inner Sidebar -->
<td id="right-inner">

	<div id="text-2" class="widget widget_text">			<div class="textwidget"><table style="float: center; width: 158px;">
<tbody>
<tr>
<td>
<p align="left"><a href="http://twitter.com/theimpropermag" target="new"><img src="http://www.theimproper.com/media/twitter.jpg" border="0</a" /></a></p>
</td>
</tr>
<tr>
<td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper Exclusive // Page: TheImproper Exclusive // Placement: TheImproper Exclusive 160x600 ATF (3859424) // created at: Jan 11, 2016 7:50:10 PM--><br />
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3859424|0|154|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br />
<!-- End of JavaScript Tag --></td>
</tr>
</tbody>
</table>
<table style="padding-left: 0px; float: left; padding-bottom: 0px; width: 158px; height: 60px; border: 10px;" border="0" bgcolor="#780000">
<tbody>
<tr>
<td align="center">  <span lang="EN" style="font-size: 12pt; color: white; font-family: 'Franklin Gothic Medium';">Article Reprints</span><br />
<input name="pollOpt" type="button" value="Details Here" /></td>
</tr>
</tbody>
</table>
<table style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;" border="0" bgcolor="#ffffff">
<tbody>
<tr>
<td><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper // Page: TheImproper // Placement: TheImproper RON 160x600 BTF (3681569) // created at: Oct 23, 2015 11:19:44 AM--><script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3681569|0|154|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br />
<!-- End of JavaScript Tag --></td>
</tr>
</tbody>
</table>
<table style="padding-left: 0px; float: left; padding-bottom: 10px; width: 158px; height: 70px; border: 10px;" border="0" bgcolor="#Fffacd">
<tbody>
<tr>
<td align="center">  <span lang="EN" style="font-size: 12pt; color: #870000; font-family: 'Franklin Gothic Medium';">Subscribe<br />
To TheImproper&#8217;s Email Newsletters, Free!</span><br />
<input name="pollOpt" type="button" value="Details Here" /></td>
</tr>
</tbody>
</table>
<table style="padding-left: 0px; float: left; padding-bottom: 0px; width: 160px; height: 600px; border: 0px;" border="0" bgcolor="#ffffff">
<tbody>
<tr>
<td><a title="Playboy Plus" href="http://join.playboy.com/track/MTAwNzg3MS42LjEwMjMuMTIyNC4wLjAuMC4wLjA " target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-1949" src="http://d1rmd21v4ke1dg.cloudfront.net/wp-content/uploads/2013/03/160X600_3.gifLTBP3.gif" alt="160X600_3.gifLTBP3" width="160" height="628" /></a></td>
</tr>
</tbody>
</table>
</div>
		</div>
</td>

<!-- Right Sidebar -->
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->

<tr>

<!-- Footer -->
<td id="footer" colspan="3">
    <div id="footer_widget" class="bfa_widget_area"><div id="text-11" class="widget widget_text">			<div class="textwidget"><table style="padding-left: 0px; padding-bottom: 0px; width: 1100px; height: 95px;" align="center" bgcolor="#ffffff">
<tbody>
<tr>
<td style="padding-left:0px; float:center;"><!--JavaScript General Redirect Tag // Tag for network 10291: Marketplace: TheImproper // Website: TheImproper // Page: TheImproper // Placement: TheImproper RON 728x90 BTF (3681565) // created at: Oct 23, 2015 11:19:44 AM--><br />
<script language="javascript1.1" src="http://adserver.adtechus.com/addyn|3.0|10291.1|3681565|0|225|ADTECH;loc=100;target=_blank;misc=[TIMESTAMP];rdclick="></script><br />
<!-- End of JavaScript Tag --></td>
</tr>
</tbody>
</table>
</div>
		</div></div><br>
<a href="http://www.theimproper.com/about-us/">About TheImproper</a> | <a href="http://www.theimproper.com/privacy/">Privacy</a> | <a href="http://www.theimproper.com/terms-of-use/">Terms of Use</a> | <a href="http://www.theimproper.com/contact/">Contact Us</a> | Copyright &copy; 2017 <a href="http://www.theimproper.com/">TheImproper.com</a> - All Rights Reserved | <a rel="nofollow" href="http://www.theimproper.com/wp-login.php">Log in</a> | <a href="http://feeds.feedburner.com/Theimproperallnews" target="new" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="feed-icon" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/Theimproperallnews" target="new" rel="alternate" type="application/rss+xml">Subscribe for Free!</a><strong>  | <a rel="publisher" href="https://plus.google.com/u/0/b/114079947719481714499/114079947719481714499/posts" target="new">Find Us on Google</a></strong> | <a href="http://www.blogarama.com"><img src="http://www.blogarama.com/images/button_sm_2.gif" alt="Blogarama - The Blog Directory" /></a>


<!-- before </body> tag -->
<script type="text/javascript">
    var MarketGidDate = new Date();
    document.write('<scr'+'ipt type="text/javascript" '+'src="http://jsn.dt07.net/t/h/theimproper.com.1096.js?t='+MarketGidDate.getYear()+MarketGidDate.getMonth()+ '" charset="utf-8" ></scr'+'ipt>');
    </script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-36hrP7lZ-lAjg"
});
</script>
<!-- End Quantcast Tag -->


<!--Pingdom Code -->
<script>
var _prum = [['id', '53ee1879abe53d5719db0a12'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>
<!-- End Pingdom Code -->


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"hblGg1asOv00GI", domain:"theimproper.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=hblGg1asOv00GI" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 

<!--[if lt IE 7]>
<script type="text/javascript" src="js/jquery/jquery.js"></script>
<script type="text/javascript" src="js/jquery/jquery.dropdown.js"></script>
<![endif]-->


   <div id="4MfXuaku85tOhyqr0NsbTfhuQWV06BKMaWzx_CXb"></div>

<! -- newsmax start -->
 <script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
    <script type="text/javascript">
    NM.init({

         widgetId: "JXcWIMR9Nuie5qAAEzCxfkCjGtkfeD46Fw8_oRC2",

         template: "NM01"

    });

    </script>
<! -- newsmax end --><br />Design by Girard Entertainment &amp; Media (GEM)</a>    
    
    <!-- Powered by WPtouch: 3.1.5 --><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theimproper.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.theimproper.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"151376 http:\/\/www.theimproper.com\/?p=151376","disqusShortname":"theimproper","disqusTitle":"Is Al Franken Being Railroaded by Hard-Core, Trump-Supporting Zealots?","disqusUrl":"http:\/\/www.theimproper.com\/151376\/is-al-franken-being-railroaded-hard-core-trump-supporting-zealots\/","options":{"manualSync":false},"postId":"151376"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theimproper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theimproper.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
</td>


</tr>

</table><!-- / layout -->
</div><!-- / container -->
</div><!-- / wrapper -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Yahoo Gemini Code -->
<script type="text/javascript">
  var sectionCode = sectionCode || [];

  sectionCode.push("349b03ac-f3e1-411e-8163-51470be8954e");

  (function(){
    var script = document.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
    document.body.appendChild(script);
  })();
</script>
<!-- End Yahoo Gemini Code -->
</body>
</html><!-- hyper cache gzip 2017-11-18 04:32:36 -->